Just installed LED DRL won't turn on, High Beam works? - Club Lexus Forums

Log In 

Just installed LED DRL won't turn on, High Beam works?

Reply
 
 
 
Thread Tools Search this Thread
Old 07-28-12, 01:36 PM   #1
foam
Driver
Thread Starter
iTrader: (1)
 
foam's Avatar
 
Join Date: Jan 2011
Location: WA
Posts: 177
Unhappy Just installed LED DRL won't turn on, High Beam works?

I just received my iJDMToy LED DRL with decoder. I plugged it in with the decoder with red matching red and black matching black. LED DRL's don't turn on but high beam turns the LED's on. Did I blow a fuse? I checked all the fuses, especially the 15's in the driver side engine compartment and all looked good. The DRL is one of those 15's right? Anyone have a diagram of which one exactly?

I went back to plug in my stock bulbs and the DRL for those now don't turn on. It has to be a fuse right?
foam is offline   Reply With Quote
Old 07-28-12, 01:59 PM   #2
Jeff Lange
Keeping it Real
iTrader: (1)
 
Jeff Lange's Avatar
 
Join Date: Apr 2009
Location: Calgary, Canada
Posts: 3,509
Default

If a fuse was blown they wouldn't work at all.

This may sound dumb, but when you were checking the DRL's, did you take the parking brake off?

Jeff
Jeff Lange is offline   Reply With Quote
Old 07-28-12, 08:38 PM   #3
foam
Driver
Thread Starter
iTrader: (1)
 
foam's Avatar
 
Join Date: Jan 2011
Location: WA
Posts: 177
Default

Quote:
Originally Posted by Jeff Lange View Post
If a fuse was blown they wouldn't work at all.

This may sound dumb, but when you were checking the DRL's, did you take the parking brake off?

Jeff
Didn't get to update the thread but didn't sound dumb at all. I read more into it and realized that DRL don't engage when the parking brake is on I quickly realized that and it worked. Thanks though
foam is offline   Reply With Quote
Old 07-29-12, 09:24 AM   #4
Jeff Lange
Keeping it Real
iTrader: (1)
 
Jeff Lange's Avatar
 
Join Date: Apr 2009
Location: Calgary, Canada
Posts: 3,509
Default

Nice.

Jeff
Jeff Lange is offline   Reply With Quote
Old 07-29-12, 07:13 PM   #5
whitebeast
Lexus Champion
iTrader: (5)
 
whitebeast's Avatar
 
Join Date: May 2011
Location: CA
Posts: 2,070
Default

Never miss simple step. LOL
whitebeast is offline   Reply With Quote
Old 07-29-12, 08:26 PM   #6
foam
Driver
Thread Starter
iTrader: (1)
 
foam's Avatar
 
Join Date: Jan 2011
Location: WA
Posts: 177
Default

I never stand in front of my car to notice
foam is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
DRL LED Conversion Help dhuynh15 IS - 2nd Gen (2006-2013) 9 07-17-15 12:21 PM
questions for those who have replaced hi beams with hid scott1256c IS - 2nd Gen (2006-2013) 1 09-14-14 12:52 AM
Installed Morimoto X.DRL LED's stiles17 GS - 3rd Gen (2006-2011) 5 08-02-14 06:09 PM
Yet another LED DRL Problem Deegee IS - 2nd Gen (2006-2013) 34 02-25-14 09:28 AM
Will these decoders work for LED DRLs? bronakk IS - 2nd Gen (2006-2013) 14 06-14-13 02:21 AM


Tags
01, beam, beams, blew, car, disable, drl, es350, gx460, high, highbeam, jetta, jumper, led, lexus, red, test, work, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:40 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved