Need help - Club Lexus Forums

Log In 

Need help

Reply
 
 
 
Thread Tools Search this Thread
Old 06-11-14, 11:47 AM   #1
3hunna
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: Washington
Posts: 2
Default Need help

Got my first is300 Saturday. Friend filled my tank with regular gas and on Tuesday driving to work my check engine light came on bad the trac off kept blinking. Took it to oriellys and had them check my codes.

These came up:
P0441
P0442
P0446

Filled my car with premium lastnight and light still on. I noticed some hoses unplugged on my aftermarket intake so I plugged then to where they seemed to go. I disconnected the battery to reset Ecu and when i went to start it, it was super sluggish. Feels like I pretty much lost all power. I un did the hoses I had plugged and seems a little better but still not all there.

Any ideas please?! Sorry new to the Lexus scene lol.
3hunna is offline   Reply With Quote
Old 06-11-14, 04:58 PM   #2
Sharkzilla
Driver School Candidate
 
Sharkzilla's Avatar
 
Join Date: Jun 2014
Location: Missouri
Posts: 5
Default

I wouldn't think a tank of regular would make everything go haywire like that, I think you may have other problems.
I think PO446 is the code mine throws now and then due to an aftermarket catalytic converter, not familiar with the others.
Sharkzilla is offline   Reply With Quote
Old 06-11-14, 08:27 PM   #3
Black1129
Rookie
 
Black1129's Avatar
 
Join Date: Mar 2014
Location: Florida
Posts: 60
Default

Clogged cat... See if the cat glows reds after a nice hard run (at night in the dark you'll see the glow)
Black1129 is offline   Reply With Quote
Old 06-12-14, 10:57 AM   #4
3hunna
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: Washington
Posts: 2
Default

Yeah that's what I was thinking like how could gas do all this lol.

So far the cel hasn't came back on so we'll wait and see.

And I'll look tonight for the clogged cat!

Thanks for ideas guys.
3hunna is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Pesky P0440 code cured 1960vw ES - 1st to 4th Gen (1990-2006) 0 10-27-15 09:51 PM
Catalytic converter and p430 Question. Iparkcars GS - 2nd Gen (1998-2005) 0 08-05-15 02:18 PM
How to Fix your Trac system before itís BIG$$$ toddf58 Suspension and Brakes 3 09-25-14 10:06 PM
Changed out the radiator on the 95 ES300 AndyG ES - 1st to 4th Gen (1990-2006) 7 02-09-14 03:07 PM
Plugs fouled after 2 weeks? dundfaukus GS - 1st Gen (1993-1997) 20 02-23-05 05:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:54 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved