idling issue is300 turbo - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - 1st Gen (2001-2005)
Log In 

idling issue is300 turbo

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-25-14, 07:21 PM   #1
Wyzdum
Rookie
Trader Score: (0)
 
Join Date: Dec 2012
Location: Fl
Posts: 59
Default idling issue is300 turbo

I have a 2001 Lexus is300 at idle it will idle to low and shut off. So I'll be at the stoplight and bam shuts off ...I don't know if it nay be etcs ,vacuum, or maybe map sensor . just wanna see your opinions please .
Wyzdum is offline   Reply With Quote
Old 05-25-14, 11:26 PM   #2
that2JZguy
Driver
Trader Score: (0)
 
Join Date: Apr 2014
Location: California
Posts: 107
Default

More info about your car needed. What exactly is done to the car? What electronics?
__________________
1994 Toyota Supra Turbo 6spd
- From stock to... well, not.
1999 Toyota 4Runner SR5 Limited
- Give it away any day for an IS300
that2JZguy is offline   Reply With Quote
Old 05-26-14, 09:11 PM   #3
Wyzdum
Rookie
Trader Score: (0)
 
Join Date: Dec 2012
Location: Fl
Posts: 59
Default

.. I might have missed a wire or plug...or even messed up on the vaccuum lines ...its 2jzvvti stock engine automatic turbo... Aem standalone ar.70 master power turbo
Wyzdum is offline   Reply With Quote
Old 05-26-14, 09:15 PM   #4
Wyzdum
Rookie
Trader Score: (0)
 
Join Date: Dec 2012
Location: Fl
Posts: 59
Default

http://m.clublexus.com/forums/showthread.php?t=685177
Wyzdum is offline   Reply With Quote
Old 05-28-14, 08:11 PM   #5
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: AZ
Posts: 6,338
Default

drill a 1/16" hole in your throttle plate
__________________
-cody: maintenance forum moderator
2001 Lexus IS300 - 650whp/610wtq (Virtual Dyno)PTE 6765/AEM Infinity - Auburn Sky Pearl (1 of 1348)
2007 Lexus GS450h
2010 Lexus RX350
1998 Lexus GS300 - 1jz-GTE swap
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021) (for sale)
mitsuguy is offline   Reply With Quote
Old 05-28-14, 09:26 PM   #6
that2JZguy
Driver
Trader Score: (0)
 
Join Date: Apr 2014
Location: California
Posts: 107
Default

Quote:
Originally Posted by Wyzdum View Post
.. I might have missed a wire or plug...or even messed up on the vaccuum lines ...its 2jzvvti stock engine automatic turbo... Aem standalone ar.70 master power turbo
AEM V1? My Supra was on the same computer a few years ago and had the same issue. Check your idle control and TPS figures and post them up. What's your AFR at idle and does it change after warming up? Those things are really touchy and I'd notice my car would run ****ty or well depending on changes in the weather.

Also the V1 is gonna EAT your trans up. How long has it been on the car?
__________________
1994 Toyota Supra Turbo 6spd
- From stock to... well, not.
1999 Toyota 4Runner SR5 Limited
- Give it away any day for an IS300
that2JZguy is offline   Reply With Quote
Old 05-29-14, 10:31 AM   #7
is300mike
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2014
Location: ohio
Posts: 2
Default 2001 IS300 SRT Injector ISSUE!!!

I just wanted to touch base with an issues I've been having with the install of srt complete stage 3 t4 turbo kit on my 2001 Is300 2JZ-GE.

*Having an issue w/the adapters on the fuel injectors into the housing unit. Please hit me back with a solution it would be a great help. I'm also not sure if they are the correct items.
----SRT 1000cc High Impedance Injectors are BOSCH 95LB EV14 Fuel Injectors.

*There are 2 versions of EV14 that I know of EV14S (Standard) and EV14L (Long). The company I bought it from, not mentching any names.... will not give me any insight, return Emails, or phone calls about the issue.

I have the standard version (EV14S) and its to short and not as wide from the stock Denso 23209-46090/54212268 Black Ops M-Series Fuel Injectors.

Here's the pics Denso (Left), SRT 1000cc injectors/BOSCH w/adaptors (Mid), (Right) w/o adaptors
Attached Thumbnails
idling issue is300 turbo-download-img950302-1-.jpg  
is300mike is offline   Reply With Quote
Old 05-29-14, 12:03 PM   #8
that2JZguy
Driver
Trader Score: (0)
 
Join Date: Apr 2014
Location: California
Posts: 107
Default

I don't understand, what exactly is the question? How to get the smaller injectors to fit? I believe if they don't fit in the rail, you need to find yourself a new rail. If they don't fit in the runners then use injector bungs and some silicone.

If you remove the adapter does it fit in the rail? But you're saying then its too short?
that2JZguy is offline   Reply With Quote
Old 05-29-14, 11:47 PM   #9
is300mike
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2014
Location: ohio
Posts: 2
Default

The injectors w/ adaptors fit the fuel rail. The problem is that the SRT 1000cc injectors are to short and are not as wide as the stock Denso's. They do not seat into the manifold properly.
is300mike is offline   Reply With Quote
Old 05-30-14, 12:44 AM   #10
that2JZguy
Driver
Trader Score: (0)
 
Join Date: Apr 2014
Location: California
Posts: 107
Default

PM'd you back Mike. Maybe start your own thread involving this issue?
__________________
1994 Toyota Supra Turbo 6spd
- From stock to... well, not.
1999 Toyota 4Runner SR5 Limited
- Give it away any day for an IS300
that2JZguy is offline   Reply With Quote
Old 06-01-14, 07:17 PM   #11
Wyzdum
Rookie
Trader Score: (0)
 
Join Date: Dec 2012
Location: Fl
Posts: 59
Default

Quote:
Originally Posted by that2JZguy View Post
AEM V1? My Supra was on the same computer a few years ago and had the same issue. Check your idle control and TPS figures and post them up. What's your AFR at idle and does it change after warming up? Those things are really touchy and I'd notice my car would run ****ty or well depending on changes in the weather.

Also the V1 is gonna EAT your trans up. How long has it been on the car?
Its been on the car for about 2 years been thru 2 trannys... what would be an ideal upgrafe to the aemv1? I honestly dnt care about being the faaastest i want reliability and just be fast enough.
Wyzdum is offline   Reply With Quote
Old 06-01-14, 08:50 PM   #12
that2JZguy
Driver
Trader Score: (0)
 
Join Date: Apr 2014
Location: California
Posts: 107
Default

You're on an A340E correct? The AEM V1 is notorious for not being able to control line pressure adequately. They burn our auto trans up.

You can use the AEM as the primary ECU and the stock ECU as a piggyback for the transmission. Lots of wiring involved. But this was a solution for the 2jz/auto Supra guys on the V1.

Or you can ditch the V1 for a ProEFI and never have an issue again.
that2JZguy is offline   Reply With Quote
Old 06-03-14, 06:44 AM   #13
Wyzdum
Rookie
Trader Score: (0)
 
Join Date: Dec 2012
Location: Fl
Posts: 59
Default

Im concidering the unichip system...if not idk but i need to do something this car need to be dd....lol
Wyzdum is offline   Reply With Quote
Old 06-03-14, 06:44 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 es300 transmission curtissher ES - 1st to 4th Gen (1990-2006) 3 02-27-15 06:18 PM
2001 lexus gs300 rough idling and shutting off lildorsey1 GS - 2nd Gen (1998-2005) 4 01-02-15 01:27 PM
Low idle on reverse. hkautosalv GS - 2nd Gen (1998-2005) 0 04-13-14 04:35 PM
Idle Question JSlaughta GS - 1st Gen (1993-1997) 5 12-25-12 05:04 PM
car idles rough and also shuts off at incline? blazin3gen ES - 1st to 4th Gen (1990-2006) 2 01-20-07 01:57 PM


Tags
idle, idling, is300, issue, issues, turbo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:02 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info