Update On my IS300 - Club Lexus Forums


Update On my IS300

Reply
 
 
 
Thread Tools Search this Thread
Old 03-26-14, 08:43 AM   #1
ArmyGrl88
Driver School Candidate
Thread Starter
 
ArmyGrl88's Avatar
 
Join Date: Feb 2014
Location: nc
Posts: 24
Exclamation Update On my IS300

So I haven't updated in a while. Here's what is going on. As everyone knows I have replaced the following and then began getting multiple misfire codes:
1. Valve Cover Gasket
2. Spark Plugs and wires
3. All Ignition Coil Packs
4. Throttle Position Sensor
5. Cam Sensor
6. Crank Sensor
After sitting at my dealership for a week, they fixed the timing issue and had to replace another part. I can now drive the car but it idles to high, and they are suggesting the idle air control valve be replaced. I am out of funds at this point to pay for a new one. Suggestions?
ArmyGrl88 is offline   Reply With Quote
Old 03-26-14, 11:02 PM   #2
Chadley6mt
Driver
iTrader: (1)
 
Join Date: Apr 2008
Location: Toronto
Posts: 193
Default

is there any other shops in your area that you can consult with? (The dealer will charge you an arm and a leg for anything to be looked at)
do you have the actual codes that we can reference?
Chadley6mt is offline   Reply With Quote
Old 03-26-14, 11:09 PM   #3
1sWt2GS
Lexus Fanatic
iTrader: (5)
 
1sWt2GS's Avatar
 
Join Date: Dec 2010
Location: soCAL
Posts: 6,417
Default

Take It to an Indy shop
1sWt2GS is offline   Reply With Quote
Old 03-27-14, 10:37 PM   #4
PIONEER
Driver
iTrader: (2)
 
Join Date: Sep 2005
Location: Nc
Posts: 143
Default

did you remove the idle air control valve when you did the valve cover gasket? make sure you didn't put the baffle on backwards.
PIONEER is offline   Reply With Quote
Old 03-28-14, 06:42 AM   #5
ArmyGrl88
Driver School Candidate
Thread Starter
 
ArmyGrl88's Avatar
 
Join Date: Feb 2014
Location: nc
Posts: 24
Default ...

Quote:
Originally Posted by PIONEER View Post
did you remove the idle air control valve when you did the valve cover gasket? make sure you didn't put the baffle on backwards.
No I didn't mess with that at all...
ArmyGrl88 is offline   Reply With Quote
Old 03-28-14, 06:44 AM   #6
ArmyGrl88
Driver School Candidate
Thread Starter
 
ArmyGrl88's Avatar
 
Join Date: Feb 2014
Location: nc
Posts: 24
Default

Quote:
Originally Posted by 1sWt2GS View Post
Take It to an Indy shop
what??? umm im in nc
ArmyGrl88 is offline   Reply With Quote
Old 03-28-14, 07:20 AM   #7
Scratchy
Rookie
 
Join Date: Oct 2013
Location: Chicago
Posts: 51
Default

independent shop
Scratchy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fixed Low Idle Speed Problem jayjw LS - 1st and 2nd Gen (1990-2000) 34 04-16-15 06:27 PM
Front Bank misfire RCH701 ES - 1st to 4th Gen (1990-2006) 9 03-07-15 03:21 PM
Ls430 With Many Codes P1354 And So On... kentgs300 LS - 3rd Gen (2001-2006) 37 11-24-14 11:44 AM
How Do I adjust Idle sc400? cjgsxr2002 Performance & Maintenance 9 09-30-14 09:32 AM
SC400 Will Not Start, Engine Stalls Out Lexus082 Performance & Maintenance 4 02-09-12 01:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:55 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved