2001 Lexus IS 300 Not Starting - Club Lexus Forums

Log In 

2001 Lexus IS 300 Not Starting

Reply
 
 
 
Thread Tools Search this Thread
Old 03-14-14, 04:11 PM   #1
Ryanren
Driver School Candidate
Thread Starter
 
Ryanren's Avatar
 
Join Date: Mar 2014
Location: De
Posts: 1
Default 2001 Lexus IS 300 Not Starting

I have 2001 lexus is 300, that will not start it will turn over put won't catch and start. I need help because I am running out of ideas. I have replaced the fuel pump, fuel pump regulator, spark plugs, coil packs, gaskets, wires and did an oil change. There was oil on top of spark plugs so I replaced gaskets. The car stopped running a month and a half ago it stopped running when it was put in reverse and didn't want to start. It randomly started during the month and half it been down. So basically I am confused about what is going on....please help.
Ryanren is offline   Reply With Quote
Old 03-21-14, 05:17 PM   #2
AspenCdn
Driver School Candidate
 
Join Date: Mar 2014
Location: Ontario
Posts: 15
Default

Sounds like an electrical issue. Do you have a CEL?
Are you getting spark? Could be a bad crank sensor or cam sensor.
You have already spent a lot and could end up spending more chasing the wrong thing. It might be time to bring it to a pro shop.
AspenCdn is offline   Reply With Quote
Old 03-27-14, 10:56 PM   #3
PIONEER
Driver
iTrader: (2)
 
Join Date: Sep 2005
Location: Nc
Posts: 143
Default

were all the parts replaced a month and half after it stopped running or it ran for a month and half after the parts replacement and then stopped running?

check codes and see what the errors are.
PIONEER is offline   Reply With Quote
Old 03-28-14, 08:37 AM   #4
Black1129
Rookie
 
Black1129's Avatar
 
Join Date: Mar 2014
Location: Florida
Posts: 60
Default

Did you even test the starter? Pull it off and take it to a auto zone to get it tested (FREE!)

If that didn't work. The three main things for a engine to start are spark,fuel and compression
Black1129 is offline   Reply With Quote
Old 03-28-14, 08:38 AM   #5
Black1129
Rookie
 
Black1129's Avatar
 
Join Date: Mar 2014
Location: Florida
Posts: 60
Default

And please check your fuses and relays
Black1129 is offline   Reply With Quote
Old 07-17-14, 06:01 PM   #6
tuner79
Rookie
 
Join Date: Jun 2010
Location: tx
Posts: 57
Default

I'm having the exact same issue. Ever find out the cause??? So far I've replaced the fuel pump.
tuner79 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 GS300 Needs info rah74 GS - 2nd Gen (1998-2005) 0 05-08-16 09:14 AM
98 GS300 Idling and Starting Issue, list of new parts Relex GS - 2nd Gen (1998-2005) 74 07-28-15 10:40 AM
3VZ-FE valve cover gasket replacement gtstcactus ES - 1st to 4th Gen (1990-2006) 3 04-12-15 04:46 PM
'92 ES300 intermittent misfires Darby42164 ES - 1st to 4th Gen (1990-2006) 5 02-02-15 06:29 PM
1JZ Starts, Idles, and Dies theroots Performance & Maintenance 8 09-28-14 09:37 AM


Tags
2001, 300, engine, is300, lexus, lexus is300, rum, start, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:21 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved