Tranny Problems? - Club Lexus Forums

Log In 

Tranny Problems?

Reply
 
 
 
Thread Tools Search this Thread
Old 06-21-12, 05:04 PM   #1
thughes
Rookie
Thread Starter
 
Join Date: Nov 2010
Location: WA
Posts: 93
Default Tranny Problems?

Hey CL

So the other day my tranny started acting up (auto). I turned the corner and accelerated pretty hard, (peddle 3/4+ down) and from second to third it took a while. the AT would take it out of second and my rpm's would stay the same, for like 2-3 seconds then it would hit into 3rd. jolting foward. after that happened its been acting funny. acted normal for a day or so after it slipped. but the last 2-3 days it just feels really slugish as times. underpowered. not pulling like it used to. it slips a little here and there. It has also been really hot lately (90-95ish). 180k miles on her. previous owner was an idiot.

any ideas on whats going on? bad ATF? or just a bad tranny
thughes is offline   Reply With Quote
Old 06-21-12, 06:09 PM   #2
dsouthmia0
Pole Position
iTrader: (3)
 
Join Date: Jul 2011
Location: fl
Posts: 359
Default

About the right time for a rebuild
dsouthmia0 is offline   Reply With Quote
Old 06-21-12, 09:47 PM   #3
flavs23
Rookie
 
flavs23's Avatar
 
Join Date: May 2009
Location: AZ
Posts: 68
Default

mine does the same!!! i decided time for a 5spd swap.... there are some TSB's on shifting concerns but nothing that fits your description.
flavs23 is offline   Reply With Quote
Old 06-22-12, 03:37 PM   #4
chicov8
Lead Lap
 
Join Date: Dec 2010
Location: il
Posts: 619
Default

fluid condition?
you can always try to change filter (screan) and fluid and it may help
chicov8 is offline   Reply With Quote
Old 06-28-12, 05:29 PM   #5
llllllllll
Lexus Champion
iTrader: (1)
 
llllllllll's Avatar
 
Join Date: Oct 2005
Location: philly
Posts: 1,925
Default

There are a lot of trannys in my city too, scary shhht
llllllllll is offline   Reply With Quote
Old 06-29-12, 04:01 PM   #6
thughes
Rookie
Thread Starter
 
Join Date: Nov 2010
Location: WA
Posts: 93
Default

Quote:
Originally Posted by llllllllll View Post
There are a lot of trannys in my city too, scary shhht
hahahaha good one
thughes is offline   Reply With Quote
Old 06-30-12, 10:39 AM   #7
bob022004
Driver School Candidate
 
Join Date: Jun 2012
Location: FL
Posts: 2
Default

I'm getting something similar once in a while too. Just got a fresh filter kit and some Type IV at carquest. Probably do the change today or tomorrow. Will post if it helps or not. Probably just prolonging the inevitable.
bob022004 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Shift solenoid from sc3 auto fit in Sc4 tranny? FlyRyde SC- 1st Gen (1992-2000) 2 02-10-11 03:56 PM
Tranny leaking bad!! 93 ES kyledye25 ES - 1st to 4th Gen (1990-2006) 13 11-21-10 11:04 AM
Acelerator pedal positioning sensor xbukeye LS - 1st and 2nd Gen (1990-2000) 3 01-30-08 01:19 PM
Serious throttle lag and hesitation problem! GlobeCLK GS - 2nd Gen (1998-2005) 18 10-28-06 08:46 PM
Transmission starting to slip ChrisSC300 Performance & Maintenance 25 01-13-03 08:18 PM


Tags
clubs, philly, tranny, utah

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:02 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved