Need Help Asap - Club Lexus Forums

Log In 

Need Help Asap

Reply
 
 
 
Thread Tools Search this Thread
Old 09-25-10, 08:16 PM   #1
Aziz1786
Driver School Candidate
Thread Starter
 
Aziz1786's Avatar
 
Join Date: Sep 2007
Location: TN
Posts: 20
Default Need Help Asap

So my taillights arent working, i changed out my fuses and still they dont work, all the bulbs are perfect, yet I cant seem to find out what the problem is!!! This is a pain , I would greatly appreciate if someone can guide me. Thanksss!
Aziz1786 is offline   Reply With Quote
Old 09-25-10, 08:41 PM   #2
voleduy
Pole Position
 
voleduy's Avatar
 
Join Date: May 2009
Location: Texas
Posts: 241
Default

What kind of the bulds? are they OEM or LED light?
voleduy is offline   Reply With Quote
Old 09-25-10, 09:28 PM   #3
03LexIS300
Lead Lap
 
03LexIS300's Avatar
 
Join Date: Jul 2010
Location: Virginia
Posts: 642
Default

Quote:
Originally Posted by Aziz1786 View Post
So my taillights arent working, i changed out my fuses and still they dont work, all the bulbs are perfect, yet I cant seem to find out what the problem is!!! This is a pain , I would greatly appreciate if someone can guide me. Thanksss!
is it your tail lights or your brake lights not working? also, if your tail lights aren't working are your all of your front lights working, and are all of your side marker lights working? could be a bad brake switch mounted to your brake pedal.
03LexIS300 is offline   Reply With Quote
Old 09-25-10, 11:15 PM   #4
llllllllll
Lexus Champion
iTrader: (1)
 
llllllllll's Avatar
 
Join Date: Oct 2005
Location: philly
Posts: 1,925
Default

Could be the wire harness...
Sometimes clip on the wire harness breaks and you won't get a good connection.
Pull out the tail lights, and check the connection. get a continuity tester
llllllllll is offline   Reply With Quote
Old 09-26-10, 08:40 AM   #5
Aziz1786
Driver School Candidate
Thread Starter
 
Aziz1786's Avatar
 
Join Date: Sep 2007
Location: TN
Posts: 20
Default

I change the fuses up and they start to work for a couple of days and all of sudden they quit working again, like the brake light as soon as i hit the brakes right after installing the fuse the brake lights quit working. These are led tail lights. And when the fuses stop working also the liecense plate light doesnt work and the one in the rear view windsheld, pretty much the whole back end of the car is out of power.
Aziz1786 is offline   Reply With Quote
Old 09-26-10, 08:55 PM   #6
slidingIS
Lead Lap
 
slidingIS's Avatar
 
Join Date: Jul 2010
Location: Alabama
Posts: 760
Default

you have short somewhere. start from the tail lights and move towards the front of the car. sounds like an exposed wire grounding out
slidingIS is offline   Reply With Quote
Old 09-26-10, 08:58 PM   #7
03LexIS300
Lead Lap
 
03LexIS300's Avatar
 
Join Date: Jul 2010
Location: Virginia
Posts: 642
Default

Quote:
Originally Posted by Aziz1786 View Post
I change the fuses up and they start to work for a couple of days and all of sudden they quit working again, like the brake light as soon as i hit the brakes right after installing the fuse the brake lights quit working. These are led tail lights. And when the fuses stop working also the liecense plate light doesnt work and the one in the rear view windsheld, pretty much the whole back end of the car is out of power.
i would try swapping out the led tail lights with a set of OEM ones for a few days to see if it is a problem with the aftermarket LED tail lights, or you could try putting a higher amp fuse in the fuse panel for the tail lights or brake lights.
03LexIS300 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My RX 300 Heating doesn't work SScharder RX - 1st Gen (1999-2003) 10 05-05-14 01:02 PM
speedometer not working but rpm works, sc400 Maik04 SC- 1st Gen (1992-2000) 5 04-14-12 07:24 AM
07 headlight doesnt work... trapstar GS - 3rd Gen (2006-2011) 4 07-20-11 04:46 AM
rpm needles stuck at 0 2fastek SC- 1st Gen (1992-2000) 11 10-21-09 05:57 PM
rear wiper washer lexus114 RX - 1st Gen (1999-2003) 16 10-12-07 06:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:52 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved