Throttle Problems ?? - Page 2 - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - 1st Gen (2001-2005)
Log In 

Throttle Problems ??

Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-25-10, 01:07 PM   #16
slidingIS
Lead Lap
Trader Score: (0)
 
slidingIS's Avatar
 
Join Date: Jul 2010
Location: Alabama
Posts: 757
Default

well also the traction control being on. When the car feels that its not getting traction it controls the throttle response. Maybe you are feeling this problem. try turning it off and giving it full throttle this will change the tthrottle response. And a tune up will do the same spark plugs made a world of difference in my car
__________________
WISDOM AND BRAVERY APPEARANCE OF GENUINE A KNIGHT
slidingIS is offline   Reply With Quote
Old 09-25-10, 09:12 PM   #17
03LexIS300
Lead Lap
Trader Score: (0)
 
03LexIS300's Avatar
 
Join Date: Jul 2010
Location: Virginia
Posts: 642
Default

Quote:
Originally Posted by slidingIS View Post
well also the traction control being on. When the car feels that its not getting traction it controls the throttle response. Maybe you are feeling this problem. try turning it off and giving it full throttle this will change the tthrottle response. And a tune up will do the same spark plugs made a world of difference in my car
this is true, ive also heard of unhooking the battery and reseting the traction control ecu every now and then.
__________________
Eibach 1.4" Sportline Springs - HKS Hi Power Exhaust/No Resonator - K&N Typhoon Intake - Ralco RZ Short Shifter - F&R Smoked Side Marker Lights - Cross Drilled Rotors/Rear - Cross Drilled And Slotted Rotors/Front - SS Braided Brake Lines - 15% Tinted Glass All The Way Around - OBX Header And Y-Pipe - Dual Output o2 Simulator - Painted Black Grille With Altezza Emblem - Vision Short 3" Carbon Fiber Antenna
03LexIS300 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
TX WTB Accelerator Pedal Position Sensor Meanshyguy 2Gen GS430 / 400/ 300 Classifieds (98-05) 2 11-23-13 06:52 PM
rX300 miss firing Alanalan RX - 1st Gen (1999-2003) 0 06-09-11 03:53 PM
99 ES300 Transmission issues? cookc327 ES - 1st to 4th Gen (1990-2006) 7 02-03-09 03:23 PM
blitz throtle controler review? anyone? calboy76 SC430 - 2nd Gen (2001-2010) 3 01-28-09 12:13 AM
f/s Blitz Throtle Controller for ISX50 FoShoei 2Gen IS250 / IS350 / IS-F Classifieds (06-13) 3 11-23-08 03:04 PM


Tags
100, acceleration, body, cable, delay, gas, is300, lexus, open, opening, pedal, problem, problems, sc400, spacer, throttle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:56 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info