Installs (with Pics) - Page 2 - Club Lexus Forums

Log In 

Installs (with Pics)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-21-04, 09:55 PM   #16
Beachtyme
Lead Lap
Thread Starter
iTrader: (1)
 
Beachtyme's Avatar
 
Join Date: Feb 2004
Location: The Beach
Posts: 446
Default

Install on the brain...

Tein it is.

Beachtyme is offline   Reply With Quote
Old 10-23-04, 04:09 PM   #17
ISC5
Driver
 
ISC5's Avatar
 
Join Date: Nov 2003
Location: Florida
Posts: 138
Default

Beach,
Car looks great! I'm planning on installing my Brembo rotors and painting my calipers someday...but I need to get my hands on a manual to do it. As far as the exhaust goes, was there any performance improvement? I have a K&N panel filter, but no exhaust.
ISC5 is offline   Reply With Quote
Old 10-24-04, 10:47 AM   #18
Beachtyme
Lead Lap
Thread Starter
iTrader: (1)
 
Beachtyme's Avatar
 
Join Date: Feb 2004
Location: The Beach
Posts: 446
Default

Quote:
Originally posted by ISC5
Beach,
Car looks great! I'm planning on installing my Brembo rotors and painting my calipers someday...but I need to get my hands on a manual to do it. As far as the exhaust goes, was there any performance improvement? I have a K&N panel filter, but no exhaust.
The caliper paint and rotors is easy, you shouldn't have any problem doing it.

The Tanabe exhaust kicks ***.
Beachtyme is offline   Reply With Quote
Old 10-24-04, 05:06 PM   #19
ISC5
Driver
 
ISC5's Avatar
 
Join Date: Nov 2003
Location: Florida
Posts: 138
Default

Great! Thanks Beach.
ISC5 is offline   Reply With Quote
Old 10-24-04, 06:21 PM   #20
vboy418
Lexus Champion
 
Join Date: Sep 2003
Location: Florida
Posts: 2,727
Default

nice work...
vboy418 is offline   Reply With Quote
Old 10-25-04, 01:22 AM   #21
rominl
exclusive matchup
iTrader: (4)
 
rominl's Avatar
 
Join Date: May 2002
Location: Lovely OC
Posts: 80,697
Default

i am making this thread a sticky for now until we figure out a better way to group all the info

Beachtyme has done a very good job on taking al the pics for al lthe diy, this is awesome! big applause for him!
rominl is offline   Reply With Quote
Old 11-04-04, 08:22 PM   #22
Beachtyme
Lead Lap
Thread Starter
iTrader: (1)
 
Beachtyme's Avatar
 
Join Date: Feb 2004
Location: The Beach
Posts: 446
Default

I wanna add that any C Florida bro's that wanna hook it up, shoot me a PM.
Beachtyme is offline   Reply With Quote
Old 11-10-04, 05:29 AM   #23
AA Concepts
Pole Position
 
AA Concepts's Avatar
 
Join Date: Jul 2002
Location: Relocated from NO to ATL
Posts: 304
Default

Where is the SAFC install?
AA Concepts is offline   Reply With Quote
Old 11-10-04, 05:32 AM   #24
Beachtyme
Lead Lap
Thread Starter
iTrader: (1)
 
Beachtyme's Avatar
 
Join Date: Feb 2004
Location: The Beach
Posts: 446
Default

Quote:
Originally posted by LCA575
Where is the SAFC install?
I got pics of the ECU connections, but they didn't turn out very good. Unfortunately, I didn't have the macro set correctly for my digicam when I took the closeup shots of the ECU connections.

The rest of the install was just running the wires down the lint tray and through the upper console.

Wad up with the Gen 6 DDE's, J?

Last edited by Beachtyme; 11-10-04 at 05:32 AM.
Beachtyme is offline   Reply With Quote
Old 11-10-04, 08:03 AM   #25
AA Concepts
Pole Position
 
AA Concepts's Avatar
 
Join Date: Jul 2002
Location: Relocated from NO to ATL
Posts: 304
Default

If you can email me the pics of the connections that would be great AdvanAutoCo@aol.com

I installed mine and there is something wrong, I checked the wiring multiple times and can't seem to find the problem. I have installed AFCs and Piggybacks before on other cars so I don't know if its a mistake on my part or there is just something I am overlooking. After you installed yours and did the initial setup it started and ran normally?

Here the setup I used:
Firewire
4 in 4 out
1 in 1 out
6 (arrow up and right)

I didn't fool with any other settings but the car starts, idles roughly, bogs down when the throttle is depressed, then will just die.

Let me know if you have any advise!


Anyways, the Gen-6 V.2 IS300 Demon Eyes are in stock, I had alot of people waiting on them (and tons of installs to do) sorry I didn't get back to you about it sooner.

Perhaps you can do an Install with pics

Last edited by LCA575; 11-10-04 at 08:04 AM.
AA Concepts is offline   Reply With Quote
Old 11-10-04, 08:32 AM   #26
Beachtyme
Lead Lap
Thread Starter
iTrader: (1)
 
Beachtyme's Avatar
 
Join Date: Feb 2004
Location: The Beach
Posts: 446
Default

J,

I saw your post at .NET (http://www.is300.net/forums/showthre...highlight=safc) and you seem to have the basic settings correct.

I will check mine and let you know. I used the wiring diagram and instructions that webmaster posted on there and everything is fine.

Right now, my SAFC is detuned and is really only functioning as a monitor. I got a CEL right after having it tuned and undid everything to get rid of the CEL, which it did.

Also, I will shoot you a PM or give you a call on the DDE's, I am ready to do the mod.
Beachtyme is offline   Reply With Quote
Old 01-17-05, 07:40 PM   #27
70-101
Driver School Candidate
 
Join Date: Jan 2005
Posts: 5
Default I'm guessing

Those headers will give you approximately 18 additional horsepower. Overall It look's beautiful. Congratulations on a job well done.

Last edited by 70-101; 01-17-05 at 07:43 PM.
70-101 is offline   Reply With Quote
Old 01-30-05, 09:35 PM   #28
Taks_is300
Rookie
 
Taks_is300's Avatar
 
Join Date: Jan 2005
Location: HI
Posts: 61
Default header install

i was just curiousi noticed that the new header had places for the 02 sensor but no cat/precat i was wondering did your check engine light ever come on????
Taks_is300 is offline   Reply With Quote
Old 02-08-05, 10:08 AM   #29
Beachtyme
Lead Lap
Thread Starter
iTrader: (1)
 
Beachtyme's Avatar
 
Join Date: Feb 2004
Location: The Beach
Posts: 446
Default

Quote:
Originally Posted by Taks_is300
i was just curiousi noticed that the new header had places for the 02 sensor but no cat/precat i was wondering did your check engine light ever come on????
www.o2simulator.com

^^^ That's the work around for the CEL from the header install.
Beachtyme is offline   Reply With Quote
Old 02-20-05, 03:00 PM   #30
lucino
Rookie
 
Join Date: Oct 2002
Location: New Jersey
Posts: 78
Default

Good job man.

I would never try to install the headers myself, how did you reach some of the bolts?
much props from me.
lucino is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
*****Nu-Design Airbag Emblem Decor - Gloss Carbon Fiber | Piano Black | Blue Outline HIDPH Club Lexus Vendor Marketplace 29 03-25-16 11:58 PM
Holiday Sale on Swift Springs Special Price + Free Shipping! (Lower 48) ModInJapan Club Lexus Vendor Marketplace 2 01-06-16 05:13 PM
CA FS: Tein EDFC Kit D3AN General Classifieds 0 12-01-15 03:42 PM
Cyber Week Sale on Swift Springs Special Price + Free Shipping! ModInJapan Club Lexus Vendor Marketplace 2 11-30-15 03:03 PM
Short Shifter Install help on Sonic Motor alcorp IS - 1st Gen (2001-2005) 2 08-11-14 10:37 PM


Tags
beachtyme, beachtyme11, cak067, cel, florida, header, headers, install, is300, lsportline, model, problem, safc, vmdesigns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:41 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved