Go Back   Club Lexus Forums > Lexus Model Forums > GX Models > GX - First Generation
Sign in using an external account
Register Forgot Password?


charging system warning light on?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-31-12, 08:17 AM   #1
redrocks
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2008
Location: VA
Posts: 1,308
Default charging system warning light on?

Noticed the warning indicator on dash,linage of a battery, this morning. Thought maybe battery needed to be replaced? So got replacement battery and installed it, but warning light still on. Ideas what could be wrong?

Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2006 GX470 Blizzard Pearl
XenonDepot Volt HID kit Low/Fog 4300K

2005 RX330 Thundercloud Edition (sold)
redrocks is offline   Reply With Quote
Old 08-31-12, 10:16 AM   #2
SouthernSS
Former Sponsor
Trader Score: (0)
 
Join Date: May 2012
Location: Louisiana
Posts: 129
Default

did you get your alternator checked for proper operation? If not, you may be damaging that brand new battery too.
SouthernSS is offline   Reply With Quote
Old 08-31-12, 11:50 AM   #3
caha14
Lexus Test Driver
Trader Score: (0)
 
caha14's Avatar
 
Join Date: May 2004
Location: NE
Posts: 916
Default

Quote:
Originally Posted by SouthernSS View Post
did you get your alternator checked for proper operation? If not, you may be damaging that brand new battery too.
Chances are your alternator is not charging the battery, so you'll want to drive to a shop/dealership that's preferably nearby, and keep you AC and other accessories off so that you have enough juice to get there (in case it is the alternator isn't charging).
__________________
2010 LX570 - Black Onyx/Cashmere (El Jefe)

2010 LS600hL - Starfire Pearl/Cashmere-Black Two-Tone

Gone (but not forgotten) Lexi...
2007 GS350AWD
2004 GX470
2008 LS460L
caha14 is offline   Reply With Quote
Old 08-31-12, 12:49 PM   #4
redrocks
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2008
Location: VA
Posts: 1,308
Default

Thanks for the recommendation.
__________________
2006 GX470 Blizzard Pearl
XenonDepot Volt HID kit Low/Fog 4300K

2005 RX330 Thundercloud Edition (sold)
redrocks is offline   Reply With Quote
Old 09-01-12, 07:59 AM   #5
telmz1
Lead Lap
Trader Score: (1)
 
Join Date: May 2009
Location: NV
Posts: 473
Default

I had the same situation a few months back and had to replace the alternator. Luckily I was able to get home when my whole navigation system kept turning off and on whenever i hit the brakes.
telmz1 is offline   Reply With Quote
Old 09-01-12, 08:01 AM   #6
SC400slide
Lexus Champion
Trader Score: (5)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 2,903
Jonathan Hoppman SC400slide Jonathan Hoppman Jonny Hoppman
Send a message via Skype™ to SC400slide
Default

Reset the ECU to rid the light and see if it comes back...if it does, your alternator is probably the issue.
__________________
1992 Lexus SC400,1995 Lexus SC400, 1996 Ford Explorer, 1971 Oldsmobile Cutlass SOLD, 1992 Ford Explorer SOLD
Lebo Boh tak miloval svet...
Apple Device Intellegentsia
TLN# 49 "Burnt Brownie"
SC400slide is offline   Reply With Quote
Old 09-01-12, 02:51 PM   #7
redrocks
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2008
Location: VA
Posts: 1,308
Default

Quote:
Originally Posted by SC400slide View Post
Reset the ECU to rid the light and see if it comes back...if it does, your alternator is probably the issue.

Is "resetting the ECU" just a matter of disconnecting the battery?
__________________
2006 GX470 Blizzard Pearl
XenonDepot Volt HID kit Low/Fog 4300K

2005 RX330 Thundercloud Edition (sold)
redrocks is offline   Reply With Quote
Old 09-01-12, 04:40 PM   #8
Booyah
Lexus Test Driver
Trader Score: (0)
 
Booyah's Avatar
 
Join Date: Aug 2004
Location: Alaska
Posts: 1,416
Default

I think it would be beneficial to go get it checked
__________________
2008 GX-470 BLIZZARD PEARL | 5K HID'S FOGS/LOW BEAMS
2008 BMW 335XI -Wifes Ride | White
www.xenondepot.com
Booyah is offline   Reply With Quote
Old 09-01-12, 05:08 PM   #9
redrocks
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2008
Location: VA
Posts: 1,308
Default

Quote:
Originally Posted by Booyah View Post
I think it would be beneficial to go get it checked
Absolutely, got an. Appointment for other work next Tuesday and will have this Checked
__________________
2006 GX470 Blizzard Pearl
XenonDepot Volt HID kit Low/Fog 4300K

2005 RX330 Thundercloud Edition (sold)
redrocks is offline   Reply With Quote
Old 09-01-12, 06:33 PM   #10
caha14
Lexus Test Driver
Trader Score: (0)
 
caha14's Avatar
 
Join Date: May 2004
Location: NE
Posts: 916
Default

Quote:
Originally Posted by redrocks View Post
Absolutely, got an. Appointment for other work next Tuesday and will have this Checked
Great. I'm assuming you won't be driving it between now and then? If your alternator is not charging, the truck will shut down on you if you drive it long.
__________________
2010 LX570 - Black Onyx/Cashmere (El Jefe)

2010 LS600hL - Starfire Pearl/Cashmere-Black Two-Tone

Gone (but not forgotten) Lexi...
2007 GS350AWD
2004 GX470
2008 LS460L
caha14 is offline   Reply With Quote
Old 09-01-12, 08:31 PM   #11
SC400slide
Lexus Champion
Trader Score: (5)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: In Recovery mode
Posts: 2,903
Jonathan Hoppman SC400slide Jonathan Hoppman Jonny Hoppman
Send a message via Skype™ to SC400slide
Default

Disconnecting the negative battery cable will reset the ECU. As well as pulling the fuse.
__________________
1992 Lexus SC400,1995 Lexus SC400, 1996 Ford Explorer, 1971 Oldsmobile Cutlass SOLD, 1992 Ford Explorer SOLD
Lebo Boh tak miloval svet...
Apple Device Intellegentsia
TLN# 49 "Burnt Brownie"
SC400slide is offline   Reply With Quote
Old 09-02-12, 04:03 AM   #12
redrocks
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2008
Location: VA
Posts: 1,308
Default

Quote:
Originally Posted by SC400slide View Post
Disconnecting the negative battery cable will reset the ECU. As well as pulling the fuse.
Thanks, I will try it.
__________________
2006 GX470 Blizzard Pearl
XenonDepot Volt HID kit Low/Fog 4300K

2005 RX330 Thundercloud Edition (sold)
redrocks is offline   Reply With Quote
Old 09-02-12, 06:32 AM   #13
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,234
Default

The charging system light is not a light that is triggered by a code set in the ECU - it is triggered by low charging voltage or low system voltage - when the problem goes away, so does the light.

If the vehicle has a new battery that is good, all of your grounds are proper and fuses are in good condition (including the alternator or main fuse), then, pretty much the only other alternative is the alternator... I would park the truck until I was ready to get it checked or fixed.

There is an easy quick check you can do in your driveway with a simple voltmeter... Start the truck, put the voltmeter leads on the battery terminals. less than 13 volts, faulty alternator, more than 14.5 volts, faulty alternator - those two are dead giveaways... between the two, the alternator could still be bad, just not putting out enough amperage...
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 500whp/476wtq (Mustang Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 09-02-12, 10:44 AM   #14
redrocks
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2008
Location: VA
Posts: 1,308
Default

Quote:
Originally Posted by mitsuguy View Post
The charging system light is not a light that is triggered by a code set in the ECU - it is triggered by low charging voltage or low system voltage - when the problem goes away, so does the light.

If the vehicle has a new battery that is good, all of your grounds are proper and fuses are in good condition (including the alternator or main fuse), then, pretty much the only other alternative is the alternator... I would park the truck until I was ready to get it checked or fixed.

There is an easy quick check you can do in your driveway with a simple voltmeter... Start the truck, put the voltmeter leads on the battery terminals. less than 13 volts, faulty alternator, more than 14.5 volts, faulty alternator - those two are dead giveaways... between the two, the alternator could still be bad, just not putting out enough amperage...
Seems like it's the alternator. Kind of disappointed that this would need replacing with only 71K on an 06 GX. I've had Hondas and Acuras, all with over 150K miles on them and never had to replace their alternators. One would expect a GX to have a heavy duty alternator? Oh well...
__________________
2006 GX470 Blizzard Pearl
XenonDepot Volt HID kit Low/Fog 4300K

2005 RX330 Thundercloud Edition (sold)
redrocks is offline   Reply With Quote
Old 09-02-12, 10:48 AM   #15
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,234
Default

Quote:
Originally Posted by redrocks View Post
Seems like it's the alternator. Kind of disappointed that this would need replacing with only 71K on an 06 GX. I've had Hondas and Acuras, all with over 150K miles on them and never had to replace their alternators. One would expect a GX to have a heavy duty alternator? Oh well...
unfortunately, all alternators are built pretty much the same... that being said, 71k is not terribly long, but things happen... main cause for alternators going bad is some sort of fluid contaminating them... most alternators on Toyota vehicles go 200k plus, same as Hondas and Acuras, but, they still go bad...
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 500whp/476wtq (Mustang Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 09-02-12, 10:48 AM
 
 
 
 
Reply

Tags
2001, 2005, accord, alternator, battery, charging, es330, honda, indicator, is300, lexus, light, lights, system, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 GS400. replaced alternator and battery. robbaric GS - Second Generation 8 07-06-14 10:44 AM
tail warning light on the dash pitachip ES300 and ES330 5 03-28-14 06:46 PM
Charging system problem dc893 LS400 2 03-06-14 05:57 AM
IS LEXUS WORTH REPairing SUKESH Build Threads 1 09-01-13 12:53 PM
Brake pad warning light on?? diamondave LS400 4 04-03-13 02:13 PM

All times are GMT -7. The time now is 12:56 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info