Go Back   Club Lexus Forums > Lexus Model Forums > GX Models > GX - First Generation
Sign in using an external account
Register Forgot Password?

Intermittent Poor Ride

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-20-11, 09:28 PM   #106
mann777
Moderator
Trader Score: (0)
 
mann777's Avatar
 
Join Date: Apr 2006
Location: EARTH
Posts: 1,166
Default

Chris, the best bet would be PM lexwoody as he had done exhaustive mods on his GX, He has done with the following specs, and many have got great reviews on this mod done. And this includes the front, as it is best to do all 4s.
OME Suspension
Front: 886 Coils, N140s
Rear: 897 Coils, N142

And Spring seat for Rear Coils.

Follow this thread and how he has gone abt the mod on the GX. Courtesy Lexwoody. Great work in detail
http://www.toyota120.com/forum/showthread.php?t=4266
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Attached Images
  
__________________
LS400-1994/GX470-2004(KDSS) (HIS)
**********************
Ability is what you're capable of doing...
Motivation determines what you do...
Attitude determines how well you do it.
mann777 is offline   Reply With Quote
Old 02-21-11, 06:19 AM   #107
chrisvr6
Lead Lap
Trader Score: (0)
 
Join Date: Jul 2009
Location: chicago
Posts: 435
Default

Thanks mann777. You are right the air ride will be failing little by little and instead of driving myself crazy, i will just replace it all.
chrisvr6 is offline   Reply With Quote
Old 06-06-11, 05:50 PM   #108
jinnjia
Driver
Trader Score: (0)
 
Join Date: Feb 2007
Location: CA
Posts: 123
Default

Can anyone please confirm if they also have this similar prooblem on their 08 or 09 GX ?
jinnjia is offline   Reply With Quote
Old 05-08-12, 05:11 PM   #109
chrisvr6
Lead Lap
Trader Score: (0)
 
Join Date: Jul 2009
Location: chicago
Posts: 435
Default

which coils should i put in back?
chrisvr6 is offline   Reply With Quote
Old 03-12-14, 09:10 AM   #110
bestgrad
Driver School Candidate
Trader Score: (0)
 
bestgrad's Avatar
 
Join Date: Mar 2014
Location: ny
Posts: 1
Default Poor Ride

I have a 2003 GX 470. The ride quality varies. On cold days the car feels very stiff, and going over a bump feels like there is no damper. Warms days it feels a bit better and there is a bit of cushion. We have replaced shocks and sensors, and for now the car is not bouncing up and down when going over a bump like b4. However, the comfort setting and sport setting is not much different. I am not sure what type of sensor was replaced, but it did solve the bouncing. However, the stiffness and poor ride is still there. I also noticed that the car seems to sit high in the mornings. When i switch the car to Hi, it blinks and stays on for a bit and then goes back to Neutral. Is it supposed to go back to "N' at all times, or stay on whatever position i chose whether its H or L constantly?

I am not sure what else can be done to fix the ride issue Is it possible that comfort/sport switch is not working. Did anyone else encounter these issues?
bestgrad is offline   Reply With Quote
Old 03-12-14, 10:22 AM   #111
stiles_s
Lead Lap
Trader Score: (0)
 
Join Date: Sep 2006
Location: WA
Posts: 493
Default

Quote:
Originally Posted by bestgrad View Post
I have a 2003 GX 470. The ride quality varies. On cold days the car feels very stiff, and going over a bump feels like there is no damper. Warms days it feels a bit better and there is a bit of cushion. We have replaced shocks and sensors, and for now the car is not bouncing up and down when going over a bump like b4. However, the comfort setting and sport setting is not much different. I am not sure what type of sensor was replaced, but it did solve the bouncing. However, the stiffness and poor ride is still there. I also noticed that the car seems to sit high in the mornings. When i switch the car to Hi, it blinks and stays on for a bit and then goes back to Neutral. Is it supposed to go back to "N' at all times, or stay on whatever position i chose whether its H or L constantly?

I am not sure what else can be done to fix the ride issue Is it possible that comfort/sport switch is not working. Did anyone else encounter these issues?
Try cycling the rear height full-up and then "normal" in the morning to see if it helps.

If so, I think the general consensus is:
1) you've got a slow leak in your airbag (that's worse in the cold -- makes sense), or
2) your rear height is adjusted below spec, giving you less wiggle room and causing you to come in contact w/your bumpstops more often in the rear.

I think your barking up the wrong tree w/the shocks. As they weaken, they can exacerbate the issue of bouncing off of the bump stops in the rear, but I think #1 and #2 above are the most likely.
__________________
'07 GX470 Sport
stiles_s is offline   Reply With Quote
Old 04-21-14, 03:09 AM   #112
N305AS
Rookie
Trader Score: (0)
 
Join Date: Jun 2010
Location: AZ
Posts: 78
Default

Quote:
Originally Posted by stiles_s View Post
Try cycling the rear height full-up and then "normal" in the morning to see if it helps.
Or just put it full-up and take off; it will adjust to the normal setting automatically over 20MPH. I do this every day and the ride is great when doing so.
N305AS is offline   Reply With Quote
Old 04-27-14, 07:57 PM   #113
Sethro
Rookie
Trader Score: (0)
 
Join Date: Mar 2014
Location: az
Posts: 51
Adventure Driven
Default

I have noticed my truck is real random in ride quality, tired of trying to get it figured out. I am going full ICON

Seth
Sethro is offline   Reply With Quote
Old 04-28-14, 11:07 AM   #114
ROSCOGX470
Lead Lap
Trader Score: (0)
 
ROSCOGX470's Avatar
 
Join Date: Nov 2009
Location: MA
Posts: 522
Default

Quote:
Originally Posted by Sethro View Post
I have noticed my truck is real random in ride quality, tired of trying to get it figured out. I am going full ICON

Seth
I went with springs intended for the 4runner and runner coil seat in the rear, $100 in parts and my GX rides better than any of the settings with bad air bags
ROSCOGX470 is offline   Reply With Quote
Old 05-01-14, 10:22 AM   #115
bhesse
Driver School Candidate
Trader Score: (0)
 
bhesse's Avatar
 
Join Date: Feb 2014
Location: WA
Posts: 40
Default

What part #'s did you use and where did you purchase this rear spring kit?
Also, does anyone know if 2013 Bilstien TRD or FJ OEM shocks work on our GX's?
Frt Part # 48510-AD061 for TRD and FJ Frt 48510-0W060 / rear 48530-0W040?
I also unplugged my OEM rear shocks with airbags at full height and for now it rides much better, not flat bottom out
Thx
bhesse is offline   Reply With Quote
Old 05-01-14, 10:22 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Few Problems Duke02 IS - Second Generation 2 09-22-13 03:51 PM
suspension noises mball19 Suspension and Brakes 1 04-18-13 05:39 PM
Finally Fixed my Clunk!! LudeNsoL Suspension and Brakes 10 04-19-12 10:30 PM
Intermittent vibration worsens while braking - sometimes benjanet LS400 7 01-10-11 07:40 AM
Clunking while turning or going over bumps RudeDoggy GS - Third Generation 12 08-14-10 03:45 PM


Tags
60011, 89407, 8940760022, 8940860011, 97, brake, claim, clunk, forum, lexus, lx450, magnaflow, rg, t4r, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:14 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info