2006 gx470 no audio - Club Lexus Forums

Go Back   Club Lexus Forums > Lexus Model Forums > GX Models > GX - 1st Gen (2004-2009)
Log In 

2006 gx470 no audio

Thread Tools Search this Thread
Old 10-01-12, 07:45 PM   #1
Driver School Candidate
Trader Score: (0)
Join Date: Dec 2009
Location: GA
Posts: 5
Default 2006 gx470 no audio

So the other day I was listening to the radio, and all of sudden no more audio.. After some troubleshooting, and some reading. I am thinking it's the levinson amp. I have a few questions:

First where is the best place to buy a replacement.

I assume it's the piece under the passenger seat and it's as simple as undoing the bolts and swapping out the cables..

I did run the diagnostic with the holding info, and flicker the lights and everything came up as "ok". I just need to get audio going in this thing again for as cheap as possible! Any help is appreciated.
manderson is offline   Reply With Quote
Old 10-15-12, 10:00 AM   #2
Driver School Candidate
Trader Score: (0)
Join Date: Oct 2012
Location: FL
Posts: 1
Default 2006 GX 470 audio problems

I also have a 2006 GX 470 with audio problems. Stereo system seems to be working fine, then I get a loud POP in the speakers and the sound stops. The stereo display, including the CD player, appear to continue working, but no sound. This always happens after the system has been running for 15 to 30 minutes. My mechanic has checked all the fuses and they are fine.

Anyone have any ideas of what this problem could be? I suspect the amplifier may be overheating....is that a possibility? If so, I guess I also asking about a new amplifier. Any help is appreciated. Thanks.
kj4man is offline   Reply With Quote
Old 11-06-12, 08:59 PM   #3
Driver School Candidate
Trader Score: (5)
Join Date: Sep 2006
Location: NJ
Posts: 48

You can get a used amp for about $250 at this site. www.car-parts.com
NJLexusGS is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio problem 3GS350RWD GS - 3rd Gen (2006-2011) 10 10-12-12 12:57 PM
Seduced by the DUBSTEP...need some audio advice. mannye LS - 3rd Gen (2001-2006) 0 08-30-12 06:46 AM
ES330 2004 NAV with no audio blue11 ES - 1st to 4th Gen (1990-2006) 3 07-15-11 08:25 AM
Unlock Audio System for 2003 Lexus ES300 merdadma ES - 1st to 4th Gen (1990-2006) 1 05-07-11 02:08 AM
Subwoofer! bluntguy GX - 1st Gen (2004-2009) 11 04-13-03 12:52 PM

2006, 470, audio, gx, gx470, lexus, problem, problems, radio, sound, speakers, stereo, stero, volume, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:49 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS