Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

Problems with Bluetooth and Android 4.3

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-27-13, 01:39 AM   #1
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default Problems with Bluetooth and Android 4.3

Hi All,

I'm new to the forums. I have a 2006 Lexus GS, my phone is a Galaxy Note 2 N7100, everything was working perfectly until Android 4.2.2, but ever since I updated to Android 4.3 I started to have problems. The problem is that sometimes I don't hear the sound from the car's speakers but instead I hear it from the phone, the thing is that it's intermettent ..sometimes it works perfectly and other times it doesn't.

I'm so mad as I won't be able to update my phone and buy a Note 3 which already comes with Android 4.3, unfortunately I got back my phone to Android 4.2 and it's working perfectly.

Is there anyway to update my car's bluetooth firmware???

Thanks in Advance
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
XeroHertZ is offline   Reply With Quote
Old 10-27-13, 08:03 AM   #2
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

From what I understand with Android, each ROM is tailor to the hardware. Maybe try a different ROM of 4.3.
worker is offline   Reply With Quote
Old 10-27-13, 11:23 AM   #3
HDavidB
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: ON
Posts: 26
Default

My Samsung Galaxy phone worked great before the last firmware update.
The Bluetooth dropped on the 2011 Volvo we had and does the same with the 06 GS300 we just got
Works great the first call I make then keeps dropping the connection after that.
HDavidB is offline   Reply With Quote
Old 10-29-13, 01:33 PM   #4
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by worker View Post
From what I understand with Android, each ROM is tailor to the hardware. Maybe try a different ROM of 4.3.
Been there done that...all have the same bloody issue

I just got back to Android 4.1.2 on my note 2.
XeroHertZ is offline   Reply With Quote
Old 10-29-13, 01:36 PM   #5
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by HDavidB View Post
My Samsung Galaxy phone worked great before the last firmware update.
The Bluetooth dropped on the 2011 Volvo we had and does the same with the 06 GS300 we just got
Works great the first call I make then keeps dropping the connection after that.
Same exact issue that I had...for connection drops set the bluetooth visibility timeout in the phone's bluetooth options to "never" , but I still have the other issue of not hearing from the car's speakers every now and then.

What android version are you on.....4.3??

Oh btw, my Note 2 worked perfectly with Android 4.3 on my Dad's 2011 S-Class Benz...It was flawless !!!!
XeroHertZ is offline   Reply With Quote
Old 10-29-13, 01:41 PM   #6
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

Mine is 4.2.2. Rarely I get a call, usually I call out. And just last weekend while in the car I got a call. Couldn't pickup through the car BT. The car didn't even know there is a call coming. Had to put on speaker and let my mom talk (family).

But than my car is '06 so it have the old nav system. Oh well.
worker is offline   Reply With Quote
Old 10-29-13, 01:47 PM   #7
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by worker View Post
Mine is 4.2.2. Rarely I get a call, usually I call out. And just last weekend while in the car I got a call. Couldn't pickup through the car BT. The car didn't even know there is a call coming. Had to put on speaker and let my mom talk (family).

But than my car is '06 so it have the old nav system. Oh well.
Hmmmm....I had 4.2.2 on my note 2 but can't recall if I had any problems with it.

Sigh...guess i'll have to live with 4.1.2 and until I buy a new lexus then i'll get a new phone..lol
XeroHertZ is offline   Reply With Quote
Old 10-29-13, 04:05 PM   #8
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

^ or buy a bluetooth headset.... cheaper than a new car.
worker is offline   Reply With Quote
Old 10-29-13, 10:36 PM   #9
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by worker View Post
^ or buy a bluetooth headset.... cheaper than a new car.
I hate wearing something around my ears....Actually i'm in love with the new IS and i'm thinking to go for an IS350 F-Sport
XeroHertZ is offline   Reply With Quote
Old 10-30-13, 07:48 AM   #10
HDavidB
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: ON
Posts: 26
Default

Quote:
Originally Posted by XeroHertZ View Post
Same exact issue that I had...for connection drops set the bluetooth visibility timeout in the phone's bluetooth options to "never" , but I still have the other issue of not hearing from the car's speakers every now and then.

What android version are you on.....4.3??

Oh btw, my Note 2 worked perfectly with Android 4.3 on my Dad's 2011 S-Class Benz...It was flawless !!!!
Version 4.2.1

I haven't seen the 4.3 available in Canada through my Fido Cell Provider.
HDavidB is offline   Reply With Quote
Old 10-30-13, 11:51 AM   #11
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by HDavidB View Post
Version 4.2.1

I haven't seen the 4.3 available in Canada through my Fido Cell Provider.
Which model of the Galaxy you have??
XeroHertZ is offline   Reply With Quote
Old 10-30-13, 12:29 PM   #12
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

I just got a note 3 a few weeks ago, I will try the Bluetooth today when I get in the car..... Will report back later tonight. (currently on the 4.3 OS).
XxGoKoUxX is offline   Reply With Quote
Old 10-30-13, 12:56 PM   #13
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by XxGoKoUxX View Post
I just got a note 3 a few weeks ago, I will try the Bluetooth today when I get in the car..... Will report back later tonight. (currently on the 4.3 OS).
Thanks..I already tried a work colleague's note 3 and sadly it's not stable..it will connect fine the first time but then you'll have the problem I mentioned.
XeroHertZ is offline   Reply With Quote
Old 10-30-13, 01:20 PM   #14
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

The Bluetooth 4.0 LE system runs on 2 modes.... One is is "Classic" mode, and one is "Low Energy" mode.

The classic mode actually is compatible with your car... (since it is backwards compatible). The LE side of the Bluetooth is not.... Hence why you get connectivity at first, then it kicks off and on and messes up all over.....

I'm sure this is for all editions pre-2013 or 2012..... So do not fret, i'm sure Android/our XDA-devs will work out a workaround to this .

I'll make a post on this later in hopes someone can help me figure this out for you.
XxGoKoUxX is offline   Reply With Quote
Old 10-30-13, 01:31 PM   #15
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

^ GoKou, you are the woman... I mean man.
worker is offline   Reply With Quote
Old 10-30-13, 01:31 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preordered the iPhone 6 - switching from the Android - MissyBissy ES350 and ES300h (2013+) 4 09-17-14 11:08 AM
Android Bluetooth Music Streaming and (Lack of) Control corradoMR2 IS - Third Generation 13 06-03-14 08:22 AM
Android mirroring on older gen models hussainu Lexus Audio, Video, Security & Electronics 0 04-21-14 03:07 AM
Bluetooth issues Samsung phones with Lexus Gen 4 navigation units. ITWORKS GS - Third Generation 6 03-01-14 06:57 PM
Android Phone Reboot YoPaNv IS - Third Generation 2 12-13-13 06:26 AM


Tags
2006, 43, 450h, android, bluetooth, galaxy, gs3, gs300, issues, lexus, pair, problem, problems, upgrading, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:17 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info