Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

Problems with Bluetooth and Android 4.3

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-01-13, 10:48 PM   #31
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

Quote:
Originally Posted by XeroHertZ View Post
I envy you XxGoKoUxX...glad it works out for you

I really don't care about call waiting that much so no probs with that... and yeah I have a lot of friends who are happy about battery life on the note 3...i'll try and get my hand on one and try it for a few days.

I really donno how to thank you..I appreciate your help very much
It's no problem buddy, just spread on the love in help of others when it's needed

As for your note 2, I can TRY to get my hands on one (gf's mom has one, so I can test it out with her note 2). I'll keep you updated... Have you considered doing these two different methods for your phone to Bluetooth for the car?

A) Do a full reboot (restart) of the phone, turn it off, and turn it on, and turn on Bluetooth, and have it automatically connect to the car, have a conversation with your friend through the steering wheel + dashboard dialing (don't use your phone).

B) If A fails, TRY a full reboot and leave all the bloatware on your phone, don't mess with anything (I know 2.3 or 2.2.3 or 2.1.3 all have the options to "disable" apps, refrain from that for now, and do official OTA updates only).

LMK how it turns out! Troubleshooting and figuring things out is something I love to do..... Hence why I'd love to work in a lab as a pharmacist haha!

Quote:
Originally Posted by worker View Post
^ I have the Galaxy S4 and it never crash. Just sometime when the phone call trying to ring is when BT lost it connection with the car. But since I rarely talk on the phone I can't pin point the problem.

my phone is completely stock and I never have the BT issue. I was reading that ppl run into lots of problem when they try to remove some junk apps that came with the phone and got major problems. I remove most of the AT&T stuff but leave all the Samsung app alone.
So you seem to be getting the same problems too? I had problems connecting on a certain dev'd OS (I believe it was on ICS). On official OS's (OTA T-Mo updates) it was running fine though. These exact same symptoms were on my T-mo SGS2-T989 (I've had my phone since the first release of the s2, thinking i'd never need an upgrade until I saw the massive 3GB available ram on the note 3).
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
XxGoKoUxX is offline   Reply With Quote
Old 11-01-13, 11:12 PM   #32
crump06
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2013
Location: fl
Posts: 6
Default

I have an 06 GS and I never had an issue with my Iphone. I recently picked up a Note 3. I have connectivity issues as well. I have it with my beats by dre headphones as well as my car. I've learned to just connect manually from the phone. I'll go into the settings and make sure it is paired with my car. Also I noticed that if I give it a couple of minutes before I make a call it works just fine. It's irritating but manageable.
crump06 is offline   Reply With Quote
Old 11-02-13, 06:35 AM   #33
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

Ohh, that's normal with android from my experience crump. It IS definitely irritating, but manageable. I don't use my BT system anyways, because I like my music playing while I drive and it's a nuisance when music cuts off and phone call kicks in.
XxGoKoUxX is offline   Reply With Quote
Old 05-30-14, 01:49 PM   #34
hikebike
Driver School Candidate
Trader Score: (0)
 
hikebike's Avatar
 
Join Date: May 2014
Location: Co
Posts: 2
Talking FIX Found

I was trying to figure out this problem after updating to Android 4.4.2 on my Motorola Droid Razr M. I found that it is a problem with the bluetooth not working with power saver mode and only works in Classic mode which was changed in 4.3. Here is how I fixed the problem:

First, you need to clear the Cached Data:
1. Go to Settings -> Storage
2. Scroll Down a little to Cached Data
3. Touch and hold the Cached Data bar for about 10 seconds
4. A prompt will display and touch Ok
5. This will delete the Cached Data

Secondly, you will need to clear the partition cache. This will remove any temporary files that may be causing the problem, but will not delete your files or settings. I am not sure if this is different on different phones but here is how I did it (from Motorola):

1. With the phone powered off, press the VOL UP + VOL DOWN KEY together + POWER KEY .
2. The device will display different BOOT OPTIONS
3. Use the VOL DOWN Key to SCROLL to Recovery and VOL UP Key to SELECT
Tip: If the device reboots, you may have waited to long to make a selection, you will need to begin the process again.
4. The device will display the Motorola logo and then the Android in distress ( logo with Exclamation mark)
5. Press and hold the VOL DOWN key, then tap and release the VOL UP key.
Tip: You can try this step, holding the phone in landscape. If you are stuck on step 5, try a force reboot by pressing the power Key and Vol Down key, and start the process again.
6. The device will display additional menu options (Text will appear in BLUE)
7. Use the VOL DOWN Key to scroll to wipe cache partition and the POWER Key to SELECT this option.
8. The device will then perform the partition wipe
9. Once the Formatting is complete, press the POWER key to confirm a REBOOT
11. The device will reboot and start the normal power up sequence .

As far as I can tell there is some corrupted or left over file that is causing this bug. Hope this helps others.
hikebike is offline   Reply With Quote
Old 06-20-14, 05:09 PM   #35
Kajn
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: LA
Posts: 58
https://www.facebook.com/MarshaGravesRealtor
Default

Quote:
Originally Posted by XeroHertZ View Post
Hi All,

I'm new to the forums. I have a 2006 Lexus GS, my phone is a Galaxy Note 2 N7100, everything was working perfectly until Android 4.2.2, but ever since I updated to Android 4.3 I started to have problems. The problem is that sometimes I don't hear the sound from the car's speakers but instead I hear it from the phone, the thing is that it's intermettent ..sometimes it works perfectly and other times it doesn't.

I'm so mad as I won't be able to update my phone and buy a Note 3 which already comes with Android 4.3, unfortunately I got back my phone to Android 4.2 and it's working perfectly.

Is there anyway to update my car's bluetooth firmware???

Thanks in Advance
I'm confused...I have a 2013 GS350 and a Note 3. I used to get text messages through my Nav system but now I can't . I just got off phone with Samsung and they said the new update is not compatible with Lexus Bluetooth profile. I told him my phone is a week old and my Nav was just updated 2 weeks ago. So then he recommended I contact the manufacturer of the stereo system in my car. Said that the update in Lexus and Note 3 their profiles are not compatible.

Geez...this is really annoying me. There has got to be a fix. huh?
Kajn is offline   Reply With Quote
Old 06-30-14, 08:18 AM   #36
hikebike
Driver School Candidate
Trader Score: (0)
 
hikebike's Avatar
 
Join Date: May 2014
Location: Co
Posts: 2
Talking Revised fix

I posted above a fix by clearing two caches, however, this is not a permanent fix. I think I found a permanent fix and am currently testing.

What I did is this:

1. install Bluetooth Auto Connect android app (https://play.google.com/store/apps/d...oconnect&hl=en).

2. Open the app

3. Click on Profiles

4. Unselect Media Audio (A2DP) [I am unsure if this step is necessary but if you do not need you could try too]

5. Select Call Audio (HSP)

This seemed to fix this problem so far but I will see over time. Android 4.4 switched from Bluez bluetooth stack to Bluedroid stack. The new bluetooth stack is much more energy efficient but I believe there to be bug with the profiles corrupting during a scheduled system cache clear. This is why clearing the caches works but not for very long. Nevertheless, this bug is manifesting itself by not being very backwards compatible (either through design or accident) with older bluetooth systems that do not support multiple profiles. I am hoping that this fixes the problem for myself and others.
hikebike is offline   Reply With Quote
Old 08-26-14, 05:10 PM   #37
Kajnbabe
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: LA
Posts: 12
Unhappy

Quote "Originally Posted by XeroHertZ View Post

Hi All,

I'm new to the forums. I have a 2006 Lexus GS, my phone is a Galaxy Note 2 N7100, everything was working perfectly until Android 4.2.2, but ever since I updated to Android 4.3 I started to have problems. The problem is that sometimes I don't hear the sound from the car's speakers but instead I hear it from the phone, the thing is that it's intermettent ..sometimes it works perfectly and other times it doesn't.

I'm so mad as I won't be able to update my phone and buy a Note 3 which already comes with Android 4.3, unfortunately I got back my phone to Android 4.2 and it's working perfectly.

Is there anyway to update my car's bluetooth firmware???"
____________________________________________________________________________

Originally Posted by XeroHertZ View Post

I now have the 3rd or 4th Note 3 and it doesn't work. This phone version is 4.4.2 and you mention above that you got your phone back to Android 4.2. My question is how did you get it back to the 4.2 version? I went to At&t and they would not do a flash back. Please advise & help.
Kajnbabe is offline   Reply With Quote
Old 10-19-14, 04:44 AM   #38
sonnyhood
Rookie
Trader Score: (0)
 
Join Date: Mar 2013
Location: NSW
Posts: 79
Default

where exactly is the mic in the car? Has anyone figured it out?
I have issues talking, and yes it USED to be ok, probably about the 4.2.2 time sounds right, i have HTC one.
If i knew where the mic was i could talk toward it, but its proving difficult to find, so well hidden.
Maybe my mic needs a clean, or blocked or repalcement?
Its usually when speaker volume is too high, making the mic feedback on itself.
sonnyhood is offline   Reply With Quote
Old 10-19-14, 04:44 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preordered the iPhone 6 - switching from the Android - MissyBissy ES350 and ES300h (2013+) 4 09-17-14 11:08 AM
Android Bluetooth Music Streaming and (Lack of) Control corradoMR2 IS - Third Generation 13 06-03-14 08:22 AM
Android mirroring on older gen models hussainu Lexus Audio, Video, Security & Electronics 0 04-21-14 03:07 AM
Bluetooth issues Samsung phones with Lexus Gen 4 navigation units. ITWORKS GS - Third Generation 6 03-01-14 06:57 PM
Android Phone Reboot YoPaNv IS - Third Generation 2 12-13-13 06:26 AM


Tags
2006, 43, 450h, android, bluetooth, galaxy, gs3, gs300, issues, lexus, pair, problem, problems, upgrading, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:00 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info