Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

Problems with Bluetooth and Android 4.3

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-30-13, 01:46 PM   #16
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by XxGoKoUxX View Post
The Bluetooth 4.0 LE system runs on 2 modes.... One is is "Classic" mode, and one is "Low Energy" mode.

The classic mode actually is compatible with your car... (since it is backwards compatible). The LE side of the Bluetooth is not.... Hence why you get connectivity at first, then it kicks off and on and messes up all over.....

I'm sure this is for all editions pre-2013 or 2012..... So do not fret, i'm sure Android/our XDA-devs will work out a workaround to this .

I'll make a post on this later in hopes someone can help me figure this out for you.
Thanks for the info XxGoKoUxX and let me know if you found out anything..I really appreciate your help..thank you very much !

I'll follow up the issue from my side as well
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
XeroHertZ is offline   Reply With Quote
Old 10-30-13, 02:18 PM   #17
HDavidB
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: ON
Posts: 26
Default

Quote:
Originally Posted by XeroHertZ View Post
Which model of the Galaxy you have??
I have the Nexus, the older Galaxy and I'm hunting around another forum to see if there is a FIX for this !!

I'll post when I find out ??

For now, I use the ear plug wired into the phone which is a pain because I just installed an AUX Port kit in my car and when I get calls I hear it in the stereo but have to unplug in order to answer
HDavidB is offline   Reply With Quote
Old 10-30-13, 02:23 PM   #18
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by HDavidB View Post
I have the Nexus, the older Galaxy and I'm hunting around another forum to see if there is a FIX for this !!

I'll post when I find out ??

For now, I use the ear plug wired into the phone which is a pain because I just installed an AUX Port kit in my car and when I get calls I hear it in the stereo but have to unplug in order to answer
I feel ya bro...

Good luck with your hunting for a fix.
XeroHertZ is offline   Reply With Quote
Old 10-30-13, 07:40 PM   #19
ingoodtime
Pole Position
Trader Score: (0)
 
ingoodtime's Avatar
 
Join Date: Feb 2010
Location: fl
Posts: 236
Default

I have Android 4.1 .2 using a Samsung Galaxy S3 phone.I finD that sometimes people's voices fades in and out from my speaker and sometimes they say they have trouble hearing me. also when using a voice recognition system I frequently here I don't understand you what did you say help is not available etcetera.I recently had a loner of an ES 350 and had no problems with the phone everything was clear and automated systems heard me the first time every time and understood me. I mentioned this to my service advisor and he said there is no firmware update for the Bluetooth software in the 06 GS 300. For such an expensive car lexus really needs to step up to the plate and keep up with all this new technology so that the lives of our cars and their equipment are viable for more years.
ingoodtime is offline   Reply With Quote
Old 10-30-13, 09:29 PM   #20
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

Tested this earlier.... I did not get hung up on, I did not lose signal between Bluetooth, the phone just stopped talking altogether, aka the phone was still on Bluetooth but I don't hear nor ma I able to say something... I will further test this tomorrow to confirm. It cuts off after about 5 minutes or so, it could have been the fact that I wasn't driving or something.... but we'll see .

EDIT: I believe I figured out why... 5 minutes into a conversation with a friend of mine's (to test the Bluetooth for the OP), my fiancé was calling me, that's when the call cut off.... so i'll most definitely have to test BT again tomorrow.... So far it was good! Just slightly glitchy upon my first call with my friend.... but after I started the car, the glitchiness was gone.

Last edited by XxGoKoUxX; 10-30-13 at 09:33 PM..
XxGoKoUxX is offline   Reply With Quote
Old 10-31-13, 05:15 AM   #21
stefnee
Driver
Trader Score: (0)
 
stefnee's Avatar
 
Join Date: Dec 2005
Location: MD
Posts: 121
Default Galaxy S4

I purchased an Galaxy S4 and had the same issues in my 06. However, the S4 worked perfectly in my husband’s 07 GS. He has a Note 3 and it works fine in his 07 also. I called Samsung who said it was not their problem I needed to contact Lexus. I called Lexus to ask about the Bluetooth firmware. I asked them if upgrading the GPS Navigation system would also update the Bluetooth firmware. They said no. They said there was no way to update the Bluetooth firmware. I had to hope that one of the updates that Samsungs pushes out in the future makes the phone compatible with my car

I was still within my trial period for my phone, so I returned the S4. I did not want to drive around with a earpiece in my ear when my previous phone (S3) worked perfectly with the car. **Mental Note: Do not upgrade to 4.3 on my S3

In checking the xda-developers website, I had some hope that the 4.3 upgrade for the S4 would fix the Bluetooth connectivity issues. From what I have read on other forums people with older phones that were working and got the 4.3 upgrade are not longer working. So it looks like I am not getting a new phone anytime soon.

I did see some people with the S4 had success with an app called Soundabout. But the type of cars they had varied. Do not know if that will work with the GS and your Note if you ever upgrade back to 4.3.
__________________
Stefnee
stefnee is offline   Reply With Quote
Old 10-31-13, 11:55 AM   #22
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

OHH, speaking of..... if OP wants to downgrade to 4.2, definitely let me know.... I can walk you through a step-by-step guide to fix the problem.
XxGoKoUxX is offline   Reply With Quote
Old 10-31-13, 12:37 PM   #23
lex-ative
Driver
Trader Score: (0)
 
Join Date: Sep 2002
Location: GA
Posts: 107
THEVERN72
Default

Quote:
Originally Posted by stefnee View Post
I purchased an Galaxy S4 and had the same issues in my 06. However, the S4 worked perfectly in my husband’s 07 GS. He has a Note 3 and it works fine in his 07 also. I called Samsung who said it was not their problem I needed to contact Lexus. I called Lexus to ask about the Bluetooth firmware. I asked them if upgrading the GPS Navigation system would also update the Bluetooth firmware. They said no. They said there was no way to update the Bluetooth firmware. I had to hope that one of the updates that Samsungs pushes out in the future makes the phone compatible with my car

I was still within my trial period for my phone, so I returned the S4. I did not want to drive around with a earpiece in my ear when my previous phone (S3) worked perfectly with the car. **Mental Note: Do not upgrade to 4.3 on my S3

In checking the xda-developers website, I had some hope that the 4.3 upgrade for the S4 would fix the Bluetooth connectivity issues. From what I have read on other forums people with older phones that were working and got the 4.3 upgrade are not longer working. So it looks like I am not getting a new phone anytime soon.

I did see some people with the S4 had success with an app called Soundabout. But the type of cars they had varied. Do not know if that will work with the GS and your Note if you ever upgrade back to 4.3.
I just tested out with a S4 on Android 4.2.2 and I was able to connect right away, no problem. It is for Galaxy S4 i337 at&t. I have an 06 GS430 with Marklev and Nav.
__________________
"They may copy my tails, but they will never copy my engine muahahaha !!"
lex-ative is offline   Reply With Quote
Old 10-31-13, 01:10 PM   #24
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by XxGoKoUxX View Post
OHH, speaking of..... if OP wants to downgrade to 4.2, definitely let me know.... I can walk you through a step-by-step guide to fix the problem.
Hey...sorry for the late reply...had a busy day at work !!

I'm fine with Android 4.1.2 right now...the bluetooth is working flawlessly..plus the rom is giving me great battery life..better than 4.2 and 4.3, i'm on Omega 12 with Perseus kernel alpha 32.1.

Thanks for your follow up
XeroHertZ is offline   Reply With Quote
Old 10-31-13, 01:14 PM   #25
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by stefnee View Post
I purchased an Galaxy S4 and had the same issues in my 06. However, the S4 worked perfectly in my husband’s 07 GS. He has a Note 3 and it works fine in his 07 also. I called Samsung who said it was not their problem I needed to contact Lexus. I called Lexus to ask about the Bluetooth firmware. I asked them if upgrading the GPS Navigation system would also update the Bluetooth firmware. They said no. They said there was no way to update the Bluetooth firmware. I had to hope that one of the updates that Samsungs pushes out in the future makes the phone compatible with my car

I was still within my trial period for my phone, so I returned the S4. I did not want to drive around with a earpiece in my ear when my previous phone (S3) worked perfectly with the car. **Mental Note: Do not upgrade to 4.3 on my S3

In checking the xda-developers website, I had some hope that the 4.3 upgrade for the S4 would fix the Bluetooth connectivity issues. From what I have read on other forums people with older phones that were working and got the 4.3 upgrade are not longer working. So it looks like I am not getting a new phone anytime soon.

I did see some people with the S4 had success with an app called Soundabout. But the type of cars they had varied. Do not know if that will work with the GS and your Note if you ever upgrade back to 4.3.
I'm stuck with android 4.1.2 now on my note 2 and won't be able to get a Note 3 which really sucks or I might just live with it and get a bluetooth headset, although I really hate wearing something around my ears

I'll take a look at that Soundabout app and see what's all about it.

Thanks for sharing your experience stefnee

Last edited by XeroHertZ; 10-31-13 at 01:46 PM..
XeroHertZ is offline   Reply With Quote
Old 11-01-13, 05:37 AM   #26
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

Quote:
Originally Posted by lex-ative View Post
I just tested out with a S4 on Android 4.2.2 and I was able to connect right away, no problem. It is for Galaxy S4 i337 at&t. I have an 06 GS430 with Marklev and Nav.
Same here, I'm on 4.3, and i'm doing perfectly fine (T-mo Note 3).

Quote:
Originally Posted by XeroHertZ View Post
Hey...sorry for the late reply...had a busy day at work !!

I'm fine with Android 4.1.2 right now...the bluetooth is working flawlessly..plus the rom is giving me great battery life..better than 4.2 and 4.3, i'm on Omega 12 with Perseus kernel alpha 32.1.

Thanks for your follow up
I can finally give you a complete follow-up. It works 100%..... I had a 45-minute conversation non-stop, with no kinks and no problems. At first it was glitchy (the first night trying it, probably because I wasn't use to it). But now it's much much better. I don't know if you'd consider this a downside, but call waiting does not work on the newer android, it'll just look like you're not even getting a phone call. So you will have to pick up the call via phone to get it to work.

Quote:
Originally Posted by XeroHertZ View Post
I'm stuck with android 4.1.2 now on my note 2 and won't be able to get a Note 3 which really sucks or I might just live with it and get a bluetooth headset, although I really hate wearing something around my ears

I'll take a look at that Soundabout app and see what's all about it.

Thanks for sharing your experience stefnee
GL XeroHertZ..... I'll tell you first hand, battery life is GREAT! I have GroupMe on all day long, I get texts and alerts every 5 minutes (email and friends, etc) and I get phone calls every hour or so. It was unplugged for about 8 hours, and i'm only at 70%. Battery life is amazing on this phone if you don't play graphics intensive games!

Forgot to add, I listened to music for a couple hrs too!
XxGoKoUxX is offline   Reply With Quote
Old 11-01-13, 08:21 AM   #27
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,988
Default

I notice if I turn off the BT on the phone and turn it back ON, the connection is better. But if constantly leaving the BT to constant ON and let it auto connect like it suppose to, that's when I have issues.
worker is offline   Reply With Quote
Old 11-01-13, 10:50 AM   #28
XeroHertZ
Driver School Candidate
Trader Score: (0)
 
XeroHertZ's Avatar
 
Join Date: Oct 2013
Location: NY
Posts: 13
Default

Quote:
Originally Posted by XxGoKoUxX View Post
Same here, I'm on 4.3, and i'm doing perfectly fine (T-mo Note 3).



I can finally give you a complete follow-up. It works 100%..... I had a 45-minute conversation non-stop, with no kinks and no problems. At first it was glitchy (the first night trying it, probably because I wasn't use to it). But now it's much much better. I don't know if you'd consider this a downside, but call waiting does not work on the newer android, it'll just look like you're not even getting a phone call. So you will have to pick up the call via phone to get it to work.



GL XeroHertZ..... I'll tell you first hand, battery life is GREAT! I have GroupMe on all day long, I get texts and alerts every 5 minutes (email and friends, etc) and I get phone calls every hour or so. It was unplugged for about 8 hours, and i'm only at 70%. Battery life is amazing on this phone if you don't play graphics intensive games!

Forgot to add, I listened to music for a couple hrs too!
I envy you XxGoKoUxX...glad it works out for you

I really don't care about call waiting that much so no probs with that... and yeah I have a lot of friends who are happy about battery life on the note 3...i'll try and get my hand on one and try it for a few days.

I really donno how to thank you..I appreciate your help very much
XeroHertZ is offline   Reply With Quote
Old 11-01-13, 11:29 AM   #29
HDavidB
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: ON
Posts: 26
Default

Quote:
Originally Posted by worker View Post
I notice if I turn off the BT on the phone and turn it back ON, the connection is better. But if constantly leaving the BT to constant ON and let it auto connect like it suppose to, that's when I have issues.
I tried to turn off my BT on the Samsung Galaxy and the BT feature crashed.
The phone worked but the BT wouldn't work until I rebooted the phone ???
HDavidB is offline   Reply With Quote
Old 11-01-13, 07:09 PM   #30
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,988
Default

^ I have the Galaxy S4 and it never crash. Just sometime when the phone call trying to ring is when BT lost it connection with the car. But since I rarely talk on the phone I can't pin point the problem.

my phone is completely stock and I never have the BT issue. I was reading that ppl run into lots of problem when they try to remove some junk apps that came with the phone and got major problems. I remove most of the AT&T stuff but leave all the Samsung app alone.
worker is offline   Reply With Quote
Old 11-01-13, 07:09 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preordered the iPhone 6 - switching from the Android - MissyBissy ES350 and ES300h (2013+) 4 09-17-14 11:08 AM
Android Bluetooth Music Streaming and (Lack of) Control corradoMR2 IS - Third Generation 13 06-03-14 08:22 AM
Android mirroring on older gen models hussainu Lexus Audio, Video, Security & Electronics 0 04-21-14 03:07 AM
Bluetooth issues Samsung phones with Lexus Gen 4 navigation units. ITWORKS GS - Third Generation 6 03-01-14 06:57 PM
Android Phone Reboot YoPaNv IS - Third Generation 2 12-13-13 06:26 AM


Tags
2006, 43, 450h, android, bluetooth, galaxy, gs3, gs300, issues, lexus, pair, problem, problems, upgrading, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:18 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info