Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

Lexus GS 350 2007 - Engine is not starting!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-29-13, 12:46 PM   #1
raed48
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2013
Location: NYC
Posts: 3
Default Lexus GS 350 2007 - Engine is not starting!

Hi, I have a Lexus GS 350 2007 model, I was trying to start the engine, so I pressed down the brake pedal and the Start/Stop Engine button became green, so I pressed it and the engine was about to start, I removed my leg from the brakes pedal while it was starting and the engine stopped starting!! I tried to start it again but no luck! I noticed that the brakes pedal became stiff!! Panel lights can be turned on or off normally, remote Lock/Unlock works, steering wheel became slow when it goes up and down when press Start/Stop Engine button!! Does anyone have any idea what the problem is?

Note: I fully charged the battery for 2 mins but again no luck!

Sorry for my English, I appreciate your help.
Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by raed48; 07-29-13 at 01:04 PM..
raed48 is offline   Reply With Quote
Old 07-29-13, 12:55 PM   #2
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

Fully charge the battery and try it again.

Using a battery tender or charger should be fine.
worker is offline   Reply With Quote
Old 07-29-13, 01:01 PM   #3
raed48
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2013
Location: NYC
Posts: 3
Default

I tried this, and I waited for 2 mins to recharge it but the same, it's not working!
raed48 is offline   Reply With Quote
Old 07-29-13, 07:18 PM   #4
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

^ I was thinking more like 30mins. Depend on the mode of the charger. Did it try to turn at all?
worker is offline   Reply With Quote
Old 07-29-13, 07:49 PM   #5
raed48
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2013
Location: NYC
Posts: 3
Default

Quote:
Originally Posted by worker View Post
^ I was thinking more like 30mins. Depend on the mode of the charger. Did it try to turn at all?
Thanks worker for trying to help, really appreciated! Problem solved, I just replaced the old battery with a new one! But am still wondering why the engine wouldn't start with recharging the old battery for more than 20 mins!! I tried to recharge it from another car's battery that used to recharge a GMC Yokun!!!
raed48 is offline   Reply With Quote
Old 07-29-13, 11:07 PM   #6
XxGoKoUxX
Lexus Champion
Trader Score: (0)
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 2,870
Send a message via AIM to XxGoKoUxX Send a message via MSN to XxGoKoUxX Send a message via Yahoo to XxGoKoUxX
Default

Sometimes the cable isn't strong enough or has fallen useless after long usage (the jumper cables that is). I've gone through quite a few in my time when I had my Miata.... I barely drove that car and the battery always died on me.
XxGoKoUxX is offline   Reply With Quote
Old 08-05-13, 08:34 AM   #7
worker
Lexus Champion
Trader Score: (0)
 
Join Date: Aug 2009
Location: of insanity
Posts: 1,981
Default

Quote:
Originally Posted by raed48 View Post
I just replaced the old battery with a new one! But am still wondering why the engine wouldn't start with recharging the old battery for more than 20 mins!! I tried to recharge it from another car's battery that used to recharge a GMC Yokun!!!
so it was the battery after all. 20mins is minuscule when it come to car battery.

Quote:
Originally Posted by XxGoKoUxX View Post
Sometimes the cable isn't strong enough or has fallen useless after long usage (the jumper cables that is). I've gone through quite a few in my time when I had my Miata.... I barely drove that car and the battery always died on me.
that must be some cheap cable you bought. But than things has gone cheap quality lately. 8 gauge is not what it used to be. The size maybe 8 gauge but the material as change to other than copper. The new and improve in this upside down world.
worker is offline   Reply With Quote
Old 08-05-13, 08:56 AM   #8
designo
Lexus Champion
Trader Score: (4)
 
designo's Avatar
 
Join Date: Sep 2009
Location: Bahrain
Posts: 2,067
Default

Same here today, on a hot 120 degree weather, my car wouldn't crank! Jump started her but traction and Check Engine Lights remained on!

Took her to the dealer.
__________________
2009 Lexus GS460
Invidia Mid Pipe & Tanabe Medallion Axle Back Exhaust
19" MRR GT1 Wheels on BCRacing Coil Overs

designo is offline   Reply With Quote
Old 08-05-13, 08:56 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
The best way to start the F shyguyF IS F 17 07-25-14 06:00 PM
Car wont start please help vipergts ES350 (2007 - 2012) 2 01-21-14 03:03 PM
Car won't start! ISRocker IS - Second Generation 9 02-22-13 01:23 PM
ENGINE NOISE STARTUP (similar, yet different from other problems) kazuto88 GS - Third Generation 7 04-22-12 08:00 PM
Turn car off but put in accessory mode? shahry GS - Third Generation 5 07-27-11 09:04 AM


Tags
07, 2007, 350, egine, engine, gs, gs350, key, lexus, problem, problems, sluggish, start, starting, wouldnt

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:45 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info