Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

rough idle and burning oil

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-04-12, 02:35 PM   #46
ncgirl05
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2011
Location: OH
Posts: 31
Default

I was a bit insulted today by the dealership because they told me the reason my car burned oil was that I changed my oil after 7,000 miles and not the recommended 5,000 miles. After expressing my doubt about that, and mentioning that there were TSB's about the '06 GS burning oil, the fellow told me he would research it and get "right back" to me. Haven't heard from him yet, but boy did he make me mad. He said he was going to say all they could do was change the oil but I told him that we had already done that this past weekend. He asked who did it - I told him "we are fully capable of changing our own oil" and he then asked me how I kept track of my oil changes!!! Seriously - WTF?? He actually said "there is no sticker on the window". My car has this little bitty button that says "info" and when I press it there is a screen that says "maintenance" where I can then input oil change info.... And how do you keep track of YOUR oil changes sir?

Obviously I'm still a little frustrated by this. I sent an email to the service manager expressing my dismay that the person helping me settled for the easiest excuse he could think of, and then posted several pertinent portions of this thread explaining why I thought the problem could be more complex than a delayed oil change. We'll see what happens.

Leigh Anne
'06 GS300
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by ncgirl05; 04-04-12 at 05:52 PM.. Reason: change verbiage
ncgirl05 is offline   Reply With Quote
Old 04-04-12, 03:56 PM   #47
silva1181
Rookie
Trader Score: (0)
 
Join Date: Mar 2011
Location: SoCal/Lake Balboa
Posts: 97
Default

Good luck Leigh Anne, and keep on them. You could arrange to have the diagnostic test done where they can see if you have misfires recorded. This is the direction I took which led to my final outcome.

Since my last post on March 21 I have driven a few hundred miles more. I am not feeling confident with my car at this point. Its like having a bad accident and having all the body repairs done, you khow the car is never the same.

Its a combination of a couple of things. I had the tranny oil drain/refill over a month ago, even though this is not listed in our service manual. It was done by Lexus dealer and I was worried about doing but I did it anyway. And then I also had the piston/valve job done. Since Ive had both these services done I have noticed a faint, stalling, or pull, I can't really pin point which it feels like, but I feel it. Usually when taking off from a dead stop or when picking up speed to get on a freeway. I can't figure out if its with the tranny shifting or the engine itself. Its only happened about twice since I got my car back, but its caught my attention.

I don't have time to take it back to the dealer so I'll see how it goes.
silva1181 is offline   Reply With Quote
Old 04-04-12, 05:57 PM   #48
ncgirl05
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2011
Location: OH
Posts: 31
Default

I know what you mean about the "not confident" feeling. I was so looking forward to getting this car, had been looking at them for over a year, finally pulled the trigger on one and 4 months later it's at the dealership with oil burning issues.... what else did I not know? I had an ES300 prior and loved that car to death.... this one, not so much anymore. It's kind of like post traumatic stress syndrome for cars.. LOL Sorry to hear you are still having problems LAGS300Guy...

Leigh Anne
'06 GS300
ncgirl05 is offline   Reply With Quote
Old 04-05-12, 04:08 PM   #49
frums
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2012
Location: Nsw
Posts: 8
Default

Just got my car back from the dealer. My distant hammer drilling sound was the high pressure fuel pump. I also asked them to change the fuel filter while they are in the tank (this wasn't done in my 150000km service as the tank was full). Now the noise is gone, and the engine has gone much quieter and seems to have removed the roughness at the idle, starts and stops.

Not sure if this is the same problem but my rough idling at least was the fuel pump.

Last edited by frums; 04-05-12 at 04:22 PM..
frums is offline   Reply With Quote
Old 04-05-12, 04:17 PM   #50
frums
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2012
Location: Nsw
Posts: 8
Default

Quote:
Originally Posted by Road Rage View Post
and every time I drive it I floor it hard to blow out any loose carbon deposits in the cylinders, that would be that little dark cloud you see in the rear view mirror when you romp on it.
Hi Road Rage

Thanks for this. This totally demystified the black cloud i was seeing before. Sine i'm doing this more frequently (one in a few days), I no longer see it. This was even before I had the fuel pump changed. I just have to watch out for the cops when I do this.

Cheers
frums is offline   Reply With Quote
Old 04-05-12, 10:07 PM   #51
GS4_Fiend
Lexus Fanatic
Trader Score: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,661
Default

Quote:
Originally Posted by ncgirl05 View Post
This has been an exceptionally informative thread! Just found out over the weekend that my '06 GS300 was burning oil as well. I had the low oil light and was horrified to find that my dipstick indicated almost no oil at all! I bought my car in November and have only driven 7,000 miles. So happy I bought an extended warranty. If I am reading the threads about "shuddering" correctly is this somehow related? I have noticed that when I am accelerating away from a stoplight the rear end of the car feels like it's shuddering - this has me mystified.

Again, great thread guys!

Leigh Anne
2006 GS300
Quote:
Originally Posted by ncgirl05 View Post
I was a bit insulted today by the dealership because they told me the reason my car burned oil was that I changed my oil after 7,000 miles and not the recommended 5,000 miles. After expressing my doubt about that, and mentioning that there were TSB's about the '06 GS burning oil, the fellow told me he would research it and get "right back" to me. Haven't heard from him yet, but boy did he make me mad. He said he was going to say all they could do was change the oil but I told him that we had already done that this past weekend. He asked who did it - I told him "we are fully capable of changing our own oil" and he then asked me how I kept track of my oil changes!!! Seriously - WTF?? He actually said "there is no sticker on the window". My car has this little bitty button that says "info" and when I press it there is a screen that says "maintenance" where I can then input oil change info.... And how do you keep track of YOUR oil changes sir?

Obviously I'm still a little frustrated by this. I sent an email to the service manager expressing my dismay that the person helping me settled for the easiest excuse he could think of, and then posted several pertinent portions of this thread explaining why I thought the problem could be more complex than a delayed oil change. We'll see what happens.

Leigh Anne
'06 GS300
Low oil = low compression. What kind of oil are they using? Dino oil or Mobil 1 fully synthetic oil does burns oil. Try switching to Castrol Edge Fully Syn. It worked for me.
GS4_Fiend is offline   Reply With Quote
Old 04-06-12, 10:09 AM   #52
ncgirl05
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2011
Location: OH
Posts: 31
Default

I had a call from the service fellow yesterday and they are running the diagnostic as per the TSB, so I have my car back and have to drive 1,200 miles and return it so they can measure the oil level.

GS4_Fiend, wish I'd known about the type of oil before I changed it last weekend and used Mobile 1...... I will get the Castrol next time.
ncgirl05 is offline   Reply With Quote
Old 04-07-12, 02:45 PM   #53
jimjim2331
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2012
Location: ca
Posts: 10
Default

.....new here....any help appreciated....my wife's 2009 gs350 17,000 mi. just did crazy...all windows going up/down...sunroof open/closing....lights on/off....car was parked in garage...what's the deal here....any help appreciated
jimjim2331 is offline   Reply With Quote
Old 04-26-12, 08:06 PM   #54
BinaryJay
Lexus Champion
Trader Score: (0)
 
Join Date: Oct 2009
Location: Toronto
Posts: 3,002
Default

It's really hard for me to determine if my car is burning oil... I've put like 6000 miles on it in the last 3 years. :|
__________________
http://i42.tinypic.com/30mmpe1.jpg
BinaryJay is offline   Reply With Quote
Old 05-18-12, 12:37 AM   #55
rj12
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2009
Location: ca
Posts: 17
Default

I too have just noticed that my car has been either leaking/burning oil. I bought it CPO in about 2009/2010 with 35,000 miles and have just now noticed that the oil has been low. I only noticed this because within the last 6 months the low oil light came on. Ever since then I have been checking it between oil changes. I have either had my friends shop do oil changes or have had my dad do them so I'm kind of worried they may say there is no record of oil changes. I have about 90,000 miles on the car now. Going to try calling tomorrow to see what Lexus says about the car. Is there anything else that has been common besides the engine oil leak TSB?
rj12 is offline   Reply With Quote
Old 05-18-12, 05:41 AM   #56
Boron
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2012
Posts: 582
Default

If there's no sign of oil leakage under the car (filter/sump nut) then oil is getting past the rings (poor seal/low compression) and being burnt along with the fuel.
If you have the cylinders boroscoped through the plug holes, then you'd expect to see indications of that on the piston crowns.
All you can do, is flush the engine, then run the same grade oil and monitor it.
If you're still burning oil, then going to a thicker grade will reduce the amount getting past - say from a 5w-30 to a 5w-40.
A bottle or two of BG Products' 44K, should remove the deposits on the crown, as well as clean up the fuel line, injectors, and valves.
Boron is offline   Reply With Quote
Old 05-31-12, 08:30 AM   #57
mydawgz
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2010
Location: Fl
Posts: 46
Default

My 06 gs300 had a rough idle and the engine light came on for a few seconds then went off so while at the dealer for the pipes recall, I asked if they could check why the engine light came on. I am out of warranty but i have an extended warranty (not a lexus warranty). Sure enough, I had the problem that all of you above have had. I needed a re-ring on the pistons. The dealer did the job free of charge and put me in a loaner. They had it 3 1/2 weeks for this job. My warranty company did not cover the piston job because they said "it was described to them that the piston issue was caused by carbon build up and they dont cover carbon build up". So Lexus picked up the entire tab. Either way, it has not run right at all since i got it back. I took it back a week after the major re-ring job and they said a plug was misfiring... a week later I got it back and its still rough on idle. Not to mention that my GPS was totally jacked up when I got it back... (keeps saying system loading do not turn off power) then I managed to eject the disc and my display is in Japanese. Last night, I noticed that none of my windows except the driver window will go down and apparently the "window lock button" is not the problem. I seem to remember the window issue on here a while ago. Is there a reset or something to do with the battery to resolve this issue?? Any advice on the nav?? Thanks~ Everybody is always soo very helpful on here.
mydawgz is offline   Reply With Quote
Old 05-31-12, 08:43 AM   #58
alchemist
Lexus Test Driver
Trader Score: (0)
 
alchemist's Avatar
 
Join Date: Aug 2006
Location: TN
Posts: 1,018
Default

Quote:
Originally Posted by mydawgz View Post
My 06 gs300 had a rough idle and the engine light came on for a few seconds then went off so while at the dealer for the pipes recall, I asked if they could check why the engine light came on. I am out of warranty but i have an extended warranty (not a lexus warranty). Sure enough, I had the problem that all of you above have had. I needed a re-ring on the pistons. The dealer did the job free of charge and put me in a loaner. They had it 3 1/2 weeks for this job. My warranty company did not cover the piston job because they said "it was described to them that the piston issue was caused by carbon build up and they dont cover carbon build up". So Lexus picked up the entire tab. Either way, it has not run right at all since i got it back. I took it back a week after the major re-ring job and they said a plug was misfiring... a week later I got it back and its still rough on idle. Not to mention that my GPS was totally jacked up when I got it back... (keeps saying system loading do not turn off power) then I managed to eject the disc and my display is in Japanese. Last night, I noticed that none of my windows except the driver window will go down and apparently the "window lock button" is not the problem. I seem to remember the window issue on here a while ago. Is there a reset or something to do with the battery to resolve this issue?? Any advice on the nav?? Thanks~ Everybody is always soo very helpful on here.
Sorry to hear. For the windows - search "window rest" and you'll find the answer. Basically when battery is disconnected you have to do this. Go to each door and roll window down half way then roll up and hold for 2 sec. After you do this you should be able to control the windows from the driver door panel. You'll need to do the same for the sunroof.
__________________


2007 GS350
2006 RX330
alchemist is offline   Reply With Quote
Old 07-23-12, 02:17 PM   #59
mrslong
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2012
Location: TN
Posts: 1
Default

Lexus is replacing the pistons no charge. Says design issue with pistons in engine causing car to loose oil. I have a 2006 GS 300.
mrslong is offline   Reply With Quote
Old 07-23-12, 04:22 PM   #60
Boron
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2012
Posts: 582
Default

Surely if a design issue, then technically it would be a full model recall?
Can you get any of this confirmed in writing from either Lexus themselves or whomever at the dealership informed you?
Boron is offline   Reply With Quote
Old 07-23-12, 04:22 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Facts about oil and what grade to choose RgSc Performance & Maintenance 23 10-07-13 07:39 AM
Engine oil/ tranny oil Volume123 Performance & Maintenance 5 05-04-13 08:16 AM
RX 300 Oil Consumption ACZ RX - First Generation 11 05-15-10 07:24 PM
A lesson on oil jagtoes ES350 (2007 - 2012) 7 12-17-08 09:41 AM
Oil to use in 02 gs430 Dsmart Maintenance 17 04-17-05 12:34 PM


Tags
06, 350, burning, causing, engine, gs, gs300, idle, issue, lexus, light, low, lsb006911, oil, rough

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:35 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info