Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Third Generation
Sign in using an external account
Register Forgot Password?

Reverse / Backup Camera...black screen?!?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-21-09, 10:06 PM   #1
apex47
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2009
Location: San Diego, CA
Posts: 24
Send a message via AIM to apex47
Default Reverse / Backup Camera...black screen?!?

I'm bringing in my car this Tuesday to handle some issues with my car. One thing is that sometimes when I put the car in reverse, the screen will show a black screen with rolling lines. Anyone experience this. It's only happened a few times so it's kind of hard to prove to the dealer as I'm sure it won't happen when they try it.

Also gonna have them try to fix my driver mirror in reverse since it doesn't tilt. Seems a few people are also experiencing this from previous posts.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
apex47 is offline   Reply With Quote
Old 08-22-09, 12:44 AM   #2
Jasonx82
Rookie
Trader Score: (1)
 
Join Date: Nov 2008
Location: CA
Posts: 70
Default

Quote:
Originally Posted by apex47 View Post
Also gonna have them try to fix my driver mirror in reverse since it doesn't tilt. Seems a few people are also experiencing this from previous posts.
Is either Left/Right Mirror selected in the control box. Either one has to be lit for the reverse tilt to function
Jasonx82 is offline   Reply With Quote
Old 08-22-09, 02:52 PM   #3
vuiskool
Lexus Test Driver
Trader Score: (0)
 
Join Date: Mar 2007
Location: S. FL
Posts: 842
Default

Quote:
Originally Posted by Jasonx82 View Post
Is either Left/Right Mirror selected in the control box. Either one has to be lit for the reverse tilt to function
I think OP meant the driver side mirror is not tilting, but the passenger side is. If so its the plastic gear in the housing that probably stripped.
__________________

'07 Starfire Pearl/Cashmere IS250 | '09 Starfire Pearl/Black GS350
vuiskool is offline   Reply With Quote
Old 08-22-09, 09:52 PM   #4
apex47
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2009
Location: San Diego, CA
Posts: 24
Send a message via AIM to apex47
Default

Yes, the passenger mirror does tilt when selected in the control box to either right or left. The driver side sounds like it tries to tilt but doesn't. There isn't a way to adjust the degree to how far it tilts is there?
apex47 is offline   Reply With Quote
Old 08-22-09, 10:26 PM   #5
alphaxcrx
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2009
Location: Ca
Posts: 22
Default

Yeah I had this happen to me a few times. Sometimes my navi screen won't work too. Took it into Lexus and they said that they could not find anything wrong with the car. They suggested the next time it happens to bring it in that same day and not to turn off the car so that they can see it. Don't they know people gotta work!
alphaxcrx is offline   Reply With Quote
Old 09-02-09, 10:24 AM   #6
pkp207
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2009
Location: NY
Posts: 38
Default

I had this problem yesterday at night when I was pulling out. I went back to park, then back into reverse and still black.

I just drove after that, then the next time I had to back out, the screen scrambled for a few seconds, then returned to normal.

When I got home, I threw it into reverse again and there wasn't a problem... :knock on wood: it stays that way.

But for the people that had a problem, did anyone figure out what happened? Did Lexus actually find a problem?
pkp207 is offline   Reply With Quote
Old 09-02-09, 10:31 AM   #7
IXI187IXI
Lexus Fanatic
Trader Score: (3)
 
IXI187IXI's Avatar
 
Join Date: May 2008
Location: Philly
Posts: 8,118
http://www.facebook.com/profile.php?id=100000548829927 AWD GS
Default

i had this happen only a few times since owning my car. if i just do back to park and go to reverse again it works.
__________________

2006 Lexus GS 300 AWD Glacier Frost Mica - Black - ML Package
20" x 8.5" Status Knight Wheels Black with Machine Face | Bridgestone G-Force Tires 245/30/20 | BC Racing Coilovers | Carson Tuned Lip Kit | 3000k HID Fogs | Prestigious Society Navi/DVD Override Kit | 15% Tint | Black Roof and Window Trim
IXI187IXI is offline   Reply With Quote
Old 09-02-09, 10:31 AM   #8
greyhndfan
Lead Lap
Trader Score: (0)
 
Join Date: Jun 2009
Location: CA
Posts: 473
Default

I guess only way to prove issue is to drive in reverse directly to Lexus Dealership.
greyhndfan is offline   Reply With Quote
Old 09-03-09, 12:52 AM   #9
apex47
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2009
Location: San Diego, CA
Posts: 24
Send a message via AIM to apex47
Default

I took my car in the other to have them check that black screen issue as well as other things. My service guy said that may happen on occasion and would just go away on the next drive like it has. He said only thing I should be concerned about is if I see rolling lines anytime that don't go away.

They also fixed my driver mirror that wasn't tilting with with no question since it is under warranty as well as programing a new smart key I purchased from Sewell since theirs was much cheaper compared to my local SD dealers.
apex47 is offline   Reply With Quote
Old 09-03-09, 02:47 AM   #10
Jasonx82
Rookie
Trader Score: (1)
 
Join Date: Nov 2008
Location: CA
Posts: 70
Default

Quote:
Originally Posted by greyhndfan View Post
I guess only way to prove issue is to drive in reverse directly to Lexus Dealership.
LOL they should make one of those skits (commercial) Guy gets pulled over and shows him driving backwards saying this is the only way to get things fixed.
Jasonx82 is offline   Reply With Quote
Old 07-15-14, 04:09 PM   #11
football34
Driver School Candidate
Trader Score: (0)
 
football34's Avatar
 
Join Date: Jul 2014
Location: OH
Posts: 1
Default Black screen not going away

I have a 2006 Lexus gx470 and today my backup screen stopped working. After reading the threads it seems a few people had this issue, but it went away on its own. Mine has not and I'm looking for information of the issue seeing how my warranty is expired. Any help would be appreciated. Thank you.
football34 is offline   Reply With Quote
Old 07-15-14, 04:09 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Light, Reverse Camera Won't Engage Sevn86 RX - Third Generation 8 12-14-14 06:09 AM
Navigation screen amillion LS430 1 08-02-14 02:26 PM
Left Hand Navi Buttons Not Working the7thsin IS F 2 07-27-14 08:39 PM
weird issues happening LS430FL RX - Second Generation 3 10-11-13 10:16 PM
Anyone else have their backup camera flickering? mike-ibp03 GS - Third Generation 9 04-14-05 08:11 PM


Tags
back, backup, black, blank, camera, car, doesnt, gor, lexus, lines, reverse backup camera, rolling, screen, shows, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:53 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info