Club Lexus Forums

Club Lexus Forums (http://www.clublexus.com/forums/)
-   GS - Third Generation (http://www.clublexus.com/forums/gs-third-generation-153/)
-   -   Check Engine Light - Check VSC (http://www.clublexus.com/forums/gs-third-generation/182672-check-engine-light-check-vsc.html)

dscodogg69 10-13-05 04:22 PM

Check Engine Light - Check VSC
 
Hello all, I have a 2006 GS 300 AWD that I bought about 2 months ago. Yesterday on my way to work the check engine light came on and the screen said CHECK VSC. In the manual this says that it is not a major problem it can be driven but to take it to the dealership as soon as possible. So today I had some time and dropped by the dealership to have them check it out, thinking it was no big deal. Unfortunately over 2 hours later still no word. 2 1/2 hrs. in I see the tech walking across the parking lot (thinking to myself this is not a good sign). He told me that he did'nt know how much longer it was going to take and that they have been trying to get a hold of the Lexus Tech Line on the phone because this was something that they have never seen before (my suspision was right). He then began to tell me that my car was running incredibly rich and should not be driven at all. So I currently have a an 05 RX 330 on loan and waiting to hear from them about my 2,600 mile GS. Has anyone ever heard of this before? I hope this won't cause any problems in the future. Any ideas or thoughts to ease my mind would be great. I'll update as soon as I hear any more info. Thanks, Glenn

VVT-i 10-13-05 08:23 PM

Welcome to CL Glenn. I think you're car will be o.k, trust me. Some of the new code for the 2006 is related to the new software/emission to suite the U.S emission laws or stricttly CA laws. The dealership and the tech will have to retrieved all of the info, print, copy and call the TAS aka tech hot line.

BTW, I just did the same with the RX400h with multiple misfired code. I'd kept the car for over 2 hours, called the TAS, called the local engineer and talked to the customer. The code for the RX400h was the P0300 multi misfired and that's was it. I have to corrected the gasolined from the gas tank, asked the customer what brand and grade of the gas. It was a good 2 hours for nothing. The check engine light was set after he filled up the gas( about 80 miles after he filled up), but the gas cap was tight. Now the engineer thinks the oil/gas company may put some additive to the gasoline or something that is not suitable. Well, after the Kartina and Rita hurricane we're in some kind of gas crisis and it may effect the quality of the gasoline we used on our car.

This is the first time I've heard about the problem with the 06 GS300 AWD. Please keep us post.

koolaidman 10-13-05 10:57 PM

Quote:

Originally Posted by dscodogg69
Hello all, I have a 2006 GS 300 AWD that I bought about 2 months ago. Yesterday on my way to work the check engine light came on and the screen said CHECK VSC. In the manual this says that it is not a major problem it can be driven but to take it to the dealership as soon as possible. So today I had some time and dropped by the dealership to have them check it out, thinking it was no big deal. Unfortunately over 2 hours later still no word. 2 1/2 hrs. in I see the tech walking across the parking lot (thinking to myself this is not a good sign). He told me that he did'nt know how much longer it was going to take and that they have been trying to get a hold of the Lexus Tech Line on the phone because this was something that they have never seen before (my suspision was right). He then began to tell me that my car was running incredibly rich and should not be driven at all. So I currently have a an 05 RX 330 on loan and waiting to hear from them about my 2,600 mile GS. Has anyone ever heard of this before? I hope this won't cause any problems in the future. Any ideas or thoughts to ease my mind would be great. I'll update as soon as I hear any more info. Thanks, Glenn

just kick back let the techs handel the work. and enjoy putting miles on a car thats not urs :woot:

foofighter 10-13-05 11:31 PM

had the same thing...ended up being the cam position sensor on my car...keep us updated i'm curious to hear what threw your code.

dscodogg69 10-14-05 08:31 AM

As far as I can remember I think I was at least 3/4 through my tank. And I usually stick to Sunoco gas. Still waiting for the happy call from the dealer. Until then I'll be running the nuts off this RX.

LS4fun 10-14-05 11:39 AM

I hope everything turns out OK for you.

DrexLex 10-14-05 11:49 PM

I just went thru this with my GS430 last week. A search of the internet suggested it was a loose gas cap. I went to the garage, opened the fuel door, and the cap was indeed loose. I went to the dealer anyway, as I had already arranged the appointment, and they reset the code with the diagnostic tool. They said it would have eventually cleared itself, but it takes "a long time" whatever that means. It did not clear in the two on/off cycles I tried.

dscodogg69 10-17-05 04:59 PM

Well at 5:30pm today I got a voicemail on my cell that my car is ready to pick up. So tomorrow I'll go pick it up and find out all the details as to what the problem was. I'm so impressed with this RX that I got as a loaner that I'm contemplating seeing what they will give my on a trade for my GX and downgrade to one of these. Is this a dumb idea? More details tomorrow.

dscodogg69 10-19-05 09:04 AM

I picked up my car yesterday. They guy at the service desk just told me that it was a CPU glitch and that they reset it. After I walked out to my car to check everything over (it was filthy) I started it to find there was no gas in it (light on 7 miles till empty) and I noticed that I could'nt put any of the windows down from the driver door, I went back inside. This time I got a tech to fix the windows and he happened to be one of the guys that worked on my car so I fished some details out of him. First he said that my windows had to be reprogrammed (he put each window up and down a few times from the doors themselves and then they worked from the driver door). Then he went into detail about the initial problem. The car was running very rich so they had to run various tests on the CPU and fax them to Lexus. Lexus told them to reset the CPU and drive the car. They put close to 75 miles on my car over the next 3 days then tested everything again and faxed it back out to Lexus. After which Lexus told them to give the car back to me and let me drive it (They have reason to believe that this will happen again it's just a matter of I time). He told me that Lexus has an upgraded CPU ready for this problem it just has to go through all the federal emissions tests before it can be released. They hope that by the time my check engine light comes back on this will be released and then they can just replace the whole CPU. They also changed my oil and filter as per Lexus instructions in case any gas got into the oil. And they gave me 5 gallons of gas after I asked andwashed it too. So this is where I stand untill I get the joy of going through this again.

newr 10-19-05 12:46 PM

lexus customer services have always been top notch so this is very rare. At least they did it right at the end.

Any other 06 GS300 onwers experiencing the same problem?

foofighter 10-19-05 07:41 PM

it's amazing how everything is tied into the VSC...im pretty mine was due to the cam position sensor but who knows...and it worries me that techs drove the car to test...you dont even what to know what/how they drive your car.

dscodogg69 10-20-05 02:18 PM

Oh I know as if it was'nt bad enough with 2 different tech's driving my car he told me that they let thier shuttle driver put a bunch of miles on it. Would'nt that be great if they were using my car to take people back and forth from the dealer to the mall or something. I hav'nt had a good chance to inventory everything in the car yet but it all looks to be in order at least I still saw my golf clubs in the trunk and all my cd's on the backseat floor.

foofighter 10-20-05 02:48 PM

wtf mate?!?! let the shuttle driver use the car?!

chuckb 10-20-05 03:28 PM

Quote:

Originally Posted by foofighter
wtf mate?!?! let the shuttle driver use the car?!

no crap. "Oh by the way.............." :mad:

I specify that only the one tech I know and trust works on and drives my car. And never let them wash it!! they'll do you wrong.

dscodogg69 10-20-05 04:35 PM

Yeah I was'nt too happy after hearing that. Then after finding out they just ran it through one of those auto car washes I was a little beyond pissed. I should have just kept it dirty. Is'nt swirl marks the new in thing though? Hand washing is the only way. My car is Blue Onyx Pearl and it shows everything so once a week it gets the detail treatment, I just hated seeing that dirty.


All times are GMT -7. The time now is 07:39 AM.


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved