Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Radio Going bad or Amp?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-29-14, 05:51 PM   #1
Foob
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 38
Exclamation Radio Going bad or Amp?

Good Evening Club Lexus members, I've got a problem with my 1998 lexus gs300 nakamichi sound system.. The Head unit for the last month has been fading in and out (by that i mean it would randomly shut off and then start back up again) along with the speakers shutting off and then back up at the same time. Sometimes after an hour or more of driving the speakers would begin to pop and there would be a static noise in the background. Could someone tell me why this is? I think my battery is going bad could that be why? Also an important note i think the problem with the head unit shutting down is related to the volume at which the radio is being played, the consistency of how often the radio shuts down is much higher when listening to music for a few mins.
Thanks for any help in advance.
Here are two pictures of my head unit sorry for the night shots but i just took them. I think the Screen is also going bad, its been like that for the last year.

Click the image to open in full size.


Click the image to open in full size.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Foob is offline   Reply With Quote
Old 12-29-14, 06:08 PM   #2
kornpeef
Rookie
Trader Score: (0)
 
Join Date: Dec 2014
Location: ca
Posts: 92
Default new head unit.

looks like new head unit is required. cheaper to go after market.
kornpeef is offline   Reply With Quote
Old 12-29-14, 06:12 PM   #3
Foob
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 38
Default

Thanks for the reply, but ive heard replacing the headunit to a aftermarket system is a pain in the butt to do? Lots of rewiring?
Foob is offline   Reply With Quote
Old 12-29-14, 06:20 PM   #4
kornpeef
Rookie
Trader Score: (0)
 
Join Date: Dec 2014
Location: ca
Posts: 92
Default

not really since you dont have the mark levinson system. best buy has deals where if the head unit is 100 or more the install is free. plus they make after market pig tails that plug and play.
kornpeef is offline   Reply With Quote
Old 12-29-14, 06:20 PM   #5
kornpeef
Rookie
Trader Score: (0)
 
Join Date: Dec 2014
Location: ca
Posts: 92
Default

the hardest part is not breaking apart any of the dash trim pieces when removing.
kornpeef is offline   Reply With Quote
Old 12-29-14, 06:32 PM   #6
Foob
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 38
Default

Oh okay perfect so all this is related to the head unit itself? Nothing to the amp?
Foob is offline   Reply With Quote
Old 12-29-14, 09:17 PM   #7
maxx430
Pole Position
Trader Score: (0)
 
Join Date: Apr 2012
Location: Sacramento, CA
Posts: 320
Default

Quote:
Originally Posted by Foob View Post
Oh okay perfect so all this is related to the head unit itself? Nothing to the amp?
if your audio is not malfunctioning, i dont see why it would be the amp,
__________________
maxx430 is offline   Reply With Quote
Old 12-30-14, 11:41 AM   #8
kornpeef
Rookie
Trader Score: (0)
 
Join Date: Dec 2014
Location: ca
Posts: 92
Default

not the amp. unless u have the mark levinson system. but the complaint on those is that the head unit works fine but no sound out the speakers.
kornpeef is offline   Reply With Quote
Old 12-30-14, 04:45 PM   #9
sivikvtec
Pole Position
Trader Score: (0)
 
Join Date: Feb 2009
Location: KY
Posts: 264
Default

Quote:
Originally Posted by maxx430 View Post
if your audio is not malfunctioning, i dont see why it would be the amp,
His audio is malfunctioning.
__________________
-Clark
1999 GS400
1998 M3
1993 Prelude Si VTEC
sivikvtec is offline   Reply With Quote
Old 01-03-15, 09:43 AM   #10
Foob
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 38
Default

Yes, my audio is malfunctioning. There's cracks and pops at random. If I should replace my amp is install easy on nakamichi?
Foob is offline   Reply With Quote
Old 01-05-15, 01:39 PM   #11
rogzballz
Pole Position
Trader Score: (8)
 
rogzballz's Avatar
 
Join Date: Apr 2012
Location: MA
Posts: 281
Default

My cd-changer stopped working and the radio does not work when i put the car into reverse ... been waiting to redo my entire sound system but no time ....
rogzballz is offline   Reply With Quote
Old 01-13-15, 11:42 PM   #12
Foob
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 38
Default

Well, I'm getting a new alternator, new starter, and maybe a new battery. Due to some other problems, if the problem consists (which it probably will ) gonna get a new headunit (radio) would prefer as little touch screen as possible and bluetooth and the ability to match the colors to the other lights in the car would be a huge plus. Would be greatly appreciated if some one could reccomend a headunit for me.
Foob is offline   Reply With Quote
Old 01-14-15, 05:27 AM   #13
angus
Lead Lap
Trader Score: (4)
 
angus's Avatar
 
Join Date: Jan 2007
Location: WA
Posts: 698
Default

Still, even if your stock and deck needs replacing, there enough stock units available here and on ebay for cheap - quick easy swap if you do not want to upgrade for other reasons (sound quality. newer tech etc.)

There are lots of good used units for $50 or so.
angus is offline   Reply With Quote
Old 01-14-15, 01:36 PM   #14
angus
Lead Lap
Trader Score: (4)
 
angus's Avatar
 
Join Date: Jan 2007
Location: WA
Posts: 698
Default

Quote:
Originally Posted by kornpeef View Post
the hardest part is not breaking apart any of the dash trim pieces when removing.
Really? What are you using to work on it? A claw hammer and a big rock?
angus is offline   Reply With Quote
Old 01-18-15, 04:48 PM   #15
Foob
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 38
Default

Okay replaced the battery, car stars good now. Nothing wrong with ac or anything like that anymore. Have been looking around on amazon for a aftermarket radio, the Kenwood DDX-371 2-Din Multimedia DVD Receiver has caught my eye. I want to go ahead and replace the amp too, but I want to know the specs on the nakamichi amp that came with my car so that I could find the right aftermarket amp. Anyone mind helping me out? I need to know the number of channels, aND the wattage I should get.
Foob is offline   Reply With Quote
Old 01-18-15, 04:48 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FL FS: Tan 3 Spoke Steering Wheel & 4 Spoke Black Wheel mak89 SC400 / 300 Classifieds 5 02-14-15 07:47 AM
Aimgain Carbon Trunk Spoiler Cr4zyfunny CT 200h Model 6 02-06-15 01:48 PM
2001 es300 220,000 rani300 ES300 and ES330 2 11-29-14 02:23 PM
Dare to be Spontaneous part 1 11GX460 GX - Second Generation 16 11-09-14 08:17 AM
F Sport Spoiler install SteveMason CT 200h Model 5 07-29-14 06:05 PM


Tags
amp, gs300, lexus, nakamichi, speakers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:56 PM.

Join ClubLexus

Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info