Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Memory seat not working after doing door actuator

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-24-14, 09:59 AM   #1
ak11
Pole Position
Trader Score: (0)
 
Join Date: Aug 2007
Location: NY
Posts: 205
Unhappy Memory seat not working after doing door actuator

Hi all,
I fixed my front driver side door actuator last week and my memory seat buttons are not working now. I reopened the door linning again and replugged in the plug and check the fuse box down by the foot well and didnt see any blown fuse.
Is there any where I can check?
Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
01' GS430 Navi ML
ak11 is offline   Reply With Quote
Old 11-24-14, 12:18 PM   #2
NoUltimatu
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: Texas
Posts: 43
Default

You might have to reset the memory slots. AKA the spots are blank so hold down the memory and the number.
NoUltimatu is offline   Reply With Quote
Old 11-25-14, 07:41 AM   #3
ak11
Pole Position
Trader Score: (0)
 
Join Date: Aug 2007
Location: NY
Posts: 205
Default

Quote:
Originally Posted by NoUltimatu View Post
You might have to reset the memory slots. AKA the spots are blank so hold down the memory and the number.
You are right. Nothing wrong with the memory seat. I pull the battery before and there isn't any memory in it. I press it it just doesnt sound at all. I hold down for a long time to reset all my settings.


ooops!
__________________
01' GS430 Navi ML
ak11 is offline   Reply With Quote
Old 11-25-14, 02:35 PM   #4
rorygs300
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2014
Location: ky
Posts: 8
Default

Get this, I just did both front door acuators over the weekend, I disconnected my battery, and when I got the job done and went to drive the car, I got a p1128 CEL and the car would not accelerate unless you put the pedal to the floor. Had to order a throttle control motor to fix the problem. It blows my mind just by disconnecting the battery it causes the TCM to fail.
rorygs300 is offline   Reply With Quote
Old 11-30-14, 06:29 PM   #5
ak11
Pole Position
Trader Score: (0)
 
Join Date: Aug 2007
Location: NY
Posts: 205
Default

Quote:
Originally Posted by rorygs300 View Post
Get this, I just did both front door acuators over the weekend, I disconnected my battery, and when I got the job done and went to drive the car, I got a p1128 CEL and the car would not accelerate unless you put the pedal to the floor. Had to order a throttle control motor to fix the problem. It blows my mind just by disconnecting the battery it causes the TCM to fail.
The battery is always the issue.....How old is your battery?
__________________
01' GS430 Navi ML
ak11 is offline   Reply With Quote
Old 11-30-14, 06:29 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a seat memory relay on 2007 SC430? pat2bears SC 430 6 11-21-13 09:45 AM
Nav door stopped closing Seat memory dead bt430 SC 430 7 10-16-13 12:23 PM
SC300 Power Door Locks dandtlee SC 400/300 5 01-08-12 11:03 PM
Driver's Memory Seats Not Working GaDawg SC 400/300 22 01-19-10 12:26 PM
Fuse problem? piggieback LS430 3 09-07-09 05:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:09 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info