Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Bad height control sensor?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-19-13, 07:38 PM   #1
DMPesso
Lead Lap
Trader Score: (0)
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: NY
Posts: 782
Default Bad height control sensor?

What's up CL, I have an 01 GS430 and was just wondering if anyone has had this problem before because I searched and couldn't find one instance of someone saying they replaced it or had problems so I find this a little weird. Upon lifting the car you can wiggle the front ride height control sensor (sewell part number 8940630100) and as you wiggle it it makes that popping clicking noise that I thought was my brake clips. AND the rear when you wiggle them makes a squeaky mattress noise that I was having in the rear which was driving me nuts. Now the mechanic said they're bad and need to be changed and those were the two sources of my noises I've been hearing. Now do there's go bad like that and is the play and noises normal or should they be solid and noise free? They are very expansive parts and I wanna make sure that's what's gonna fix the noises before I shell out that money so please someone check theirs if they can. I submitted pics of the parts. U just wiggle straight up and down and the noise happens. Clicking in the front and squeaking in the rear.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Attached Images
 

Last edited by DMPesso; 09-19-13 at 07:41 PM..
DMPesso is offline   Reply With Quote
Old 09-19-13, 07:43 PM   #2
DMPesso
Lead Lap
Trader Score: (0)
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: NY
Posts: 782
Default .

Pic of the rear
Attached Images
 
DMPesso is offline   Reply With Quote
Old 09-20-13, 04:56 PM   #3
DMPesso
Lead Lap
Trader Score: (0)
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: NY
Posts: 782
Default

BUMPP COME ON PLEASE SOMEONE HELP CHECK THEIRS AND SEE IF THE PLAY AND NOISE IS THE SAME PLEAAASE! I'm dying to get rid of that extreme clicking and squeaking
DMPesso is offline   Reply With Quote
Old 09-21-13, 03:21 PM   #4
DMPesso
Lead Lap
Trader Score: (0)
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: NY
Posts: 782
Default

Come on guys! All these views and nothing? Someone please jack up their car and see if their's has any play and noise. Pleaaaaase!
DMPesso is offline   Reply With Quote
Old 09-21-13, 05:38 PM   #5
iToaster
Driver
Trader Score: (0)
 
Join Date: Apr 2013
Location: KY
Posts: 180
Default

There is no ride height control on these cars. The sensors in question are for the headlight leveling system. Lubricate them if you want to help get rid of noises, but there's no need to replace them.
iToaster is offline   Reply With Quote
Old 09-22-13, 08:28 AM   #6
DMPesso
Lead Lap
Trader Score: (0)
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: NY
Posts: 782
Default

According to this guy they DO make noise. Can anyone else confirm this?
http://www.clublexus.com/forums/gs-s...ng-sensor.html
DMPesso is offline   Reply With Quote
Old 03-14-14, 08:04 AM   #7
TigerBrand
Rookie
Trader Score: (0)
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 78
Default

Mine are not making noise. But, I don't have a warning light on the dash, and the headlights still move on start up. However, now they move up, then back down. They used to go down first, then go back up. I'm assuming it's my sensors. I just adjusted my headlights manually, in the meantime, because I don't want to shell out the money for new sensors yet. Even, with our discount on sewell, they're still expensive. I'm also not 100% sure that they're bad because there's no warning light. My problems started a couple days ago, when I noticed that my lights were pointing really low when i drove home that night.

I've disconnected the battery and ecu fuse, and I'm still getting the same thing. I'm going to try and unplug the headlight cpu too to see if that makes a difference.

sorry to bump an old thread.
__________________
2003 GS430

Last edited by TigerBrand; 03-14-14 at 08:08 AM.. Reason: bumped an old thread.
TigerBrand is offline   Reply With Quote
Old 03-14-14, 08:04 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 GX470 Dies, won't start - HELP!!!! golfindude GX - First Generation 22 08-26-14 01:17 PM
Clicking sound in the center stack coming from a vent motor?? Need Tech advice!!! mmade22 RX - Second Generation 31 01-28-14 02:26 PM
2007 RX350 Handling Loose Wobble Racerdog RX - Second Generation 2 01-06-14 08:58 AM
Rear Axle Seal Replacement emg2919 SC 430 9 01-27-12 08:57 AM
Help Wheel Bearing Hub Assembly GLIDESUL LS430 2 03-08-10 08:18 AM


Tags
01, 400, adjust, auto, control, front, headlights, height, is300, leveling, lexus, ls, ls460, rear, sensor

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:32 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info