Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Replaced the VSV today!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-16-12, 05:05 AM   #16
GS4hunnit
Driver
Trader Score: (0)
 
Join Date: Aug 2012
Location: Ca
Posts: 164
Default

Its a 1999 GS400
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
GS4hunnit is offline   Reply With Quote
Old 12-16-12, 05:12 AM   #17
GS4hunnit
Driver
Trader Score: (0)
 
Join Date: Aug 2012
Location: Ca
Posts: 164
Default

Whats weird is, since ive replaced the VSV the CEL seems like it comes off and on as it pleases. Could something be loose? Yesterday, the CEL turned off, turned on, then turned off all withing 175 miles. Weird.
GS4hunnit is offline   Reply With Quote
Old 12-16-12, 05:12 AM
 
 
 
 
Reply

Tags
2001, 2003, back, cel, gs300, gx470, lexus, location, replaced, replacement, switching, tacoma, toyota, vacuum, valve, vsv

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Intake-CEL Comes Up-Reset ECU? joshua28 IS - Second Generation 1 08-23-13 12:16 AM
P0441 Code jtnak GS - Second Generation 0 04-26-13 09:21 AM
Another misfire thread FedUp RX - First Generation 0 01-25-13 07:22 PM
Monitors won't run / complete mre2000 ES300 and ES330 3 01-17-13 05:38 PM
VSV for ASIS DGIKULJOT ES300 and ES330 0 08-26-12 09:19 PM

All times are GMT -7. The time now is 05:55 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info