Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

weird door/remote lock/light problem.need help ASAP

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-14-09, 04:10 PM   #1
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default weird door/remote lock/light problem.need help ASAP

so i get up to go to work this morning @ 11 and i notice something odd as im driving to work. my cluster is dimmed out like its still night, i try turning on/off headlights and nothing changes it. ALSO the green light on indicator stayed on even when i had the lights turned off. well bout 10 mins l8r i notice the cluster comes on and stayed on for bout 5 mins, then flickered to a dimness again then came back on and stayed that way. ok so i get to work and forget bout it thinking maybe my car was being quirky or something.

so i get off work and im coming out and trying to use the remote to unroll my windows and open the sunroof to let some heat out and NOTHING happened. if i clicked the unlock button nothing happened if i held the unlock button NOTHING happened. so i go manually unlock the drivers door (didnt check to see if it was locked) and try to use the interior unlock/lock button to unlock the door. guess what NOTHING happened. so i loaded my groceries and started driving home, on the way home, i tried the windows. oddly ONLY the drivers window would roll down/up. also i noticed when i stopped to get gas the dome light doesn't come on when i open the doors but if i manually switch it to on, it comes on.

if i hit the lock button on my remote, the turn signals flash (inside and outside the car) but it will not lock any of my doors although the trunk DOES still pop open from the remote.ok so before you'll even say its a actuator, i don't believe it to be as i should be able to lock/unlock one of the doors with either the remote or the inside buttons if it was a actuator...i mean come on all 4 of my actuators didnt go out.

the dome/remote did work last night i know for a fact and i did check ALL the fuses related to anything on the cluster, remote, doors,windows and all of them were still good so help me out guys im lost.

ne1 have any thoughts or ideas here?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 06-14-09, 06:08 PM   #2
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

well if any1 has ne ideas please let me know
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 06-15-09, 07:36 PM   #3
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

ok was hoping to get some help/advice/ideas from some of you....

problem is getting weird thing i may have figured it out. so last night i to go the drive in and last 2 days we have had tornados and rain running through town so its been hard rain. well i get 1 mile from my house and bam everything starts working again....then poof all the same things stop working. i get to the drive in and were watching the hangover and i go to roll my back windows down and they dont move. 10 mins l8r they work....

so im thinking i have one of 2 things going on. one i have a loose wire but on what i have NO idea, or cause of the hard rain, something got wet and as it dried it starting work right. although i noticed no water in the car except a puddle in the trunk bout the size of a half dollar but i think my trunk has always leaked so i dont think thats it. since then it hasnt happened yet....but im waiting. so really no1 has any ideas or thoughts here?
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html

Last edited by sakataj; 06-15-09 at 07:40 PM..
sakataj is offline   Reply With Quote
Old 06-15-09, 10:59 PM   #4
GS4_Fiend
Lexus Fanatic
Trader Score: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,661
Default

Somebody upload the BCM from the Repair Manuals for him.
GS4_Fiend is offline   Reply With Quote
Old 06-21-09, 12:53 PM   #5
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by GS4_Fiend View Post
Somebody upload the BCM from the Repair Manuals for him.
bcm?

well week l8r no issues....something must seriously be getting wet
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 06-22-09, 12:30 AM   #6
GS4_Fiend
Lexus Fanatic
Trader Score: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,661
Default

Body Control Module. There is a fuse for this on the passenger's right kick panel. I forgot the fuse name but I think it has the word ECU on it. So if you disconnect it, it would reset.
GS4_Fiend is offline   Reply With Quote
Old 06-22-09, 12:54 AM   #7
TomLee
Lexus Champion
Trader Score: (3)
 
Join Date: May 2007
Location: Ca
Posts: 1,778
Default

I have/had the same problem. It comes and goes. MY, maybe not yours is my driver side window switch board. I have had alot of problems with this.

Like you, The windows dont go down, the clusters are the wrong settings (day/night). Sometimes when I start the car, I have to wait a second for the cluster to light up and to shift from P, and everything else you lsited.. TO isolate the problem I disconnected the driver side window switch and everything went away. When I attached it back all the problems were back.

YOUR problem might now be isolated to that one area, but something else that is electrical has gotten wet/gone haywire and interrupting some cycle within the ECU. It seemed as though my car was trying to recognize the haywire board before starting up, which caused a delay in the lighting up of the cluster.



Just something to think about/ check out.
__________________
ALLGOOD//in the hood.

AIRRRRRRRRRPOWERRRRRRRRRR
TomLee is offline   Reply With Quote
Old 06-22-09, 12:56 AM   #8
TomLee
Lexus Champion
Trader Score: (3)
 
Join Date: May 2007
Location: Ca
Posts: 1,778
Default

BTW, when i had my rpoblems, to get something to work, this is what i did.

If I wanted the passenger side window down, I would press the switch down, then press the window lock/unlock button, then the window would go down an inch. Repeat process lol. Same for the locks, if they froze, all i did was press lock, then window lock/unlock, and the doors would lock.
__________________
ALLGOOD//in the hood.

AIRRRRRRRRRPOWERRRRRRRRRR
TomLee is offline   Reply With Quote
Old 06-22-09, 03:47 AM   #9
Baliztik
Lexus Test Driver
Trader Score: (11)
 
Baliztik's Avatar
 
Join Date: Jul 2008
Location: CA
Posts: 810
Default

Do you have a custom sound system? My friend's car (not a GS) had the electrical system get messed up because either his system was drawing too much power from the battery for an extended period of time, or something like that.
__________________
Quote:
Originally Posted by Brandizzle View Post
one little trick i found out to be effective is i pour common sense all over my tires. then right as im about to do a burnout. i dont. then i remember that im in a lexus and not a truck.
Formerly "azntalldud"
Baliztik is offline   Reply With Quote
Old 06-22-09, 10:25 AM   #10
GS4_Fiend
Lexus Fanatic
Trader Score: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,661
Default

I short in the electrical system is a bad culprit to deal with.
GS4_Fiend is offline   Reply With Quote
Old 06-22-09, 11:58 AM   #11
Baliztik
Lexus Test Driver
Trader Score: (11)
 
Baliztik's Avatar
 
Join Date: Jul 2008
Location: CA
Posts: 810
Default

Then again I think the electrical system problem is only if you're pumping the music the whole time... or if ur amps are drawing a lot of power constantly.
__________________
Quote:
Originally Posted by Brandizzle View Post
one little trick i found out to be effective is i pour common sense all over my tires. then right as im about to do a burnout. i dont. then i remember that im in a lexus and not a truck.
Formerly "azntalldud"
Baliztik is offline   Reply With Quote
Old 06-24-09, 06:16 PM   #12
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by GS4_Fiend View Post
Body Control Module. There is a fuse for this on the passenger's right kick panel. I forgot the fuse name but I think it has the word ECU on it. So if you disconnect it, it would reset.
but that doesn't FIX my problem....just resolves the issues which arent happening now anyways

Quote:
Originally Posted by TomLee View Post
I have/had the same problem. It comes and goes. MY, maybe not yours is my driver side window switch board. I have had alot of problems with this.

Like you, The windows dont go down, the clusters are the wrong settings (day/night). Sometimes when I start the car, I have to wait a second for the cluster to light up and to shift from P, and everything else you listed.. TO isolate the problem I disconnected the driver side window switch and everything went away. When I attached it back all the problems were back.

YOUR problem might now be isolated to that one area, but something else that is electrical has gotten wet/gone haywire and interrupting some cycle within the ECU. It seemed as though my car was trying to recognize the haywire board before starting up, which caused a delay in the lighting up of the cluster.



Just something to think about/ check out.
thanks...yeah im thinking its gonna end up being something like this. i have NEVER had it happen before the tornado's and it hasn't repeated itself since so i dunno what it is. but it was on/off for like 2 days but nothing since

Quote:
Originally Posted by TomLee View Post
BTW, when i had my problems, to get something to work, this is what i did.

If I wanted the passenger side window down, I would press the switch down, then press the window lock/unlock button, then the window would go down an inch. Repeat process lol. Same for the locks, if they froze, all i did was press lock, then window lock/unlock, and the doors would lock.
mine wouldnt do anything no matter which direction i tried to make it go

Quote:
Originally Posted by azntalldud View Post
Do you have a custom sound system? My friend's car (not a GS) had the electrical system get messed up because either his system was drawing too much power from the battery for an extended period of time, or something like that.
no not yet, i don't....i will soon (im in the middle of something though)

Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.


Quote:
Originally Posted by GS4_Fiend View Post
I short in the electrical system is a bad culprit to deal with.
yup....but i don't believe that's what it is. it is possible but i don't think so

Quote:
Originally Posted by azntalldud View Post
Then again I think the electrical system problem is only if you're pumping the music the whole time... or if ur amps are drawing a lot of power constantly.
they will be drawing TONS of power soon...im swithcing up again. gonna be pounding out hopefully a few thousand watts of power to my stereo but nothing but oem right now. slowed down since my injuries at work and minor surgeries. but now that im healing up im getting antsy again (although i started a new project since i couldnt work on my car....its my new tatoo)


Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.

another appointment this saturday and then maybe 1-2 more
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 06-24-09, 08:14 PM   #13
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

just realized my pics are huge on here... lol oops
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 01-06-11, 07:22 AM   #14
epic1si
Rookie
Trader Score: (0)
 
Join Date: Nov 2005
Location: tx
Posts: 55
Default

did you ever figure this out..mine just recently started doing the same exact thing.
epic1si is offline   Reply With Quote
Old 01-06-11, 12:08 PM   #15
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

so this was what your PM was about....i forgot bout this

yeah i figured it out mine was/is a leaking windshield. we dove more into this info on this thread

http://www.clublexus.com/forums/gs-s...ible-leak.html

BTW i finished that chest piece (not the best pic but you get the idea) and im starting to work on my 3/4 sleeve

Click the image to open in full size.
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 01-06-11, 12:08 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Key/Door Lock Problem 99rx RX - First Generation 5 10-02-14 05:39 PM
Passenger (front and rear) doors not unlocking intermittently MoeSzyslak IS - Second Generation 2 06-15-14 05:08 PM
Driver side Door lock Vandyke4 LS430 3 04-28-13 08:00 PM
new problems 929rider GS - Second Generation 6 02-19-13 02:06 PM
odd remote key/locking issue lex326 GS - Third Generation 0 08-31-12 04:19 PM


Tags
alarm, clublexus, door, downup, fuse, lexus, light, lights, lock, locks, modified, remote, reset, roll, sunroof, windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:36 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info