Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

DIY on changing servo motors

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-30-08, 11:13 AM   #16
dee714
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2007
Location: CA
Posts: 48
Default

Great write up. I have to ask what was wrong with your car when you replaced these two servo motors. I think my car might be having the same problem. When I turn on my AC the passenger side is blowing warm air. But the driver side was fine. Thanks again.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
dee714 is offline   Reply With Quote
Old 12-30-08, 11:26 AM   #17
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by ElitistK View Post
Let me make this clearer:

I don't care that you're replacing the mode servo, I just simply stated that the picture I quoted is the passenger temp and asked if you have taken apart of the servo motor to try to service it.

Maybe if you organize your steps and pictures a little bit, you can stop confusing yourself (btw I quoted a picture from step 33 not step 31).

cliffs:
step 31-> mode servo
step 33 -> passenger temp servo

either way great write up.
n i said no i havent taken them apart nor was i gonna be but told nigel i might try and look into that, yeah i was fairly certain that 33 was the temp servo BUT i was gonna verify with part #'s when my new ones came in before i posted it for sure WHICH IS Y I SAID I WOULD UPDATE WHEN I GOT THEM that way no one is confused, my steps are fine and im not confused...
u were just being annoying and until RIGHT NOW very rude! first time u have said NETHING positive about the write up at all was last comment! i mean my gawd man i finish a 3 and a half hour write up/gathering/arranging pics (yea i do mean every min of 3 and half hours) and the first comment i get isnt "hey man great job" or nething even close to that. i understand you were attempting to help by letting me know which servo that is but as i stated im just gonna go back and relabel them when i confirm it! so ty and i dunno if i was being grumpy or if i took you wrong way but we...im over it now and moving on. i seem to be really long winded today too sorry all!

Quote:
Originally Posted by dee714 View Post
Great write up. I have to ask what was wrong with your car when you replaced these two servo motors. I think my car might be having the same problem. When I turn on my AC the passenger side is blowing warm air. But the driver side was fine. Thanks again.
that would be the temp servo...i just siggest people change both servo's while they in there! both mine jacked up though lol. they misbehave all the time (foot mode comes out on defrost, a/c on face comes out hot on passenger side and cold on drivers side, etc etc)
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html

Last edited by sakataj; 12-30-08 at 11:29 AM..
sakataj is offline   Reply With Quote
Old 12-30-08, 11:41 AM   #18
dee714
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2007
Location: CA
Posts: 48
Default

Cool. I had taken my glove apart but when I was in there. I noticed the white arms to the servo were still moving when I would turn the AC on and off. So I figured the servo motors were fine. I guess not. Big help thanks.
dee714 is offline   Reply With Quote
Old 12-30-08, 11:55 AM   #19
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by dee714 View Post
Cool. I had taken my glove apart but when I was in there. I noticed the white arms to the servo were still moving when I would turn the AC on and off. So I figured the servo motors were fine. I guess not. Big help thanks.
haha one of mine moves ok and then some days it takes 10 mins to move
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 12-30-08, 04:17 PM   #20
dee714
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2007
Location: CA
Posts: 48
Default

Please keep us updated once you get your new servo's installed. If this really fixes your problem then I'll order mine today.
dee714 is offline   Reply With Quote
Old 12-31-08, 09:40 AM   #21
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

ok update.....just got new servos and master key in from sewell lexus...will update post with appropriate names within the hour. OMFG who ever cut my master key must have been blind, its not even close or else someone rekeyed my car's lock...on phone with peter from sewell right now.....but havent had a problem with them yet that hasnt been resolved promptly so we'll see....

ok all updates are done, servos are labeled and i have reordered some pics to make more sense!.....going home to get my camera to snap some pics of this key to send to peter....will snap a pic of new servos and car as it sits right now! have a good new years guys!
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html

Last edited by sakataj; 12-31-08 at 10:22 AM..
sakataj is offline   Reply With Quote
Old 12-31-08, 09:53 AM   #22
ElitistK
Lexus Champion
Trader Score: (4)
 
ElitistK's Avatar
 
Join Date: Sep 2005
Location: CA
Posts: 2,634
Default

Quote:
Originally Posted by sakataj View Post
n i said no i havent taken them apart nor was i gonna be but told nigel i might try and look into that, yeah i was fairly certain that 33 was the temp servo BUT i was gonna verify with part #'s when my new ones came in before i posted it for sure WHICH IS Y I SAID I WOULD UPDATE WHEN I GOT THEM that way no one is confused, my steps are fine and im not confused...
u were just being annoying and until RIGHT NOW very rude! first time u have said NETHING positive about the write up at all was last comment! i mean my gawd man i finish a 3 and a half hour write up/gathering/arranging pics (yea i do mean every min of 3 and half hours) and the first comment i get isnt "hey man great job" or nething even close to that. i understand you were attempting to help by letting me know which servo that is but as i stated im just gonna go back and relabel them when i confirm it! so ty and i dunno if i was being grumpy or if i took you wrong way but we...im over it now and moving on. i seem to be really long winded today too sorry all!



that would be the temp servo...i just siggest people change both servo's while they in there! both mine jacked up though lol. they misbehave all the time (foot mode comes out on defrost, a/c on face comes out hot on passenger side and cold on drivers side, etc etc)
first of all, you're the first one who was rude for saying I did not read your 3.5 hours worth of hard work (which i did read it).

Quote:
Originally Posted by sakataj View Post
well im ACTUALLY replacing BOTH servos since you didn't read the thread as i do say that. no i didnt, im just replacing them, im tired of messing with them!
second of all, you brought up the mode servo TWO times for no apparent reason.

Quote:
Originally Posted by sakataj View Post
IM ALSO REPLACING THE MODE SERVO....it is the 2nd one you look at! the pic u quoted even says AFTER YOU REMOVE THE FIRST ONE you can see the 2nd one!

31st step is the temp servo as your saying? is that correct? (i was gonna update that when i got the servos back in) BUT what im saying is step 22 is A DIFFERENT SERVO (and if your saying 31 is the temp servo then 33 is the mode servo BUT AGAIN I WILL update the names when i get them back in) soooooooooo 2 different servos being replaced and i even outline the 3rd servo for just a sec!
Last of all, even though you do not assume any responsibility, when you post a guide on the internet, you should make sure your guide is as complete as possible, and be open to constructive criticism. Whether or not you like the information I provide, it is going to stay in this thread for others' sake.

My problem with you was that you kept bringing up the mode servo again and again when I asked you about the temp servo. This conversation could have ended at "no i did not take apart of the temp servo", but instead you decided to drag this on to mode servo and calling me annoying and rude.
__________________
Fitting a body kit and stretched tires on cars is like fitting a dress and high heels on women.
ElitistK is offline   Reply With Quote
Old 12-31-08, 10:30 AM   #23
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by ElitistK View Post
Last of all, even though you do not assume any responsibility, when you post a guide on the internet, you should make sure your guide is as complete as possible, and be open to constructive criticism. Whether or not you like the information I provide, it is going to stay in this thread for others' sake.

My problem with you was that you kept bringing up the mode servo again and again when I asked you about the temp servo. This conversation could have ended at "no i did not take apart of the temp servo", but instead you decided to drag this on to mode servo and calling me annoying and rude.
dont sit here and talk about my guides and blah blah.i am open to criticism just not rudeness.what guide do YOU have on this, none? you wanna sit here and criticize after people do some honest hard work on something no1 has done before and ride them bout it....im done with you man. sorry i wont waste my time with you. i wanted this post to be constructive and helpful to people (which i hope it will be) but again your just annoying me so im just not gonna bother with you nemore before i say something and my post gets closed or i get in trouble! im not gonna debate it with you, but there is NO SUCH THING AS A TEMP servo. i know some of us call it that, but one is a mode servo and one is a cooling servo. don't believe me look it up, i gave u part #'s and links to them.

have a pleasant new year, yes even u ElitistK
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 01-07-09, 11:46 AM   #24
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by sakataj View Post
ok update.....just got new servos and master key in from sewell lexus...will update post with appropriate names within the hour. OMFG who ever cut my master key must have been blind, its not even close or else someone rekeyed my car's lock...on phone with peter from sewell right now.....but havent had a problem with them yet that hasnt been resolved promptly so we'll see....
ok will try and post pics this weekend of new servos i got in from sewell....then i will open them up for nigel....also got my new key in from sewell yesterday. seriously some blind guy cut my first key but this next one they sent out worked,ty peter, fine and i programed her this morning with directions from here....gotta love this site
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 01-07-09, 02:35 PM   #25
redjeeper
Lead Lap
Trader Score: (0)
 
redjeeper's Avatar
 
Join Date: Mar 2001
Location: Mississippi
Posts: 417
Default

Dude, thanks for the great writeup. Where were you last weekend when I was doing this one and cursing.
__________________
'99 GS300 Silver with Ivory Interior
redjeeper is offline   Reply With Quote
Old 01-07-09, 07:25 PM   #26
nsf0607
Pole Position
Trader Score: (0)
 
Join Date: May 2007
Location: FL
Posts: 328
Default

Brian thanks again for the writeup . I will be replacing mine later. I am doing my timing belt water pump replacement this weekend. I also have to replace my VVT-i Actuator, it's leaking I also have some oem hids and L-Tuned shocks/spring to install. So I will be busy over the next few weeks.
nsf0607 is offline   Reply With Quote
Old 01-08-09, 01:06 AM   #27
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by nsf0607 View Post
Brian thanks again for the writeup . I will be replacing mine later. I am doing my timing belt water pump replacement this weekend. I also have to replace my VVT-i Actuator, it's leaking I also have some oem hids and L-Tuned shocks/spring to install. So I will be busy over the next few weeks.
yeah i did my timing belt/water pump etc stuff early so im up 2 date on that! but yeah i got bigger probs going on now....NIGEL. i think my nav harddrive is taking a SH T (wanna buy a vowel?) on me. so im still gonna finish this (servos) but then im onto that....its always something isnt it?
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 01-08-09, 01:15 AM   #28
Vadim540i
Lexus Test Driver
Trader Score: (0)
 
Vadim540i's Avatar
 
Join Date: Apr 2008
Location: California
Posts: 889
Default

Great DIY!
__________________
Vadim540i is offline   Reply With Quote
Old 01-08-09, 01:44 AM   #29
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by Vadim540i View Post
Great DIY!
ty.... i figured with all the problems we have with these an no1 stepping up to do one, it was about time
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 01-08-09, 02:04 PM   #30
JRLJR
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2008
Location: maryland
Posts: 5
Default

Great writeup and pics!
Although this scares the heck out of me. My GF has a 98 GS300 and cannot get any heat or air on the driver side of the car. Do you think that the servos are to blame for this?
Thanks for any input,
John.
JRLJR is offline   Reply With Quote
Old 01-08-09, 02:04 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY 2001+ LED Mirrors With Puddle Lights And Turn Signals sakataj GS - Second Generation 140 07-16-14 04:12 AM
Finally, its done..... sakataj GS - Second Generation 170 03-27-13 01:22 PM
Well, I Failed.... sakataj GS - Second Generation 43 12-16-11 03:22 PM
Well guys i totaled my car, goodbye GS hello LS sakataj GS - Second Generation 47 04-04-11 11:41 AM
DIY on changing/cleaning cabin temp sensor sakataj GS - Second Generation 8 02-04-09 07:12 AM


Tags
2004, 300, ac, clublexus, damper, dash, gs, lexus, lubing, motor, motors, recirculation, rx330, screw, servo, subassembly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:27 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info