Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

A/C Blowing Hot Air

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-08-10, 05:05 PM   #46
poohunny
Rookie
Trader Score: (0)
 
Join Date: Mar 2008
Location: PA
Posts: 53
Default

good deal...thanks sakataj! I guess I'm off to find a drier and expansion valve...I can't imagine these will be more than the ac compressor itself...
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
poohunny is offline   Reply With Quote
Old 08-20-13, 06:54 AM   #47
damiendada
Rookie
Trader Score: (0)
 
Join Date: Jul 2013
Location: NS
Posts: 69
Default

Hey here's an idea..... Does anyone think we can bypass the temp servos so that that A/C always blows cold. I ask because the servos only move arms so if those arms were in a fixed position out of the motor in tern wont the ac always be at one temp weather cold or hot? I ask because my is HOT AS F*%K, and I hate it. I live in the Bahamas and its always hot so I have no need for the heater at all. If it can be done someone let me know the fixed position of the arms please im not sure how they flow exactly because I have never seen mine work.
damiendada is offline   Reply With Quote
Old 08-20-13, 03:06 PM   #48
damiendada
Rookie
Trader Score: (0)
 
Join Date: Jul 2013
Location: NS
Posts: 69
Default

no one has feedback for me on this man....
damiendada is offline   Reply With Quote
Old 09-18-13, 01:24 AM   #49
salimshah
Moderator
Trader Score: (0)
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 8,174
Default

98 GS400 A/C stopped cooling.

This is what I observe:

With AC swtich on and thermostat at low setting, the engine goes to fast idle. I can see the AC clutch engage and the pressure plate starts spinning. No weird sound at all ... except the engine rpm is higher as the engine does not see the compressor load.

Strange to me was that with engine turned off, I can spin the pressure plate with very little resistance by finger tips. I expected the pressure plate to be rigidly connected to the center shaft of the compressor through the center bolt. To me it does not seem normal.

Thoughts?

Salim

Last edited by salimshah; 09-18-13 at 01:28 AM..
salimshah is offline   Reply With Quote
Old 09-26-14, 08:38 AM   #50
Kretek234
Driver School Candidate
Trader Score: (0)
 
Kretek234's Avatar
 
Join Date: Sep 2014
Location: Florida
Posts: 6
Default AC blowing warm air.

Quote:
Originally Posted by sakataj View Post
ok so then the heat side works on BOTH sides (my heat when my servos were bad only worked on one side)

run through all modes while sitting in the passenger seat and see if all modes function correctly and then do this also for the a/c see if it on passenger side it works. this will help narrow down a servo and a actual a/c problem.

have you actually had your a/c serviced or checked?
Hi, I'm new on this forum, after I read this forum, I have similar problem. My '99 GS 300 AC all sudden the next day blowing warm air. Check the manual, the AC button solid green, not flickering, check the clutch is engaged.. I bought AC Pro recharge kit, come with gauge. Before I recharge it I plug in the gauge to the low pressure first, the needle shoot up to red zone, I try this several time, but is always in the red zone, so I don't recharge the unit, since I have no experience with AC, I'm afraid to overfilled. I checked all the button mode all working fine, before this the AC always blowing very cold air fast, the manual says if the AC button flickring, that means problem with compressor. But mine is solid green no flickering. Any thought and advice to solve this problem I really appreciate it. Thank you.
Kretek234 is offline   Reply With Quote
Old 09-26-14, 08:38 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
a/c expansion valve? Alwaysgolf IS F 6 08-19-14 09:12 PM
Nothing but hot air... groverwood Performance & Maintenance 6 07-08-13 07:21 AM
A/C blows hot air...awesome. Maik04 Performance & Maintenance 8 06-25-12 07:12 PM
2000 LX470 rear A/C blows HOT mmolinar LX470 and LX450 1 06-29-09 01:26 PM
Heater problem SilverLS400 LS400 22 04-22-02 09:56 AM


Tags
300, ac, air, blowing, gs, gs400, heat, hot, lexus, low, overpressure, problem, recharge, rx, side

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:01 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info