Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

1999 Lexus GS 400 Starting Problems

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-21-11, 05:10 PM   #61
ANTW1
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2009
Location: FL
Posts: 14
Default Starter

The starter is attached to a plastic casing. Im struggling to detach that darn thing. Im scared to break it. Can anyone tell me how its done?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ANTW1 is offline   Reply With Quote
Old 08-10-11, 12:59 AM   #62
painguy
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2006
Location: fl
Posts: 2
Default

Quote:
Originally Posted by DeLorean00 View Post
Hello I have a 1999 Lexus GS 400 and am having problems with my starter. When the car sits over night and I come out I will turn the key and only get a "click" but if I turn the key 2-5 times it will start. The battery does not seem to be bad, because when it does start it cranks over very fast and smooth. So does this sound like a bad starter? I know that the starter is located under the intake and is a big job to replace. I have read somewhere that this could be just the contacts on the starter going bad, is this the case? If so where can I buy just the contacts?

Thanks for any help!!

-Chris

PS- I did use the search button first but didn't find all my answers.
I am using your post and pics as the bible. No one has posted as comprensive a guide as you have. I have one question before diving in. All the pics show the starter as just a round cylinder but out of the car the other pics show the 3 bolt cover to the contacts and plunger, the pics don't look the same is there something that I'm missing?

I want to just replace the contacts and plunger but your pics of the starter still in the valley only show a round starter.

Any clarification would be helpful............ Lee
painguy is offline   Reply With Quote
Old 08-10-11, 01:02 AM   #63
painguy
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2006
Location: fl
Posts: 2
Default

Quote:
Originally Posted by DeLorean00 View Post
Clean Up and Reassembly.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.

I then replaced a bent control arm.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
I am using your post and pics as the bible. No one has posted as comprensive a guide as you have. I have one question before diving in. All the pics show the starter as just a round cylinder but out of the car the other pics show the 3 bolt cover to the contacts and plunger, the pics don't look the same is there something that I'm missing?

I want to just replace the contacts and plunger but your pics of the starter still in the valley only show a round starter.

Any clarification would be helpful............ Lee
painguy is offline   Reply With Quote
Old 08-10-11, 12:33 PM   #64
FrankT
Lead Lap
Trader Score: (0)
 
Join Date: Nov 2005
Location: Cedar Park, Texas
Posts: 661
Default

Once the starter is out it will be obvious.

The 3 -8mm bolts are hidden from view when the starter is in.

You must remove the starter to replace the contacts and plunger, no way around it.

Good luck
__________________

1998 GS300 210k; white for the wife- Bone stock.
1998 GS400 240k; black for me. BC Racing BR series Coilovers 10k/8k, Daizen control arm bushings.
1991 FJ80 235k; lifted and bumper-ed, ready for expedition.
FrankT is offline   Reply With Quote
Old 09-22-11, 04:52 AM   #65
David1969
Pole Position
Trader Score: (0)
 
Join Date: Sep 2006
Location: San Antonio, TX
Posts: 307
Default

I think the starter is beginning to go out. Not sure whether to replace the entire unit or just the plunger/contacts. For a few extra bucks I may just buy the entire starter - do it once, and don't worry about it for many years, hopefully. I'm very happy that the OEM starter lasted 12 years and shows how good the parts on these cars are.

Thanks to the OP for this thread and the pictures included as they have benefited many of us on here. Since I'm a mechanical pariah, I'll be contacting my mechanic to replace my starter ASAP. Just came to CL to see why my car is not starting since alternator is new and battery (Optima Yellow Top) is 2 weeks old. As always, this forum saves me BIG $ and time resolving these types of mechanical issues that are becoming common place with our 10 (plus or minus a few years) year old vehicles.
__________________
98 GS400
06 Honda Odyssey EX-L
99 Honda Odyssey EX (Sold)
95 Supercharged Cobra (Sold)

Last edited by David1969; 09-22-11 at 06:24 AM..
David1969 is offline   Reply With Quote
Old 02-04-12, 11:35 AM   #66
SlowGS4
Driver
Trader Score: (4)
 
SlowGS4's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 122
Default

hey guys i need help

I just replaced my girlfriends starter on a 98 gs4, it starts up fine now....but...
-Idle jumps up and down on startup,
-it now idles high after getting warmed up,
-you need to step on the pedal hard, nearly halfway down for it to rev, and it does the same when manually done on the engine (like theres no response)
-also the vsc and vsc off, and check engine light is now on?

any ideas anyone? thanks in advance

Last edited by SlowGS4; 02-04-12 at 11:47 AM..
SlowGS4 is offline   Reply With Quote
Old 02-04-12, 02:19 PM   #67
SlowGS4
Driver
Trader Score: (4)
 
SlowGS4's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 122
Default

ok so i pulled the battery again and cleaned all the harness/connections around the throttle body and manifold with crc electrical cleaner. lights are now off and throttle responds like how it should.

Now the idle jumps at like 600-700rpm and feels like its going to stall.

throttle body and maf has been cleaned, new filter and spark plugs within last 2 weeks.

any ideas anybody?

and i might have spilled some coolant into the head after taking off the manifold, not sure if this may be the problem?
SlowGS4 is offline   Reply With Quote
Old 02-04-12, 11:39 PM   #68
FrankT
Lead Lap
Trader Score: (0)
 
Join Date: Nov 2005
Location: Cedar Park, Texas
Posts: 661
Default

Quote:
Originally Posted by GS400onDUB View Post
ok so i pulled the battery again and cleaned all the harness/connections around the throttle body and manifold with crc electrical cleaner. lights are now off and throttle responds like how it should.

Now the idle jumps at like 600-700rpm and feels like its going to stall.

throttle body and maf has been cleaned, new filter and spark plugs within last 2 weeks.

any ideas anybody?

and i might have spilled some coolant into the head after taking off the manifold, not sure if this may be the problem?
You most likely have a vacuum leak...
Double check ALL vacuum lines

Gook luck.
__________________

1998 GS300 210k; white for the wife- Bone stock.
1998 GS400 240k; black for me. BC Racing BR series Coilovers 10k/8k, Daizen control arm bushings.
1991 FJ80 235k; lifted and bumper-ed, ready for expedition.
FrankT is offline   Reply With Quote
Old 02-04-12, 11:42 PM   #69
GS4_Fiend
Lexus Fanatic
Trader Score: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,661
Default

Quote:
Originally Posted by GS400onDUB View Post
hey guys i need help

I just replaced my girlfriends starter on a 98 gs4, it starts up fine now....but...
-Idle jumps up and down on startup,
-it now idles high after getting warmed up,
-you need to step on the pedal hard, nearly halfway down for it to rev, and it does the same when manually done on the engine (like theres no response)
-also the vsc and vsc off, and check engine light is now on?

any ideas anyone? thanks in advance
Retrieve the codes.
GS4_Fiend is offline   Reply With Quote
Old 02-05-12, 01:06 AM   #70
SlowGS4
Driver
Trader Score: (4)
 
SlowGS4's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 122
Default

Quote:
Originally Posted by FrankT View Post
You most likely have a vacuum leak...
Double check ALL vacuum lines

Gook luck.
ill take a look tomorrow and check back.

Quote:
Originally Posted by GS4_Fiend View Post
Retrieve the codes.
will do. cel has been on before i rebuilt the starter. i think its a 02 sensor, but ill try to get them tomorrow too.
SlowGS4 is offline   Reply With Quote
Old 02-06-12, 03:44 PM   #71
SlowGS4
Driver
Trader Score: (4)
 
SlowGS4's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 122
Default

So I'm getting codes P0171, P01120. I did some research, P0171 (bank1) may be the oxygen sensor. Code P01120 may be the throttle position sensor, sometimes the gas pedal would work and sometimes it wouldn't, and when it doesn't the vsc/vsc off light comes on. I think its going bad. And I also found that the fuel vapor line has some cracks in the hose, along with the pcv hose. I will check back once i get these repaired. Car has 292k miles btw.
SlowGS4 is offline   Reply With Quote
Old 02-09-12, 09:09 PM   #72
SlowGS4
Driver
Trader Score: (4)
 
SlowGS4's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 122
Default

I got the throttle position sensor put in, was not a fun job... was kind of hard to get the the screws that hold them in but i managed to get the part on. idle does not jump anymore, and no dash lights. (havnt fixed the cracked hose either). my idle and throttle/peddle is fixed as of right now. ill have to check again in the morning(this is usually when it does not work).

Got the tps at kragens for 85 after tax. brand was bwp on box and its oem toyota denso.(stamped on part)
SlowGS4 is offline   Reply With Quote
Old 02-28-12, 06:58 PM   #73
Neil4Speed
Driver
Trader Score: (0)
 
Join Date: Jun 2006
Location: Alberta
Posts: 118
Default

Hey Everyone,

Looks like I am doing this service soon. Could you guys please tell me if its worth doing the Timing belt while I am there? How much extra labor would be involved after the intake manifold is removed to replace the timing belt.
Neil4Speed is offline   Reply With Quote
Old 08-05-12, 12:04 AM   #74
roccyGs400
Driver
Trader Score: (11)
 
Join Date: Aug 2010
Location: utah
Posts: 146
Default

Hi all ive done this to my car and i just replaced the whole starter and now with everything put back together i get the cel,vsc,vsc off lights and when i unplug the battery for a bit and plug it back in the lights go away but now the car wont stay idleing and after 1000 rpms the car revs and sounds fine but if i let off the gas it just dies. Can anybody help its my only car and i need it to be back on the road. who knew changing a starter would be hell. the car worked fine before with no problems besides the starter going out on me
roccyGs400 is offline   Reply With Quote
Old 09-03-12, 07:04 PM   #75
Jaydiii
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2012
Location: Cali
Posts: 4
Default

Hey so I followed this writeup and now when I go to start my car it dies right after starting any ideas? Thanks
Jaydiii is offline   Reply With Quote
Old 09-03-12, 07:04 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Starting Problem - Starter? jdemoors GX - First Generation 16 06-23-14 08:51 PM
96ES300 Starter Question 96es300q ES300 and ES330 8 09-27-13 06:41 PM
Is this a starter problem? mbrown1782 GS - Second Generation 6 01-18-13 09:17 AM
98 ls400 starter issue??? ls400beave LS400 6 07-25-11 03:47 PM
1999 GS400 Wont Start (Bad Starter)? GReenGS400 GS - Second Generation 7 10-21-04 05:26 PM


Tags
2822654412, 2822672010, 400, 97, cost, delorean00, gs, gs400, kit, labour, lexus, lexusstarting, lx450, problem, problems, replace, starter, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:26 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info