Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Avic D3 Install in 01 GS430 non Nak ~40 pics

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-07-08, 09:56 AM   #61
AristoPra
Lead Lap
Trader Score: (10)
 
Join Date: Apr 2006
Location: CA
Posts: 664
Default

Quote:
Originally Posted by sirblinks View Post
i just got my d3 installed on sat...the guy told me there is no way to wire the d3 to watch dvds after going faster than 15mph...is this true?
i got this from the write-up so check it out. . .

Using your wire stripper and crimper, connect the Yellow (Battery (constant power)), Red (accessory), and Black (Ground), from the Avic wire harness to the aftermarket (Metra) harness. They are the same colors on both so itís not hard. Also note the green parking brake is grounded to the black as well as the Yellow MUTE. (Only after doing the Bypass for inputting destinations while moving).

Bypass Link http://www.avic411.com/forum/viewtopic.php?t=4670

VSS (Vehicle Speed Sensor) is Purple / White on blue plug under Parking brake release.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
AristoPra is offline   Reply With Quote
Old 03-08-08, 07:41 PM   #62
BS-GS
Rookie
Trader Score: (0)
 
Join Date: Feb 2008
Location: OK
Posts: 62
Default

Quote:
Originally Posted by jwcivic View Post
I'm Sure I missed plenty of stuff. Corrections and proof reading welcome. Thanks. Hope this helps some people tho. = )
man thats a nice install that you did yourself. wat kind of dash kit is that that you used and where can i get one of them?
BS-GS is offline   Reply With Quote
Old 03-17-08, 05:27 PM   #63
Sceptre
Pole Position
Trader Score: (2)
 
Sceptre's Avatar
 
Join Date: Nov 2006
Location: ATX
Posts: 312
Default

Quote:
Originally Posted by charmz View Post
Im going to say that is FALSE. Even though I dont know 100%

I ALSO HAVE A QUESTION ABOUT THIS UNIT.
CAN YOU ???
A. PLAY MUSIC THROUGH IPOD
AND
B. USE NAVIGATION
AT THE SAME TIME ????
Yes you can do that simultaneously
Sceptre is offline   Reply With Quote
Old 03-17-08, 06:12 PM   #64
adamgamz
Lead Lap
Trader Score: (0)
 
adamgamz's Avatar
 
Join Date: Sep 2003
Location: Florida
Posts: 663
Send a message via AIM to adamgamz
Default

I just had this same unit installed in the wifes Landcruiser, I love it.. I'm going to get one for the Lexus GS300 soon too. My only regret is paying someone $450 to install it. It did have the bluetooth microphone and the backup camera to run, but a costly install job. I'm going to do the GS300 myself next time.
adamgamz is offline   Reply With Quote
Old 03-24-08, 10:06 PM   #65
charmz
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2008
Location: Toronto
Posts: 426
Default

Question to other members who have the D3 with the carson double din install kit.

I just got mine in the mail and about to install it. I noticed that the unit does not fit snug into the double din faceplate (there is a small gap all the way around). Do your units have the same? I also noticed that the faceplate bezel that came with the D3 is not a very good fit either.

I think that gap is going to drive me insane...anyone have a solution?
charmz is offline   Reply With Quote
Old 03-25-08, 06:45 AM   #66
m32
Lead Lap
Trader Score: (4)
 
Join Date: Nov 2006
Location: Texas
Posts: 488
Default

Quote:
Originally Posted by charmz View Post
Question to other members who have the D3 with the carson double din install kit.

I just got mine in the mail and about to install it. I noticed that the unit does not fit snug into the double din faceplate (there is a small gap all the way around). Do your units have the same? I also noticed that the faceplate bezel that came with the D3 is not a very good fit either.

I think that gap is going to drive me insane...anyone have a solution?
What gap are you talking about? If yours looks like this as shown in the first page of this thread, then everyone else's is like that. What D3 faceplate bezel? Mine didn't come with one.

Edwin
m32 is offline   Reply With Quote
Old 03-25-08, 07:11 AM   #67
SolTrain99
Driver
Trader Score: (1)
 
SolTrain99's Avatar
 
Join Date: Nov 2007
Location: NY
Posts: 189
Default

Quote:
Originally Posted by adamgamz View Post
I just had this same unit installed in the wifes Landcruiser, I love it.. I'm going to get one for the Lexus GS300 soon too. My only regret is paying someone $450 to install it. It did have the bluetooth microphone and the backup camera to run, but a costly install job. I'm going to do the GS300 myself next time.
Yeah do it yourself. I did and i'm just a noobie.
__________________

1999 SC300 NA-T ----- SOLD!
The Build
SolTrain99 is offline   Reply With Quote
Old 03-25-08, 03:24 PM   #68
VipDout
19x11.5 -51
Trader Score: (4)
 
VipDout's Avatar
 
Join Date: Feb 2006
Location: Ca
Posts: 4,998
Send a message via AIM to VipDout
Default

excellent write up !!!!!!!!!!!!!!!!!
__________________
Vipdout'05s 19x9 -9 19x11 -11 ....99' Lexus GS400 blk/on/blk //alot of parts.... Most recent and click to find me here VipdOut Blog
VipDout is offline   Reply With Quote
Old 03-25-08, 08:02 PM   #69
pholungsr
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2008
Location: CT
Posts: 2
Default

Do anyone know how to get the voice on the Navigation. Also i am having a problem with connecting the bluetooth on the avic d3
pholungsr is offline   Reply With Quote
Old 04-12-08, 04:59 AM   #70
BossGS4
Lead Lap
Trader Score: (2)
 
BossGS4's Avatar
 
Join Date: Jun 2006
Location: VA
Posts: 571
Default Dimmer/Illum Wire

Can I just solder teh orange from the D3 Harness to the Orange of the Metra Harness for the dimmer/illum function ?

Thanks,

DaVeC
__________________
2001 GS 430 : 2008 GX 470
BossGS4 is offline   Reply With Quote
Old 04-13-08, 07:26 PM   #71
Davied4
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2008
Location: Minnesota
Posts: 3
Exclamation Help!!!...Install completed ...no Bluetooth audio or XM??

First off.. Excellent post, this DIY was extremely helpful.

I just got done with the install and have 2 problems. First the bluetooth connects fine with my phone and the microphone proves to be working when I call it from another phone but I can't hear anyone. Did I miss something with the wiring?

Also XM adapter is hooked up..sees the signal and reads stations but no audio output whatsoever...Any ideas?

Otherwise everything else works great! Navigation, Ipod, Movies, etc, etc.

Any help would be GREATLY appreciated!

Dave
Davied4 is offline   Reply With Quote
Old 04-13-08, 08:13 PM   #72
kamikaze04
Driver
Trader Score: (0)
 
Join Date: Nov 2007
Location: GA
Posts: 193
Default

nice install
kamikaze04 is offline   Reply With Quote
Old 05-11-08, 07:47 PM   #73
BossGS4
Lead Lap
Trader Score: (2)
 
BossGS4's Avatar
 
Join Date: Jun 2006
Location: VA
Posts: 571
Default

FYI ....

To hardwire to the factory harness (2001 Pioneer Harness)

Blue/Yellow stripe (battery (always HOT))
Gray ACC (switched)
White/ Black Stripe (Ground)
Light Green (Illumination)

To patch the speakers use a 1987+ up Toyota Harness (Metra 70-1761)

DaveC
__________________
2001 GS 430 : 2008 GX 470
BossGS4 is offline   Reply With Quote
Old 05-12-08, 01:16 AM   #74
@lpher
Lead Lap
Trader Score: (0)
 
@lpher's Avatar
 
Join Date: Jan 2006
Location: Norway
Posts: 536
Send a message via MSN to @lpher
Default

Quote:
Originally Posted by jwcivic View Post

RCAs will plug in on the otherside. The black speaker wire shown goes directly to your sub speaker. For the ground, you will need to screw it down to a metallic part of your car or trunk. I just screwed it down somewhere on the ceiling of the trunk.

My friend really did not like my crap system from my garage, so he gave me a new one.


Just a word of caution about the highlighted part...IF you get a high power sub/amp system...taking ground here will allmost certainly blow the linouts of your player. And...Pioneer headunits seem to be a bit more prone to this kind of fault....
__________________
2010 Toyota Avensis
1999 Lexus GS300 (sold)
1994 Toyota Supra TwinTurbo (sold)
1991 Toyota Celica 2.0 GTi (Sold)
@lpher is offline   Reply With Quote
Old 05-17-08, 12:40 AM   #75
98LexSC300
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2008
Location: texas
Posts: 2
Default

Question G3Johnson. I am trying to install a d3 in my sc300 and i have the Metra 70-8113 harness which im hoping is the correct one. however i do have the stock amp and sub. is a bypass nesessary? i ask because im getting an alternator whine when my unit is muted and the engine is on. Thanks
98LexSC300 is offline   Reply With Quote
Old 05-17-08, 12:40 AM
 
 
 
 
Reply

Tags
1995, amp, avic, cable, ceiling, d3, diagram, fuse, gs300, gs430, install, installation, lexus, location, radio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Short review: Detail Dude's Resilient Wax radicalrev Automotive Care & Detailing 9 04-01-08 08:23 AM
IS350 Black Sapphire Pearl Detailed.... radicalrev Automotive Care & Detailing 17 02-23-08 06:42 PM
LS 460 L front windshield unremovable dust ! uae LS460, LS460L and LS600h 48 10-13-07 05:07 AM
WALD white pearl attempt in photoshop picture.. uae LS460, LS460L and LS600h 7 09-14-07 01:19 PM
[Nokia 95 Landmark -> LS 460 L input coordinates] Converter needed uae LS460, LS460L and LS600h 3 08-06-07 06:28 PM

All times are GMT -7. The time now is 01:50 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info