Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Avic D3 Install in 01 GS430 non Nak ~40 pics

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-26-07, 02:37 PM   #31
jwcivic
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2006
Location: CA
Posts: 31
Default

Camera is Pioneer ND-BC2
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
jwcivic is offline   Reply With Quote
Old 11-26-07, 04:27 PM   #32
UncleRay
Lexus Champion
Trader Score: (2)
 
UncleRay's Avatar
 
Join Date: Sep 2007
Location: New Jersey
Posts: 4,666
Default

Sweet install! I'm thinking of upgrading my touch screen =]
__________________

"I think my alcohol stream is getting some blood in it"
http://concretenmetal.blogspot.com/
UncleRay is offline   Reply With Quote
Old 11-26-07, 05:36 PM   #33
cxp2001
Lead Lap
Trader Score: (1)
 
Join Date: Dec 2001
Location: Florida
Posts: 601
Send a message via AIM to cxp2001
Default

Nice Job, great write-up
cxp2001 is offline   Reply With Quote
Old 11-26-07, 06:13 PM   #34
ZeekGS300
Pole Position
Trader Score: (1)
 
Join Date: Oct 2004
Location: California
Posts: 257
Send a message via AIM to ZeekGS300
Default

how did you get lexus to show up on your screen like that? thats pretty clean set up where did you get the dash kit at? i got the same d3 brand new i havnt put it in yet let me know
ZeekGS300 is offline   Reply With Quote
Old 11-26-07, 09:22 PM   #35
lexusondubs
dubsonlexus
Trader Score: (9)
 
lexusondubs's Avatar
 
Join Date: Aug 2002
Location: Clearwater,FL
Posts: 7,684
DR LEXUSONDUBS Lexusondubs lexusondubs
Send a message via AIM to lexusondubs Send a message via MSN to lexusondubs Send a message via Yahoo to lexusondubs
Default

Quote:
Originally Posted by jwcivic View Post

VSS (Vehicle Speed Sensor) is Purple / White on blue plug under Parking brake release.

Click the image to open in full size.
this must be only for the gs430 cause i tried it and it didnt work soo now iam told the VSS wire i need is a green #6 wire on the back of the cluster can anywone confirm this ?? thanks
__________________


lexusondubs is offline   Reply With Quote
Old 11-26-07, 10:41 PM   #36
dung0981
Lexus Test Driver
Trader Score: (0)
 
dung0981's Avatar
 
Join Date: Jan 2006
Location: CA
Posts: 833
Default

Quote:
Originally Posted by lexusondubs View Post
this must be only for the gs430 cause i tried it and it didnt work soo now iam told the VSS wire i need is a green #6 wire on the back of the cluster can anywone confirm this ?? thanks
GS430, GS300 and GS400 are using the same Steering ECU. I am using the same VSS wire above to installed Z1 and AVN5500. I believe that wire should work on your D3, and also you need to check the fuse on the VSS wire to the D3...
dung0981 is offline   Reply With Quote
Old 11-27-07, 05:20 AM   #37
Wringo
Lexus Champion
Trader Score: (0)
 
Wringo's Avatar
 
Join Date: Feb 2005
Location: Florida
Posts: 4,244
Default Nice write-up!

You are a true do-it-yourself kind of guy!
__________________
Wringo is offline   Reply With Quote
Old 12-23-07, 06:31 PM   #38
timjdodd
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2007
Location: Iowa
Posts: 9
Default

does anyone know if the steering wheel audio controls will work with the avic D3? Do they make an adapter for it?
timjdodd is offline   Reply With Quote
Old 12-23-07, 06:43 PM   #39
wowitztai
Lexus Champion
Trader Score: (1)
 
wowitztai's Avatar
 
Join Date: Oct 2005
Location: all around south philly
Posts: 2,407
Send a message via AIM to wowitztai
Default

looks good man
wowitztai is offline   Reply With Quote
Old 12-23-07, 06:58 PM   #40
Neo300
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2007
Location: Bradenton, FL
Posts: 522
Default

Now you have to tap into the VSS because you have navigation, correct? (To show time/speed to destination in Nav. mode)
Neo300 is offline   Reply With Quote
Old 12-24-07, 06:32 AM   #41
gottagitmines
Lexus Test Driver
Trader Score: (6)
 
gottagitmines's Avatar
 
Join Date: Dec 2002
Location: DFW Texas - By way of NYC
Posts: 1,283
emackny
Send a message via Yahoo to gottagitmines
Default

Excellent write up.. Props to you!
gottagitmines is online now   Reply With Quote
Old 12-24-07, 07:36 PM   #42
Aristo Boi
Driver
Trader Score: (0)
 
Join Date: Nov 2007
Location: CA
Posts: 101
Default

wow thats a nice and hard work explaination thx alot
Aristo Boi is offline   Reply With Quote
Old 12-25-07, 10:12 PM   #43
Lettuce
Lexus Champion
Trader Score: (1)
 
Lettuce's Avatar
 
Join Date: May 2003
Location: Washington
Posts: 2,446
Default

pics of the baack up camera ?????
__________________
RMM I Rotora I L-Sportline I Zone I Junction Produce I JIC I Toyo I TRD I JDM I Black Roof Member #2 I CWP Member #30
Lettuce is offline   Reply With Quote
Old 01-21-08, 07:12 PM   #44
4play4dr
Lexus Champion
Trader Score: (0)
 
4play4dr's Avatar
 
Join Date: Oct 2007
Location: San Diego,CA
Posts: 2,754
Send a message via AIM to 4play4dr
Default

this thread is kinda old now..but i got the 87+ toyota harness and trying to install the D3..for some reason..i have connectors that fit the toyota harness that goes to the stock radio..and it also fits the amp location ones..BUT..after hookin everything up..it doesnt turn on..i tried it plugged into the stock radio harness and the amp harnesses..i go to plug it back into the stock radio..and THAT doesnt turn on anymore either! what could the problem be? the stock radio was working before..has anyone has success wit this toyota harness? help me out..i wanna get this system done with..this is all on a 2000 gs300 non-navi btw..help plz!!
4play4dr is offline   Reply With Quote
Old 01-27-08, 12:24 PM   #45
4play4dr
Lexus Champion
Trader Score: (0)
 
4play4dr's Avatar
 
Join Date: Oct 2007
Location: San Diego,CA
Posts: 2,754
Send a message via AIM to 4play4dr
Default

turns on now..i just ended up splicing the wires from the amp..but now i got some kind of static coming out of my speakers and the volume is VERY low, even when its turned up..maybe i spliced the wires wrong? i dunno but i shouldve just paid someone to install all this crap
4play4dr is offline   Reply With Quote
Old 01-27-08, 12:24 PM
 
 
 
 
Reply

Tags
1995, amp, avic, cable, ceiling, d3, diagram, fuse, gs300, gs430, install, installation, lexus, location, radio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY – GS300 – clear tails – amber removal jriggs GS - Second Generation 150 05-05-14 08:03 AM
DIY LED Puddle Lamps JDKane527 RX - Third Generation 68 02-05-14 06:43 PM
HID Fog DIY JDKane527 RX - Third Generation 74 09-27-13 06:09 PM
DICE Electronics iPod Kit with install pics JDKane527 IS - Second Generation 21 12-28-12 05:49 AM
Weswork's SGM F (& Supra) weswork IS F 51 08-19-12 08:24 AM

All times are GMT -7. The time now is 09:32 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info