Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

GS400 Starter

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-11-07, 11:03 AM   #46
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi Again GSteg!

The only other observation is of the car when I started it after a long layoff.
There was ticking of the valves till enough of oil got to it to dampen the valves down.
Thanks Henry

Alex
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
lex4 is offline   Reply With Quote
Old 06-11-07, 11:51 AM   #47
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

Quote:
Originally Posted by lex4 View Post
Hi GSteg!

The liquid feels like transmission oil, but when I run the car in neutral the coolant comes down almost like Niagara Falls from the same area or above the transmission. Is this the location where you get the transmission fluid changed and replace the filter? I had it done not that long ago and maybe they didn't tighten the bolts enoutgh.
Thanks

Alex
The coolant shouldn't be anywhere near there. If it feels like transmission fluid, then its probably it. The transmission fluid pan is located further down the transmission.


Refill both coolant and transmission to full, and then over the next day, take a look at both fluid level and see which one is running short.
GSteg is offline   Reply With Quote
Old 06-11-07, 11:52 AM   #48
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

Quote:
Originally Posted by lex4 View Post
Hi Again GSteg!

The only other observation is of the car when I started it after a long layoff.
There was ticking of the valves till enough of oil got to it to dampen the valves down.
Thanks Henry

Alex
That should be normal. Over a week period of time, the oil runs dry in the camshaft area. It happens if you leave your car stationary for awhile.
GSteg is offline   Reply With Quote
Old 06-11-07, 12:30 PM   #49
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi GSteg!

My problem at the moment is the coolant disappearing at a fast rate. I half emptied the gallon jug trying to pinpoint the leakage area.
Thanks

Alex
lex4 is offline   Reply With Quote
Old 06-14-07, 12:32 PM   #50
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi GS teg!

Is it possible that I did not clamp one of the by-pass hoses?

Alex
lex4 is offline   Reply With Quote
Old 06-14-07, 06:32 PM   #51
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

I do not remember everything on top of my head, but the installation should be the same when you took everything out. If you forgot the clamp, then reclamp. it I dont remember, but there might be an o-ring somewhere on the bypass house.

From the top of the engine bay, do you see it leaking anywhere? If so, take a picture of it. It's hard to tell which hose is leaking.
GSteg is offline   Reply With Quote
Old 06-15-07, 08:40 AM   #52
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi GSteg!

Yup no clamp, fixed it. Works like a charm. How stupid can one get!!!
Next project WATER PUMP

Alex
lex4 is offline   Reply With Quote
Old 06-16-07, 09:33 AM   #53
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default Water Pump

Hi GSteg or anybody!

Is there an additive on the market to add to the coolant in order to stop water pump from leaking?
Thanks

Alex
lex4 is offline   Reply With Quote
Old 06-16-07, 10:08 AM   #54
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

There are addictives, but I do not consider them a fix. If unlucky, it will do far more damage than good. How much coolant is leaking right now?
GSteg is offline   Reply With Quote
Old 06-16-07, 10:12 AM   #55
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

Since it seems like you're leaking from the transmission area, check out these gaskets:

Click the image to open in full size.
GSteg is offline   Reply With Quote
Old 06-17-07, 07:16 PM   #56
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi GSteg!

Which is more complex, replacing the starter or the water pump?


Alex
lex4 is offline   Reply With Quote
Old 06-17-07, 08:31 PM   #57
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

Water pump is more complex. Starter is less time consuming and all you have to do is remove the intake manifold.
GSteg is offline   Reply With Quote
Old 06-18-07, 07:09 AM   #58
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi GSteg!

OK! Basically what is the going rate to get a water pump replaced?

Alex
lex4 is offline   Reply With Quote
Old 06-18-07, 12:14 PM   #59
GSteg
Rookie
Trader Score: (14)
 
Join Date: Jul 2005
Location: CA
Posts: 15,055
Default

Most people have their water pump replaced when they do their 90k miles timing belt change, since both precedures requries removing a lot of the same engine parts. Usually timing belt jobs takes 6-7 hours. If you're doing the water pump only, then you're looking at the same 6-7 hour job.
GSteg is offline   Reply With Quote
Old 06-18-07, 01:44 PM   #60
lex4
Rookie
Trader Score: (0)
 
Join Date: May 2006
Location: ON
Posts: 70
Default

Hi GS teg!

So I assume that the timing belt would be the most complicated part of the water pump replacement.

Alex
lex4 is offline   Reply With Quote
Old 06-18-07, 01:44 PM
 
 
 
 
Reply

Tags
400, block, bypass, fluid, gs, gs400, head, joint, lexus, location, ls400, pan, starter, transmission, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do GS4s have starter issue? YWW GS - Second Generation 4 03-08-14 08:44 PM
Need help car won't start. May be starter laoboiGS3 Northern California Lexus Club 4 04-27-13 01:45 AM
2003 SC430 Starter replacement JasonBrods SC 430 0 12-05-12 05:12 PM
starter motor removal? help required! laramie LS400 2 04-22-07 11:32 AM
Remote Starter Kit for LS400?? sunblinds LS400 18 06-11-05 05:30 PM

All times are GMT -7. The time now is 02:35 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info