Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Mark Levinson Speaker Replacement

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-04-10, 06:37 PM   #61
gdigio13
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2010
Location: FL
Posts: 34
Default

I just bought a 2001 LS430 from the auction. It got delivered and the Levinson sub is blown. I've read how to fix it and I will give that a try but I'd like to know if there is a specific type of speakers that I could use to replace the sub as well as the rest of the speakers. My lexus was the 870th LS430 ever off the line. I figure the speakers are 10 years old now and as nice as they are, there must be newer technology out there. Any help?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
gdigio13 is offline   Reply With Quote
Old 12-05-10, 01:52 PM   #62
Blk03GS430
Rookie
Trader Score: (0)
 
Join Date: Nov 2010
Location: NY
Posts: 75
Default

I would recommend to check the LS forum. I dont know if the LS sound system was the same as the GS sound system.`
Blk03GS430 is offline   Reply With Quote
Old 12-27-10, 05:14 PM   #63
AirRideFan
Pole Position
Trader Score: (1)
 
Join Date: Sep 2010
Location: PA
Posts: 266
Default

Quote:
Originally Posted by sakataj View Post
lol u blow that? lexus wants like 259 for it....i used a diamond d662 tweeter i had and hot glued it into the oem ML mount so it would fit and butt connected it so i could use the oem harness, be careful removing the oem grille as it tends to be brittle and break. luckily it was only like 49 from sewell as when i bought my car mine was broken

here's a pic for you

Click the image to open in full size.
Hey Sakataj- Sorry to bring up this thread from LAST YEAR- but "next" year (2011 I'm going to be replacing my blown ML sub- which is driving me CRAZY on a daily basis!...along with the blown front center channel ML. I wanted to ask you about your install... How did you know the Impedence and Power Handling of that Diamond "mid-range" (?) speaker you used would be okay with the OEM ML amp? You ARE running it off the stock amp, aren't ya?

How's it sound man? I'm dying to get that replaced as well... I actually blew that speaker driving the car from Dallas to Pgh, PA... lol I figured it wasn't ALL my fault, per say.. b/c the car was exposed to the 100+ degree weather every day in Texas...u know.

Gotta say though- 9-10 years old or whatever... I'm a lil dissapointed with the "build quality" of the Mark Levinson speakers. It seems that people with the standard (Pioneer?) "Lexus Audio System"...don't have HALF the problems as us people that bought GS models with the $1250 "Mark Levinson" option!
AirRideFan is offline   Reply With Quote
Old 12-27-10, 06:13 PM   #64
lexalex
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2009
Location: VA
Posts: 25
Send a message via AIM to lexalex Send a message via Yahoo to lexalex
Default Help a Noob Out!

Hey guys, after reading through all of the threads I think I've found a JL sub that will work... can anyone confirm? I got my car last year and the ML sub was already blown. I replaced with the factory sub OEM from the Lexus Dealership (i know, i know, big waste of money) and it's blown AGAIN already!

Here is what I found.... have a holiday heart for the noob

Thanks!

http://www.woofersetc.com/p2731/10W1...-Subwoofer.htm
__________________
LEXALEX
lexalex is offline   Reply With Quote
Old 12-27-10, 06:57 PM   #65
ThomasGS4
Lexus Fanatic
Trader Score: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: The Boardroom
Posts: 8,050
Send a message via AIM to ThomasGS4 Send a message via MSN to ThomasGS4
Default

Quote:
Originally Posted by AirRideFan View Post
b/c the car was exposed to the 100+ degree weather every day in Texas...u know.

Gotta say though- 9-10 years old or whatever... I'm a lil dissapointed with the "build quality" of the Mark Levinson speakers. It seems that people with the standard (Pioneer?) "Lexus Audio System"...don't have HALF the problems as us people that bought GS models with the $1250 "Mark Levinson" option!
My car is exposed to 100+ degree weather? It's older than your car too LOL.

Nakamichi is best...unless you're trying to go aftermarket on the stock amp and sub. Kind of a PITA
__________________
http://i62.tinypic.com/1j58cp.jpg
'08 Matador GS460
'98 Onyx GS400
ThomasGS4 is offline   Reply With Quote
Old 12-28-10, 09:08 AM   #66
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by AirRideFan View Post
Hey Sakataj- Sorry to bring up this thread from LAST YEAR- but "next" year (2011 I'm going to be replacing my blown ML sub- which is driving me CRAZY on a daily basis!...along with the blown front center channel ML. I wanted to ask you about your install... How did you know the Impedence and Power Handling of that Diamond "mid-range" (?) speaker you used would be okay with the OEM ML amp? You ARE running it off the stock amp, aren't ya?
dont bother replacing this speaker, unless you have a processor its gonna overload this speaker and blow it again, i blew mine in the first month...

BTW im not running ANY of my aftermarket audio on my stock amp, only thing my ML amp is powering is the nav

Quote:
Originally Posted by 1UZ-GS View Post
My car is exposed to 100+ degree weather? It's older than your car too LOL.
true Parker BUT you don't have a speaker on the dash that's exposed to the heat thus deteriorating it faster....which is what he was saying helped him blow it, although i doubt this to be the real world case
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 12-29-10, 03:27 PM   #67
4drferio
Pole Position
Trader Score: (-1)
 
Join Date: Sep 2010
Location: ca
Posts: 219
Default

bumpppppppppppppp
4drferio is offline   Reply With Quote
Old 12-31-10, 02:14 PM   #68
AirRideFan
Pole Position
Trader Score: (1)
 
Join Date: Sep 2010
Location: PA
Posts: 266
Default

Quote:
Originally Posted by sakataj View Post
dont bother replacing this speaker, unless you have a processor its gonna overload this speaker and blow it again, i blew mine in the first month...

BTW im not running ANY of my aftermarket audio on my stock amp, only thing my ML amp is powering is the nav



true Parker BUT you don't have a speaker on the dash that's exposed to the heat thus deteriorating it faster....which is what he was saying helped him blow it, although i doubt this to be the real world case



IUZ-GS- How's your Sub...sounds great still?
And yeah, Brian.. you're right- I was more-so referrring the front speaker being 'baked' in the Texas sun.. BUT- you're also right on the fact that the real world case MAY be, that I was JAMMMMIN all the home from TX, when I first picked up the car. LOL

So- what do you have up there now? And- is it possible to only run the door speakers (and Nav, of course) off the ML amp... and run an aftermarket amp on a "SOLID" (JL Audio, or even old-school Kicker?) FREE-AIR 10"..or maybe even 12" sub? I might just disconnect that F'in front center channel speaker. Dahhammit!

I BETCHA this would NOT happen to a BOSE stereo. Although, I AM very pleased with the overall "sound" of the Mark Levinson system.
AirRideFan is offline   Reply With Quote
Old 12-31-10, 02:17 PM   #69
AirRideFan
Pole Position
Trader Score: (1)
 
Join Date: Sep 2010
Location: PA
Posts: 266
Default

Quote:
Originally Posted by 4drferio View Post
bumpppppppppppppp

4drferio - LOVVVVEEEE YOUR SPECTRA BLUE GS4 bro!!!!! GORGEOUS...
AirRideFan is offline   Reply With Quote
Old 01-03-11, 10:22 AM   #70
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,413
Sakataj
Send a message via Yahoo to sakataj
Default

Quote:
Originally Posted by AirRideFan View Post
so- what do you have up there now? And- is it possible to only run the door speakers (and Nav, of course) off the ML amp... and run an aftermarket amp on a "SOLID" (JL Audio, or even old-school Kicker?) FREE-AIR 10"..or maybe even 12" sub? I might just disconnect that F'in front center channel speaker. Dahhammit!
i have a speaker there but its disconnected. yes its possible i guess..i dunno why u wouldnt wanna put aftermarket speakers on the door though.

im running aftermarket speakers on the doors with component sets and their own amp, aftermarket sub on its own amp and nav off the oem ML amp
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 05-12-11, 10:17 AM   #71
AirRideFan
Pole Position
Trader Score: (1)
 
Join Date: Sep 2010
Location: PA
Posts: 266
Default

SO...Update for you guys! I FINALLY GOT A "NIB" JL AUDIO 10IB4 sub... Yessss... Now, I'm just trying to figure out if I should run it off a separate amp, or if the 150-watt (RMS power) 8-ohm JL Audio sub will sound okay running off the ML amp..?

ALSO- my ML must have a short in it or something... it's not turning on now, and doing it quite often. (SOMETIMES it comes right on though- like it did yesterday after the car sat outside all day and was about 80 degrees! Ha- seems to work when it's "WARM") I don't know...

So, maybe I should just replace ALL the door speakers- like you said Sakataj and keep the [BOGUS!] Mark Levinson in there to run the Nav voice and get TWO nice aftermarket amps to power two sets of component sets for the doors (MB Quart, probably...what do you think?)

Ahhh... WHY CAN'T THIS JUNK "MARK LEVINSON" STEREO HOLD UP...??? (THIS WOULD NEVER HAPPEN TO A BOSE, or NAKAMICHI <-- at least from what I've heard)
AirRideFan is offline   Reply With Quote
Old 05-12-11, 10:28 AM   #72
AirRideFan
Pole Position
Trader Score: (1)
 
Join Date: Sep 2010
Location: PA
Posts: 266
Default

So basically... of the EIGHT Marl Levinson speakers in my 2001 GS430... TWO of the eight are blown to hell. (the front center channel AND the junky 10" ML sub!!)

The door speakers still sound good... BUT the AMP has now stopped working properly. Even when the car speakers have no sound with the radio/cd player ON... the Nav voice still works okay... strange huh?

The stock ML amp must have a short in it or something though- b/c when it DOES WORK.. it's perfect. So, it doesn't seem that it's overheating or anything like that.. the fans must be doing a sufficient job of keeping it cool enough, etc.

It's just not coming ON (or my speakers have NO SOUND) most of the time now...

Also- a VERY loud crackling noise will come through all the speakers now, occasionally- even when the radio is turned off (and the Nav screen says "AUDIO OFF")... Scares the hell of me! LOL What a pain the *** though...

NOT SURE IF I SHOULD HAVE THE ML AMP REPAIRED AND RUN THE JL SUB OFF OF IT, or just BYPASS IT ALTOGETHER...

Also- I DO have a brand new JL Audio CLEANSWEEP (Model # CL441dsp), that I bought to use in my g/f's suv- but never ended up even using it.


LASTLY...Should I just FORGET that front center channel speaker (disconnect it?) or REPLACE it with something else.. I don't know what to do.

Can't believe the lack of quality on the ($1250!) optinal Mark Levinson system though... the DSP feature that's apparently built-in the the amp is AMAZING.. the SOUND is AMAZING too..when it works! But speakers should not be blowing and the amps on all of these GS-owner's cars should not be failing this often. It's crazy...
AirRideFan is offline   Reply With Quote
Old 05-12-11, 03:06 PM   #73
whytry
Lead Lap
Trader Score: (1)
 
whytry's Avatar
 
Join Date: Dec 2004
Location: El Dorado Hills
Posts: 433
Default

Can anybody from this old post report back that their JL subs are still alive n kickin?
__________________
98GS300 - SOLD
99 GS400 - SOLD
GS430 Wht/Tan w/ NAVI & Headrest TV's with Kicker 12" L7 - Arc Audio amp Borla exhaust and hopefully some Megan EZ coilovers by month end!!

68 Camaro "Why Try" Procharged LS6 swap in progress - the real project!
whytry is offline   Reply With Quote
Old 05-12-11, 03:07 PM   #74
whytry
Lead Lap
Trader Score: (1)
 
whytry's Avatar
 
Join Date: Dec 2004
Location: El Dorado Hills
Posts: 433
Default

I have my L7 solobaric for more bass but when my 2 boys are in the car I wanna be able to turn off the L7 and just wanna run the JL replacement
__________________
98GS300 - SOLD
99 GS400 - SOLD
GS430 Wht/Tan w/ NAVI & Headrest TV's with Kicker 12" L7 - Arc Audio amp Borla exhaust and hopefully some Megan EZ coilovers by month end!!

68 Camaro "Why Try" Procharged LS6 swap in progress - the real project!
whytry is offline   Reply With Quote
Old 05-21-11, 10:57 PM   #75
maxXx430
Driver
Trader Score: (0)
 
Join Date: May 2011
Location: norcal
Posts: 118
Default

did you guys drill holes into your rear deck to hold down the sub? that seems to be the easy way beside grabbing my dremel and going at it with the original subwoofer mount.
maxXx430 is offline   Reply With Quote
Old 05-21-11, 10:57 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 LX570 - Rear speakers can't be heard Yastreb LX570 0 05-28-14 09:49 AM
Speaker Issue jerzyfam GS - Third Generation 2 04-28-14 11:40 PM
JBL on Toyota vs "standard" audio in ES series uicandrew ES350 and ES300h (2013+) 15 01-13-13 04:28 AM
Does anyone know what size the speakers are located in the door? SuPeRGoOk GS - Third Generation 25 10-14-10 09:09 PM
Speaker Sizes/Quality craysv1 RX - Third Generation 28 07-29-09 02:26 PM


Tags
2002, 2004, audio, gs300, levinson, lexus, mark, replace, replacement, rx330, sc430, speaker, subwoofer, system, woofer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:20 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info