Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?


Left Front Speaker Only Works Occasionally

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-27-07, 08:12 AM   #16
nicknace
Driver
Trader Score: (0)
 
Join Date: Jan 2005
Location: MA
Posts: 111
Default

Same exact problem in my 98 GS 400 with the NAK. I changed the speakers twice, took them apart and replaced the innards, and replaced the amp (with another used one). No fix.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
98 GS 400
K&N FIPK, LSD, TC, Tom's grille, L-tuned ECU, L-Tuned Superturismo wheels, Spoilerdepot spoiler. More to come.
nicknace is offline   Reply With Quote
Old 11-27-07, 09:04 AM   #17
skaiyun
Driver
Trader Score: (0)
 
Join Date: Sep 2006
Location: Washington
Posts: 148
Default

haha i don't have anything useful to say. but it happens to me too! i just turn the volume up and it goes away
skaiyun is offline   Reply With Quote
Old 11-27-07, 10:44 AM   #18
Saiji
Lexus Champion
Trader Score: (0)
 
Saiji's Avatar
 
Join Date: Aug 2006
Location: ~626~ S.G.V
Posts: 2,857
Send a message via AIM to Saiji
Default

same problem here also. 2002 gs430. Only my left speaker works now.....
__________________

クラブレキサスやで~ 関西魂
Club Lexus Translators
Saiji / Coco-bun / JP2SEA

2002 Lexus GS430 - V.I.P
2008 Honda Fit Sport - J.D.M or V.I.P
Saiji is offline   Reply With Quote
Old 11-28-07, 11:30 AM   #19
nicknace
Driver
Trader Score: (0)
 
Join Date: Jan 2005
Location: MA
Posts: 111
Default

Quote:
Originally Posted by skaiyun View Post
haha i don't have anything useful to say. but it happens to me too! i just turn the volume up and it goes away
Do you mean it gets better, or you just care less with the volume up?
__________________
98 GS 400
K&N FIPK, LSD, TC, Tom's grille, L-tuned ECU, L-Tuned Superturismo wheels, Spoilerdepot spoiler. More to come.
nicknace is offline   Reply With Quote
Old 11-28-07, 11:50 AM   #20
DJ TANTRA
Lexus Test Driver
Trader Score: (0)
 
DJ TANTRA's Avatar
 
Join Date: Aug 2007
Location: NY
Posts: 1,482
Send a message via AIM to DJ TANTRA
Default

I think it might be the wires that are runnign to the speakers...
as sum1 mentioned they might be shorting somewhere...splice the wire from near the amp...and replace it...

see if it goes away!

it hasnt happened on my 01 gs premium.
__________________
When I turn my car ON -- She Returns the Favor

SOLD ||03 Cooper S aka Sassie||
SOLD ||06 750li aka Lola||
SOLD |||Blue Onyx Pearl on Black ||| 2001 GS430
DJ TANTRA is offline   Reply With Quote
Old 11-29-07, 11:12 AM   #21
GSspeed
Pole Position
Trader Score: (0)
 
GSspeed's Avatar
 
Join Date: May 2004
Location: So Cal, Inland Empire
Posts: 361
Send a message via AIM to GSspeed
Default

mine is doing the same aswell, but mine is the tweeter that is going off and on, and the sound does not sound as crisp as the right side (drivers side tweet is bad)
it sounds like im going deff in my left ear cause my right tweeter is now louder than my left, hahahaha,
I guess some new speakers are soon to be coming, but the question is what kind since i have the NAK system...
__________________
"I don't drive fast, Just fly low"
Eclipse| L-tuned Aero Kit / SuperTurismo | TEIN CS | Carson Strut bar | K&N drop in | Fog Light Mod | CL Sticker |
[img:http://www.clublexus.com/gallery/dat...lexus.jpg.img]
GSspeed is offline   Reply With Quote
Old 12-01-07, 08:20 AM   #22
nicknace
Driver
Trader Score: (0)
 
Join Date: Jan 2005
Location: MA
Posts: 111
Default

I have spare stock tweeters to spare. PM me your address and I'll send you one free of charge if you want.
__________________
98 GS 400
K&N FIPK, LSD, TC, Tom's grille, L-tuned ECU, L-Tuned Superturismo wheels, Spoilerdepot spoiler. More to come.

Last edited by nicknace; 12-01-07 at 08:20 AM.. Reason: wrong word
nicknace is offline   Reply With Quote
Old 04-12-08, 06:10 PM   #23
Chumacher
Lead Lap
Trader Score: (0)
 
Chumacher's Avatar
 
Join Date: Jan 2008
Location: Canada
Posts: 514
Default

my left speaker and tweeter has the same problem. it's probably the amp or the wiring since it's affecting them both at the same time.
__________________

2007 Infiniti G35x Sedan - Platinum Graphite 20% tint, gloss black grille, 18" G35 coupe wheels
2010 Infiniti G37S Coupe - Black Obsidian 20% tint
1998 Lexus GS400 - Alpine Silver '01+ grille, 20% tint, 6000K HID, white led inner headlights, smoked led taillights, led interior lighting (Sold)
Chumacher is offline   Reply With Quote
Old 06-19-08, 10:58 AM   #24
RX729
Pole Position
Trader Score: (0)
 
RX729's Avatar
 
Join Date: Aug 2007
Location: ca
Posts: 232
Default

same thing with my front left speaker... I usually kick it with my foot and it turns back on...
RX729 is offline   Reply With Quote
Old 06-19-08, 11:10 AM   #25
r00kie
Lexus Test Driver
Trader Score: (0)
 
r00kie's Avatar
 
Join Date: Dec 2002
Location: S CA
Posts: 1,185
Default

2000 gs400...have same problem on my passenger front speaker. Adjusting the volume seems to work for now. It comes and goes.
__________________
http://www.clublexus.com/gallerydata//3737/CL-Sig24b.jpg
r00kie is offline   Reply With Quote
Old 06-19-08, 11:14 AM   #26
TruPlaya26
Lexus Champion
Trader Score: (4)
 
TruPlaya26's Avatar
 
Join Date: Jul 2006
Location: Miami, FL
Posts: 2,177
Default

Whenever I hear mine starting to go out I punch it (not hard) and it goes back to normal ...
__________________

'13 GS350 F-Sport Obsidian w/ Flaxen Interior // 20% Tint // JDM OEM Fog Light Kit 5K HID // Joe-Z PTS Full Catback Exhaust // Tanabe NF210 Springs
'01 GS430 - Black Onyx - SRT Intake + ECU // Tanabe Medallion Touring // 5% Tint // OEM LED Spoiler // Eyelids // Clear Side Markers // 2 12" MB Quart PWE302's // Sundown Audio SAZ-1500.1 // AVIC Z120-BT // Megan Racing Street LP Series Coilovers // HP Design Black w/ Chrome lip Lightnings 19x8.5F & 19x9.5R
'07 RX350 - Flint Mica - Wifey's New Ride
TruPlaya26 is offline   Reply With Quote
Old 06-19-08, 05:42 PM   #27
gsCrazy
Lead Lap
Trader Score: (1)
 
gsCrazy's Avatar
 
Join Date: Sep 2006
Location: NY
Posts: 470
Default

same problem here with my driver side front speaker.... and as quite a few guys have mentioned already, turning the volume up and then back down fixes it.
gsCrazy is offline   Reply With Quote
Old 05-09-12, 07:45 PM   #28
Phantom300
Rookie
Trader Score: (0)
 
Join Date: Apr 2012
Location: va
Posts: 51
Default

Going to chime in because my GS400 has the same problem for the driver side speaker. Any clear solutions?
Phantom300 is offline   Reply With Quote
Old 05-10-12, 05:23 AM   #29
RamAirRckt
Lead Lap
Trader Score: (0)
 
RamAirRckt's Avatar
 
Join Date: Sep 2011
Location: IL
Posts: 689
Default

Mine does it too. Seems more related to going bad when i have recently put stuff in the trunk. The amp is on the right side in the trunk.
RamAirRckt is offline   Reply With Quote
Old 05-10-12, 07:27 AM   #30
neegroy
Lexus Test Driver
Trader Score: (14)
 
Join Date: May 2010
Location: NY
Posts: 1,405
Default

most likely the amp.
or if your running stock setup like me with aftermarket subs and speakers and amps, it might be the hi-low converter ( basically it allows the aftermarket stuff to work on your oem base setup ) i changed that out right away as soon as i found the right speaker was going in and out like yours.
__________________

________________________
01 GS430

09 GX470

13 GS350
neegroy is online now   Reply With Quote
Old 05-10-12, 07:27 AM
 
 
 
 
Reply

Tags
1998, ct200, front, gs300, gs400, it, left, lexus, occasionally, setting, speaker, speakers, stop, stops, test, working, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Mark Levinson Replacements - Woofer and Front Door Speakers Bonsai LS430 31 04-21-14 06:48 PM
1996 LS 400 Nakamichi Radio problem IchBin LS400 7 05-31-13 08:48 AM
LS400 Nakamichi - Speakers blown or Amp? krymarchuk Lexus Audio, Video, Security & Electronics 0 11-06-12 10:10 PM
Fried ECU? invictuz IS - Second Generation 0 10-29-12 02:22 AM
'98 LS400 audio upgrade. .. ... ... fastegg LS400 9 09-25-12 11:55 AM

All times are GMT -7. The time now is 07:22 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info