Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Broke your ABS/VSC sensor? Here's how to fix it!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-03-10, 07:08 AM   #31
Vic Nyce
Lead Lap
Trader Score: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Default

i had a tire explosion that blew my fender liner apart. i see a two wires with gold male ends which im guessing are the VSC wires. however, i dont see any of the female plugs. i do see a green wire and a brown wire just chillin in the breeze. help please!!?!????

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
Vic Nyce is offline   Reply With Quote
Old 04-03-10, 08:35 AM   #32
sakataj
Lexus Fanatic
Trader Score: (171)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,411
Sakataj
Send a message via Yahoo to sakataj
Default

hmmm...i was under my car the other night and dont recall seeing any wires like this, you sure these are stock? i cant see first pic very well the comp im on at at work is kinda fubared and its dark and you cant adjust the settings to make it lighter so i cant see anything but the wires in the right side in the first pic
__________________


FOR ALL YOU LOWBALLERS THIS IS HOW I FEEL:
http://www.modified.com/editors/modp...ors/index.html
sakataj is offline   Reply With Quote
Old 04-03-10, 09:10 AM   #33
LEXUS_KID
Lexus Fanatic
Trader Score: (4)
 
LEXUS_KID's Avatar
 
Join Date: Dec 2004
Location: IN THE POKER ROOM!!!!
Posts: 10,792
Send a message via AIM to LEXUS_KID Send a message via Yahoo to LEXUS_KID
Default

Great job, way to save a few of these $$$$$
__________________
http://www.clublexus.com/gallery/data//500/lexus_kidsigx.jpg


~WEALTH IS WHAT YOU ACCUMULATE, NOT WHAT YOU SPEND~
LEXUS_KID is offline   Reply With Quote
Old 04-03-10, 09:59 AM   #34
Vic Nyce
Lead Lap
Trader Score: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Default

here are some more detailed samples of the first pic. its just a wider field of view of what you would be looking at when you pull the liner back. pics 2 and 3 in my OP are close ups of the wire ends. as luck would have it, my 3000k fogs came in this week so it was convenient getting it done with the fender liner torn apart lol.

i traced the wires with the gold male ends, and they lead right to the hub assembly. i just need to know where it plugs into.

Click the image to open in full size.
Click the image to open in full size.
__________________
Vic Nyce is offline   Reply With Quote
Old 04-03-10, 11:50 AM   #35
JeffTsai
Lexus Fanatic
Trader Score: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Send a message via AIM to JeffTsai
Default

I was going to post earlier but I forgot to. The black and white wires with the thick rubber boot is for the ABS/VSC sensor. The brown/green is either for the sidemarker or the foglight.

For the ABS sensor, the connector is tucked right against the car's frame. It's in between the plastic liner and the car. Look around in there, it's a grey colored plug.

EDIT: Wait a sec lol. Upon further examination of your pictures, it looks like you're missing the other end to the plug. You see where that loop/metal plate with hole in it. Right above where the wire is in the picture, that's where the other end of the connector is supposed to be heh. You probably broke the clip off because that's where it usually sits. Dig around in that area and see if you can find it.
__________________
2008 GS450h Hybrid Power! The new Daily Driver
2005 GS300 GTE VVTi Custom 76mm Billet Wheel Triple BB HKS T51R The 4 Door Race Car...in the making
2002 GS300 Sport Design Graphite Grey Pearl 914rwhp/785ftlb@34psi NA-T Built A650E Kinda Daily Driver E85 Powered 11:1 CR


Please email me instead of PM. I don't always empty the PM, and I don't check it as often.
Email me here and it goes direct to my phone powerdynamix@gmail.com
JeffTsai is offline   Reply With Quote
Old 04-03-10, 12:26 PM   #36
Vic Nyce
Lead Lap
Trader Score: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Default

its all good.

the sidemarker and fog light both work, but the city light is out. the brown and green wires are probably for that.

i've closed everything back up because i have to get going, but i dont recall seeing or feeling anything that resembles a plug while i was fondling that area lol. i'll have another go at it tomorrow morning. thanks gents.
__________________
Vic Nyce is offline   Reply With Quote
Old 04-04-10, 06:07 PM   #37
Vic Nyce
Lead Lap
Trader Score: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Default

got an update. i looked and felt around and behind the frame and there was nothing. i replaced the city light and it lit up. at this point, i was convinced that the brown and green wires are my suspects. i rolled the dice and connected brown to black and green to white.

started her up and those 3 lights were still burning orange. damnit! drove it around for less than a minute and they went away. SUCCESS! so there you have it folks!
__________________
Vic Nyce is offline   Reply With Quote
Old 04-08-10, 09:53 PM   #38
EN_VY
Lexus Champion
Trader Score: (0)
 
EN_VY's Avatar
 
Join Date: Aug 2007
Location: TX
Posts: 2,850
Default

What happened to the pictures? Where they being copied from the projectdiy.com site? This just happened to me!
__________________

Uas, Srt. TTE, Brembo etc etc..... Totaled 3/06/11
A new beginning......
EN_VY is offline   Reply With Quote
Old 04-09-10, 04:26 PM   #39
Champstar
Driver
Trader Score: (0)
 
Join Date: Apr 2009
Location: Texas
Posts: 142
Default

do the wires have to be soldered can they be connected with wire nuts or something along those lines?
Champstar is offline   Reply With Quote
Old 04-09-10, 07:24 PM   #40
JeffTsai
Lexus Fanatic
Trader Score: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Send a message via AIM to JeffTsai
Default

Solder them if the connector is broken.
__________________
2008 GS450h Hybrid Power! The new Daily Driver
2005 GS300 GTE VVTi Custom 76mm Billet Wheel Triple BB HKS T51R The 4 Door Race Car...in the making
2002 GS300 Sport Design Graphite Grey Pearl 914rwhp/785ftlb@34psi NA-T Built A650E Kinda Daily Driver E85 Powered 11:1 CR


Please email me instead of PM. I don't always empty the PM, and I don't check it as often.
Email me here and it goes direct to my phone powerdynamix@gmail.com
JeffTsai is offline   Reply With Quote
Old 04-10-10, 06:12 PM   #41
Vic Nyce
Lead Lap
Trader Score: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Default

forgot to post the pix0rz

Click the image to open in full size.

Click the image to open in full size.
__________________
Vic Nyce is offline   Reply With Quote
Old 04-22-10, 12:20 AM   #42
2GSonAir
Lead Lap
Trader Score: (26)
 
2GSonAir's Avatar
 
Join Date: Nov 2006
Location: California
Posts: 437
Default

That's funny, my front passenger side only hase one wire and broke right by the sensor not by the plug.
__________________

Last edited by 2GSonAir; 05-03-10 at 01:04 PM..
2GSonAir is offline   Reply With Quote
Old 07-02-10, 11:26 PM   #43
TLcoats
Lexus Test Driver
Trader Score: (11)
 
TLcoats's Avatar
 
Join Date: Dec 2009
Location: CA
Posts: 1,451
Default

Shoot. I am pretty sure this happened to me because When i installed my BC racing coilovers i installed the abs wire bracket to high up the coilover. Thinking that i would need room to lower the threaded part down to lower the car. But i guess it make the cable to tight then you make a turn and SNAP. The wire's break. And in my case im pretty sure both of them did.

I am not very electrically savy at all. To be honest i have never worked with electrical stuff. How hard is it to solder/fix these wires? Also does anyone have any pictures to go along with the DIY? That would help alot. Thanks again. Man i feel stupid. Rookie mistake i guess...
__________________
Lexus GS400- -Work T1S 19x8.5 +35 19x9.5 +38-PPE Ceramic Coated Headers-K&N FIPK-3000k HID fogs-Custom Magnaflow + Resonator Delete-B&M Tranny Cooler-Clearcorners-15% Tint-Debadged-TTE Front Lip-Apexi Neo-Painted Grill-3.92 Gears-BC Racing Coilovers 12k/10k-Daizen SR & CA Bushings-LED Tailights-Mobil1-Beltronics-Nexon N3000 275/35/19-Achilles ATR sport 235/35/19-Blackfire-

Sold On to the next one.
TLcoats is offline   Reply With Quote
Old 07-03-10, 10:05 AM   #44
vwynn
Lexus Fanatic
Trader Score: (4)
 
Join Date: Feb 2007
Location: CA
Posts: 5,779
Default

Quote:
Originally Posted by TLcoats View Post
Shoot. I am pretty sure this happened to me because When i installed my BC racing coilovers i installed the abs wire bracket to high up the coilover. Thinking that i would need room to lower the threaded part down to lower the car. But i guess it make the cable to tight then you make a turn and SNAP. The wire's break. And in my case im pretty sure both of them did.

I am not very electrically savy at all. To be honest i have never worked with electrical stuff. How hard is it to solder/fix these wires? Also does anyone have any pictures to go along with the DIY? That would help alot. Thanks again. Man i feel stupid. Rookie mistake i guess...
Soldering is quite easy. Perdy much connecting 2 wires with the metal stuff. Keep it consistent without burning up the solder n your good. I remember soldering tiny microchip legs when i played with Xmods n it wasnt to hard. Wires are easier of course! i can try to get pictures since one of my lines are broken so maybe ill take some when i fix it :]
__________________
Just a plain silver 99 GS4. [3/09 - 12/09 RIP]



Just a plain cinnabar 98 GS4
A "little" bit of stuff
vwynn is offline   Reply With Quote
Old 08-22-10, 11:23 AM   #45
TLcoats
Lexus Test Driver
Trader Score: (11)
 
TLcoats's Avatar
 
Join Date: Dec 2009
Location: CA
Posts: 1,451
Default

Hey jeff, If i take off my two front ABS wires and send them to you via overnight mail could you fix them for me and send them back? Abviously for a price! Let me know because i need these done and my soldering-wiring skills arent anywhere good enough!
__________________
Lexus GS400- -Work T1S 19x8.5 +35 19x9.5 +38-PPE Ceramic Coated Headers-K&N FIPK-3000k HID fogs-Custom Magnaflow + Resonator Delete-B&M Tranny Cooler-Clearcorners-15% Tint-Debadged-TTE Front Lip-Apexi Neo-Painted Grill-3.92 Gears-BC Racing Coilovers 12k/10k-Daizen SR & CA Bushings-LED Tailights-Mobil1-Beltronics-Nexon N3000 275/35/19-Achilles ATR sport 235/35/19-Blackfire-

Sold On to the next one.
TLcoats is offline   Reply With Quote
Old 08-22-10, 11:23 AM
 
 
 
 
Reply

Tags
1999, 300, abs, absvsc, broken, gs300, gs400, is350, lexus, reset, scion, senson, sensor, speed, vsc, wire, xb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 AWD ABS Speed Sensor Info jscull5 Suspension and Brakes 0 07-17-14 05:11 PM
ProjectGS DIY: Custom bright LED license plate lighting mod. JeffTsai GS - Second Generation 23 03-07-14 04:53 PM
JUST FOR REFERENCE ABS/VSC WIring Diagram for 2005 GS430 Owners!! DNAARISTO GS - Second Generation 0 12-07-13 05:59 PM
broke ABS/VSC sensor on suspension install, DIY threads have no more pics :( duckJAI GS - Second Generation 30 10-03-13 05:28 PM
Went boosted and now car won't start... wiring issues Aadaamm GS - Second Generation 9 09-24-12 09:00 PM

All times are GMT -7. The time now is 01:49 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info