Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Power Door locks not working properly

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-04-05, 10:41 PM   #1
Shnerez420
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2004
Location: FL
Posts: 442
Send a message via AIM to Shnerez420
Default Power Door locks not working properly

I dont know if this belongs here or electronics but Ill find out soon enough...
The right side front and back door locks arnt working properly as of today. They have had no problem before but out of nowhere I realized my car wasnt beeping while I hit the lock on my key as usual.
I realized it wasnt beeping because the door locks on the right side wernt working. After closer inspection I could see that the locks had little to no movement when I hit the lock button... sometimes they would lock all the way, sometimes only move slightly. Most of the time I tried to unlock it, it worked well but not always...
Any suggestions? I was thinking maybe the linkage inside came loose, but both the front and the back at the same time is very weird.
Thanks for any suggestions and feedback!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2006 Lexus GS300 AWD
Shnerez420 is offline   Reply With Quote
Old 07-05-05, 04:00 AM   #2
Shnerez420
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2004
Location: FL
Posts: 442
Send a message via AIM to Shnerez420
Default

Quote:
Originally Posted by ceoart1
The Door Lock Actuator has Internal Open
What does that mean?
Is that something I can usually find here on CL in the for sales?
Is it one actuator per door or one for the whole car or one for each side of the car?
Thanks!
__________________
2006 Lexus GS300 AWD
Shnerez420 is offline   Reply With Quote
Old 07-05-05, 06:24 AM   #3
corkycal
Lexus Champion
Trader Score: (6)
 
corkycal's Avatar
 
Join Date: Jul 2004
Location: So Cal
Posts: 2,008
Default

a door acuator is one unit and it locks and unlocks your door. there is one acuator per door. this is a very common problem gs' and by doing a seach, you'll get a lot of info.

most cl members buys the acuator from carson toyota and have their mechanic do the job. you can do it yourself but it's a bit complicated and you need the right tools so it's better to pay someone.
corkycal is offline   Reply With Quote
Old 07-05-05, 07:16 AM   #4
Dx3
Lexus Fanatic
Trader Score: (13)
 
Dx3's Avatar
 
Join Date: Jul 2003
Location: Tulsa, Oklahoma
Posts: 10,587
Send a message via AIM to Dx3
Default

In short - installation is a serious PITA!!

Jonny
__________________
Jonny
2006 GX470
2001 LS430
Dx3 is offline   Reply With Quote
Old 07-05-05, 09:31 PM   #5
98LexusGS
Driver
Trader Score: (0)
 
Join Date: Apr 2005
Location: CA
Posts: 104
Default Can anyone recommend mechanic?

I have the same problem. I'll buy the part but I need to know if there's anybody in Anaheim that could do it for a reasonable price. My mechanic can probably do it but he's so backed up right now - it's not a critical repair.
98LexusGS is offline   Reply With Quote
Old 07-05-05, 09:34 PM   #6
Shnerez420
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2004
Location: FL
Posts: 442
Send a message via AIM to Shnerez420
Default

Oddly enough, this morning when I went to my car this problem stopped out of nowhere!
Last night it was incredibly foggy and hunid out and maybe that played a role in all of it...
For now I guess Im good but soon I may have to address this.
__________________
2006 Lexus GS300 AWD
Shnerez420 is offline   Reply With Quote
Old 07-05-05, 11:01 PM   #7
Stage3
Lexus Fanatic
Trader Score: (2)
 
Stage3's Avatar
 
Join Date: Sep 2003
Location: Henderson, NV
Posts: 7,366
el_kab0ng
Send a message via AIM to Stage3 Send a message via Yahoo to Stage3
Default

Im starting to have that same problem as well.... GREAT...


and when you say a PITA install... how bad are we talking. Like bad enough that if you dont get it right, youll have to buy another piece, or just time consuming?

I can handle time consuming...
__________________

We choose to go to the moon. We choose to go to the moon in this decade and do the other things, not because they are easy, but because they are hard, because that goal will serve to organize and measure the best of our energies and skills, because that challenge is one that we are willing to accept, one we are unwilling to postpone, and one which we intend to win, and the others, too.
-- John F. Kennedy, 1962
Stage3 is offline   Reply With Quote
Old 07-06-05, 10:31 AM   #8
HoracioGS4
Pole Position
Trader Score: (0)
 
Join Date: Jun 2003
Location: Texas
Posts: 317
Default

same thing happens to me....one time the actuator may work, and 1 hour later the actuator may not work...i don't think the weather has anything to do with it.
HoracioGS4 is offline   Reply With Quote
Old 07-06-05, 11:07 AM   #9
bmgs400
Lexus Champion
Trader Score: (0)
 
bmgs400's Avatar
 
Join Date: Nov 2003
Location: St. Petersburg, Florida
Posts: 1,691
Default

Quote:
Originally Posted by Shnerez420
Oddly enough, this morning when I went to my car this problem stopped out of nowhere!
Last night it was incredibly foggy and hunid out and maybe that played a role in all of it...
For now I guess Im good but soon I may have to address this.
I've had the same problem. I'm not sure why it happens. If doors don't lock properly with the remote...you don't get the beep... it won't lock properly using the key-in-lock manually either. Wait a couple of minutes and the system (computer?) seems to reset itself and works normally again...this had been true every time and it's happened to me at least 6 times over the last year.
__________________
99GS400 BlacknTan, L-Tuned sus/exh/ecu, K&N filter
Officially the unofficial 2005 CL FFL Champion - I need to brag a little
Member TLN# 79
University of Oklahoma - Class of '92'

Last edited by bmgs400; 07-07-05 at 05:58 AM..
bmgs400 is offline   Reply With Quote
Old 07-07-05, 06:02 AM   #10
bmgs400
Lexus Champion
Trader Score: (0)
 
bmgs400's Avatar
 
Join Date: Nov 2003
Location: St. Petersburg, Florida
Posts: 1,691
Default

Happened again yesterday evening and this morning. Seems that if I get out and lock its ok. But if I do a double turn of the key to open all doors then quickly do a lock, only the driver door I'm using will lock. Wait about 30 seconds then all doors lock when I turn the key. Must be a bug in the computer.
__________________
99GS400 BlacknTan, L-Tuned sus/exh/ecu, K&N filter
Officially the unofficial 2005 CL FFL Champion - I need to brag a little
Member TLN# 79
University of Oklahoma - Class of '92'
bmgs400 is offline   Reply With Quote
Old 07-07-05, 05:49 PM   #11
bluelex
Blue Modding
Trader Score: (0)
 
bluelex's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 11,243
Send a message via AIM to bluelex
Default

I actually did the swap myself and i'm not a guru or anything like that but it wasn't that hard now that I know how to do it. i did a small write up on the steps to get this done a month ago or so. i'll try to find that thread.
__________________

July 2007 Modified Magazine Feature.
Exterior- Spectra Blue Pearl 2 tone..Wise..RMM..JP..L-Sportline..Q45's
Wheels- Black Titty Chrome Zone 1's.. 21x9.5-21x11
Suspension- Rotora 4 pot 355mm 4 corner BBK..Tein CS
Engine- 2JZGTE..HKS 2835..Greddy..Apexi..Fluidyne..5 Layer Chrome..
Interior- Blk Leather swap..Blk & Blue suede.. Blk Granite trim..Autometer
bluelex is offline   Reply With Quote
Old 07-15-05, 01:35 PM   #12
bmgs400
Lexus Champion
Trader Score: (0)
 
bmgs400's Avatar
 
Join Date: Nov 2003
Location: St. Petersburg, Florida
Posts: 1,691
Default

Quote:
Originally Posted by bmgs400
Happened again yesterday evening and this morning. Seems that if I get out and lock its ok. But if I do a double turn of the key to open all doors then quickly do a lock, only the driver door I'm using will lock. Wait about 30 seconds then all doors lock when I turn the key. Must be a bug in the computer.
Well my problem is getting worse. Everyday occurance. Problem doesn't happen in the morning since I can unlock and lock all doors ok...only happens during the day. My 30 second wait theory doesn't work. Maybe it is heat related since it's darn hot here and my car is black. I'm still investigating and experimenting.

What's confusing me is since the locks do work ok in the morning, what's causing them to act weak during the day?
__________________
99GS400 BlacknTan, L-Tuned sus/exh/ecu, K&N filter
Officially the unofficial 2005 CL FFL Champion - I need to brag a little
Member TLN# 79
University of Oklahoma - Class of '92'
bmgs400 is offline   Reply With Quote
Old 07-15-05, 01:38 PM   #13
Shnerez420
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2004
Location: FL
Posts: 442
Send a message via AIM to Shnerez420
Default

My problem is also rather spuradic. I also agree that its heat related but I think when people slam my passanger door in the heat it happens.
I have to contact my warranty to get them to change it or fix it but I havnt gotten around to it. Once I find out what the problem was and what they do to remedy it I will post it here.
__________________
2006 Lexus GS300 AWD
Shnerez420 is offline   Reply With Quote
Old 08-19-05, 12:18 PM   #14
bmgs400
Lexus Champion
Trader Score: (0)
 
bmgs400's Avatar
 
Join Date: Nov 2003
Location: St. Petersburg, Florida
Posts: 1,691
Default

The problem is definitely heat related. When my car sits in the sun, on a hot day, for a while the locks do not work properly. This I conclude after more than a month of logging when I have problems with locking/unlocking doors. Having a black car makes it worse..I'm sure.

Locks work when:
a) the car has been cooled by sitting in the garage.
b) the car has been cooled by an afternoon rain shower..happens very frequently here in St.Pete and always helps cure the problem.
c) out at night.

Would replacing the lock actuators really help? Are the replacements different than stock...if so, should this be covered by Lexus..warranty or not?
__________________
99GS400 BlacknTan, L-Tuned sus/exh/ecu, K&N filter
Officially the unofficial 2005 CL FFL Champion - I need to brag a little
Member TLN# 79
University of Oklahoma - Class of '92'

Last edited by bmgs400; 08-19-05 at 12:31 PM..
bmgs400 is offline   Reply With Quote
Old 08-19-05, 12:24 PM   #15
Shnerez420
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2004
Location: FL
Posts: 442
Send a message via AIM to Shnerez420
Default

I second that!
The hotter it is, the less my passenger side doors work!
Further, when someone slams my passenger doors in the heat it stops working temporarily.
ANy idears?
__________________
2006 Lexus GS300 AWD
Shnerez420 is offline   Reply With Quote
Old 08-19-05, 12:24 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
First Electrical Glitch - Shes not innocent anymore Champers GS - Second Generation 3 12-21-14 04:17 PM
Passenger (front and rear) doors not unlocking intermittently MoeSzyslak IS - Second Generation 2 06-15-14 04:08 PM
Door locks acting strange rj4510 GS - Second Generation 17 06-03-11 08:42 AM
1998 ES300 wont lock 2UX31 YM ES300 and ES330 0 11-12-06 07:45 PM
door lock problem,,,, ( searched no clear answer) b1gredek GS - Second Generation 7 04-28-06 11:01 AM


Tags
1999, 300, back, door, electric, gs, gs300, inoperative, lexus, lock, locks, power, stop, wait, weak, wont, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:08 AM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info