Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Fourth Generation
Sign in using an external account
Register Forgot Password?

2013 Lexus GS Start Up Screen

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-29-12, 01:33 AM   #46
flipside909
Lexus Connoisseur
Trader Score: (0)
 
flipside909's Avatar
 
Join Date: Mar 2001
Location: L(F)A, California
Posts: 19,133
KaizenFactor kaizenfactor kaizenfactor
Default

Quote:
Originally Posted by Mike@Vossen View Post
Yeah thanks for the help. I literally only have 3 JPEG images on the flashdrive and it just continues to say "no files found". I brought my laptop in the GS and could not figure it out, the pics show on the flashdrive.

Its on pages 322-330 or so in the manual FYI.....

Will try to work on this tomorrow
Yeah my friend is going to check on this for me tomorrow. He's currently in a training class at the region office for new GS.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
AMAZING IN MOTION

Toyota, Lexus, Scion Connoisseur
flipside909 is offline   Reply With Quote
Old 02-29-12, 08:11 AM   #47
jj14
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2012
Location: TX
Posts: 516
Default

Quote:
Originally Posted by Mike@Vossen View Post
Yeah thanks for the help. I literally only have 3 JPEG images on the flashdrive and it just continues to say "no files found". I brought my laptop in the GS and could not figure it out, the pics show on the flashdrive.

Its on pages 322-330 or so in the manual FYI.....

Will try to work on this tomorrow
"When saving the images to a USB memory, name the folder that
the startup image is saved to “StartupImage”. If these folder
names are not used, the system cannot download the images.
(The folder names are case sensitive.)"


Does this help?
jj14 is offline   Reply With Quote
Old 02-29-12, 10:01 AM   #48
Brian@Vossen
Sponsor
Trader Score: (0)
 
Brian@Vossen's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 3,998
VossenWheels Vossen Wheels Vossen Wheels
Cool

Quote:
Originally Posted by jj14 View Post
"When saving the images to a USB memory, name the folder that
the startup image is saved to “StartupImage”. If these folder
names are not used, the system cannot download the images.
(The folder names are case sensitive.)"


Does this help?
Yes it did IT led us to the promised land, luckily member "JustIS" stopped by and figured it out. We got to upload 3 images which was cool. We deleted them, tried to upload 3 more and again get the "cannot find images" so it must be the USB drive or something...

Enjoy!
Attached Images
   
__________________


Brian@Vossen is offline   Reply With Quote
Old 02-29-12, 10:24 AM   #49
Joe Z
Lexus Fanatic
Trader Score: (6)
 
Joe Z's Avatar
 
Join Date: Nov 2004
Location: Under an IS F
Posts: 10,843
pages/Joe-Z-Performance/196802633674666 JoeZPerformance JoeZPerformance
Arrow

Quote:
Originally Posted by Mike@Vossen View Post
Yes it did IT led us to the promised land, luckily member "JustIS" stopped by and figured it out. We got to upload 3 images which was cool. We deleted them, tried to upload 3 more and again get the "cannot find images" so it must be the USB drive or something...

Enjoy!
EPIC..!!!

Now get some "moving" gif images loaded in there... LoL


~ Joe Z
__________________
http://www.clublexus.com/forums/image.php?type=sigpic&userid=31186&dateline=1287013467
Lexus IS F • Smoky Granite Mica • Black Leather • NAV & ML
Joe Z Direct Air Flow Intake • Performance Tube Systems True Dual 304 SS Exhaust
12' BBS Wheels • Bridgestone S-04 245-35-19 & 285-30-19
Project Mu • D2 Racing Sport Coils • AeroTect • Xenon Depot LEDs
"The Relentless Pursuit Continues...."
Joe Z is offline   Reply With Quote
Old 02-29-12, 11:08 AM   #50
jj14
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2012
Location: TX
Posts: 516
Default

Quote:
Originally Posted by Mike@Vossen View Post
Yes it did IT led us to the promised land, luckily member "JustIS" stopped by and figured it out. We got to upload 3 images which was cool. We deleted them, tried to upload 3 more and again get the "cannot find images" so it must be the USB drive or something...

Enjoy!

Airbags, airbags everywhere... in the doors, in the steering wheel... and now in the Nav screen?? Dang!
jj14 is offline   Reply With Quote
Old 02-29-12, 11:19 AM   #51
flipside909
Lexus Connoisseur
Trader Score: (0)
 
flipside909's Avatar
 
Join Date: Mar 2001
Location: L(F)A, California
Posts: 19,133
KaizenFactor kaizenfactor kaizenfactor
Default

I tried the animiated gif, it's not recognized. .JPG or .JPEG only.
__________________
AMAZING IN MOTION

Toyota, Lexus, Scion Connoisseur
flipside909 is offline   Reply With Quote
Old 02-29-12, 11:27 AM   #52
jj14
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2012
Location: TX
Posts: 516
Default

Quote:
Originally Posted by flipside909 View Post
I tried the animiated gif, it's not recognized. .JPG or .JPEG only.

Thanks for trying and posting your results though... (Wonder what format the Stock animation files are...)
jj14 is offline   Reply With Quote
Old 02-29-12, 12:59 PM   #53
JUST IS
Pole Position
Trader Score: (0)
 
JUST IS's Avatar
 
Join Date: Sep 2003
Location: Florida
Posts: 201
boostedlex
Default

Mike, I really believe it's the flash drive. Ever since you shut the car off before it was finished saving it didn't work. It also could of been when you took out flash drive without ejecting it from the computer. Get a new flash drive and put the images on it, then try it again.

Also for anyone who is not getting the car to recognize the "StartupImage" folder on the flash drive, you want to make sure that you don't have an underscore in the name (ie: Flash_Drive). Keep it short and simple (ie: Disk)
The file names should be (no more than 5 characters) and end with the .JPEG or .JPG extensions.

Hope this helps out.
__________________
JUST' IS's 7XX Plus Big Ballin Turbo Build and More:JUST IS's Photoshoot
Sponsors: Xenarc, Metra,Vibe Audio, Tsunami, Shuriken, Strasse Forged
FULLY BUILT GE
Custom AEM PnP / Getrag V161 / JDM Hippo Sleek Body Kit / Custom Brembo Big Brake Kit 15" (F) rotors; 14" (R) rotors / 19″ 3pc. Strasse Forged SM8’s with Chrome Step Lips and High Polished Barrels (F) 19 X 8 in the (R) 19 X 10

Follow Me @boostedlex
SOCIALGROUP:BOOSTED JUNKIES
JUST IS is offline   Reply With Quote
Old 02-29-12, 01:23 PM   #54
Brian@Vossen
Sponsor
Trader Score: (0)
 
Brian@Vossen's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 3,998
VossenWheels Vossen Wheels Vossen Wheels
Default

Quote:
Originally Posted by JUST IS View Post
Mike, I really believe it's the flash drive. Ever since you shut the car off before it was finished saving it didn't work. It also could of been when you took out flash drive without ejecting it from the computer. Get a new flash drive and put the images on it, then try it again.

Also for anyone who is not getting the car to recognize the "StartupImage" folder on the flash drive, you want to make sure that you don't have an underscore in the name (ie: Flash_Drive). Keep it short and simple (ie: Disk)
The file names should be (no more than 5 characters) and end with the .JPEG or .JPG extensions.

Hope this helps out.

Thanks dude, thanks for stopping by Vossen today!

If I recall you named the image "breastfriends" lol

We joked that the GS like *****, b/c when we deleted out the ***** and tried to upload an image in its place the GS acted up.

So also make sure one of your images includes *****
__________________


Brian@Vossen is offline   Reply With Quote
Old 12-18-12, 12:41 PM   #55
HFactor
Driver School Candidate
Trader Score: (0)
 
HFactor's Avatar
 
Join Date: Dec 2012
Location: CA
Posts: 4
Cool Instructions - How to Upload Image to Startup Screen on 2013 Models

This is my first post here. I was looking to find out what file type the Preloaded Lexus Animated images are since when you select them they have the little Film strip logo next to them. My guess is that they are some type of Movie file like .avi, .mov, .mpeg, etc. I am attempting to see if i can load them.

To answer your question on how to load the images from a flash drive. I work at the Lexus dealership and I helped them create a logo to load. It ONLY works on 2013 Models, but there are some base models that do not have the functionality.

Here is the exact explanation after testing it. It MUST be EXACTLY like this or the vehicle will not recognize it. MUST be a .jpg or .jpeg format or it will not recognize it as well.

On the root of the USB drive you have to create 2 folders that are spelled EXACTLY like this.

StartupImage (Must be one word and IS Case-Sensitve)
DisplayOffImage (Must be one word and IS Case-Sensitive)

As long as you put your images in Folders with those exact names you will not have any issues. It will only load 3 images. Below I have listed the steps using the 2013 GS Menu screens.

STARTUP IMAGE

Menu>>Settings>>General>>Customize Startup Images >>Transfer>>Yes
Then choose the image that you want for startup.

DISPLAY OFF IMAGE

Menu>>Settings>>General>>Customize Screen Off Image>>Transfer>>Yes
Then choose the image that you want to display when the display is turned off.

If you choose to delete the images, don't worry when you do. The default image from the factory is never erased. If you have images preloaded and want to upload new ones, when you say yes to transfer it will overwrite them.

I am going to do some testing on the animated images, so when I figure it out (Hopefully I can) I will post with the specifics. Hope this helps you guys out!
HFactor is offline   Reply With Quote
Old 02-15-13, 06:26 PM   #56
Fewman
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: Colorado
Posts: 12
Default

I have followed the manual directions and as HFactor explained but my transfer screen has the YES grayed out.

Is it my files name, i.e., number of characters? They are "Mountain.JPG" and "Waterfall.JPG". Too many characters or what....?

Problem fixed....not sure which of the 2 things I did fixed the jpg upload. I changed character number to xxxxx.jpg (8 total) but I also noted that the media player was set to USB with no music files on my drive (just the two picture folders). Set media to DISC and this time the YES button was available.

Last edited by Fewman; 02-15-13 at 06:39 PM.. Reason: Solved issue
Fewman is offline   Reply With Quote
Old 02-16-13, 06:14 AM   #57
Leo23
Driver
Trader Score: (0)
 
Join Date: Jan 2012
Location: NY
Posts: 179
Default

Is is possible to customize the tone-along the images?
The current welcome tone, seems more of a warning to me...
Leo23 is offline   Reply With Quote
Old 02-22-13, 06:14 PM   #58
ARISTO 161
Lead Lap
Trader Score: (3)
 
Join Date: Nov 2004
Location: California
Posts: 472
Send a message via AIM to ARISTO 161
Default

Subscribed to see any progress.

Hi "rominl" ! i guess we're in the 4gs huh
__________________
NEW track videos uploaded:

Willow Springs International Raceway uploaded October 1, '06

old:
Buttonwillow Raceway
Streets of Willow Springs
ARISTO 161 is offline   Reply With Quote
Old 02-23-13, 01:41 AM   #59
rominl
exclusive matchup

Trader Score: (4)
 
rominl's Avatar
 
Join Date: May 2002
Location: Lovely OC
Posts: 79,018
Default

Quote:
Originally Posted by ARISTO 161 View Post
Subscribed to see any progress.

Hi "rominl" ! i guess we're in the 4gs huh
hey it's good to see you here!

no 4gs for me though. it drives awesome, i love it. but i still can't get over the look plus it's hard for me to get out of what i have now
__________________
Yes, I drove it. The great feeling of boiling blood.
rominl is offline   Reply With Quote
Old 02-23-13, 10:16 AM   #60
bnlexus
Lexus Test Driver
Trader Score: (0)
 
bnlexus's Avatar
 
Join Date: Oct 2011
Location: _____
Posts: 842
Default

Quote:
Originally Posted by rominl View Post
hey it's good to see you here!

no 4gs for me though. it drives awesome, i love it. but i still can't get over the look plus it's hard for me to get out of what i have now
I didn't like the look either. The front was OK but the back did not do it for me. The test drive and interior design were what got me.
As I have spent more time washing/cleaning the car, the whole design grew on me without knowing. I used to back park so I could see the face. Now I feel I'm more in love with the back. It's kind of crazy. Yesterday when I was in the waiting room waiting for the wash to complete... I must say the b*tt looks damn sexy IMO even when surrounded by other big guys.

For those that are still looking into this StartUpImage and DisplayOffImage, below are some findings you may find helpful. Some of these might be mentioned already...

1. The folders have to be named exactly as DisplayOffImage and StartUpImage. Case sensitive. You don't need to close the cover for the images to get uploaded.

2. Images can not be too large or too high resolution. Or it will take forever to load or not able to load. If sizes are right, they should be loaded in at most 5 minutes. They can also be loaded while you're driving as long as you started the process before you drive.

3. The most the car will display is the size of the navigation screen. This means you'll get an image in the center. It's similar to watching 4:3 movie on a 16:9 screen. If your image ratio is not close to that of the navigation screen, the car will down size the picture to fit the allowed width. So if you want to display a 16:9 type image to cover the whole display, you'll get a smaller picture inside the screen. The reason lexus does it (I think) is because it needs room for other information (like phone when you make call and show driving modes when you change as shown in the picture). When you do that, the whole image slides from the center to the left to give room for the rest. When this happens, it covers the same area that the navigation screen would.

4. You don't need a super high resolution or large image to get a good resolution on this screen. The one I have is 1000x600 pixels. It fits almost perfectly in the navi area.
Attached Images
 
bnlexus is offline   Reply With Quote
Old 02-23-13, 10:16 AM
 
 
 
 
Reply

Tags
2013, 300, creen, forum, gds, gs, gs300, guam, lexus, lexuscom2013, nav, rid, rx300, supe, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone getting Door Dings, Dents, & Scratches on your RX? Dreamlab RX - Third Generation 3 06-19-14 08:06 AM
Just got 07 IS 250 AWD Tambo IS - Second Generation 0 06-11-14 06:06 PM
DING DING sound w/ brakes on 98 RX300 rxfanatic RX - First Generation 13 10-13-13 06:19 PM
What Is The EXACT Size Of The Nav Screen??? Everyone Needs A Screen Protector!!! DexRox512 IS - Third Generation 4 09-24-13 09:49 PM
TX FS: T-Mobile White Samsung Galaxy S III White 16GB PNice972 General Classifieds 4 10-26-12 06:05 AM

All times are GMT -7. The time now is 01:34 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info