initialize tpms - Club Lexus Forums

Log In 

initialize tpms

Reply
 
 
 
Thread Tools Search this Thread
Old 04-13-14, 04:42 PM   #1
larryinWA
Pole Position
Thread Starter
 
Join Date: Mar 2013
Location: WA
Posts: 300
Default initialize tpms

i have a 350 luxury. rotated the tires and need to reset/initialize the tpms. the owners manual shows how, but the picture of the steering wheel looks nothing like my car's. anyone know how to do this?
larryinWA is offline   Reply With Quote
Old 04-13-14, 06:06 PM   #2
SNiiP3R
Lexus Champion
iTrader: (2)
 
SNiiP3R's Avatar
 
Join Date: Dec 2005
Location: Fuhgeddaboudit
Posts: 3,581
Default

Been a while since I've done this, if I remember correctly there is a small button under your steering wheel, I think you need to hold it for 10 seconds or until you see the flashing tpms indicator on your dash.
SNiiP3R is offline   Reply With Quote
Old 04-13-14, 08:16 PM   #3
larryinWA
Pole Position
Thread Starter
 
Join Date: Mar 2013
Location: WA
Posts: 300
Default

That's what the owner's manual says, but I think the reason mine doesn't have the button is because I have the cold weather package. That portion of the steering wheel is where the heating element is, so there are no buttons at all, behind the wheel. They must have hidden them somewhere else.
larryinWA is offline   Reply With Quote
Old 04-14-14, 02:51 AM   #4
SNiiP3R
Lexus Champion
iTrader: (2)
 
SNiiP3R's Avatar
 
Join Date: Dec 2005
Location: Fuhgeddaboudit
Posts: 3,581
Default

I have cold weather package and I have the button under my steering wheel.
SNiiP3R is offline   Reply With Quote
Old 04-14-14, 04:57 AM   #5
yardie876
Lexus Champion
 
yardie876's Avatar
 
Join Date: Sep 2012
Location: SoFlo
Posts: 2,485
Default

Quote:
Originally Posted by larryinWA View Post
That's what the owner's manual says, but I think the reason mine doesn't have the button is because I have the cold weather package. That portion of the steering wheel is where the heating element is, so there are no buttons at all, behind the wheel. They must have hidden them somewhere else.
You have to dive into the footwell to find it. It took me sticking my head down there to find it the first time.
yardie876 is offline   Reply With Quote
Old 04-14-14, 08:40 PM   #6
larryinWA
Pole Position
Thread Starter
 
Join Date: Mar 2013
Location: WA
Posts: 300
Default

I hate to ask, but could someone post a picture of the button? I got down there and can't see anything resembling a button. Is it back by the pedals? I don't see any buttons on the column or the wheel.
larryinWA is offline   Reply With Quote
Old 04-15-14, 04:44 AM   #7
yardie876
Lexus Champion
 
yardie876's Avatar
 
Join Date: Sep 2012
Location: SoFlo
Posts: 2,485
Default

Just happened to be in the car while reading this.
Attached Thumbnails
initialize tpms-image-2910694889.jpg  
yardie876 is offline   Reply With Quote
Old 04-15-14, 10:41 PM   #8
larryinWA
Pole Position
Thread Starter
 
Join Date: Mar 2013
Location: WA
Posts: 300
Default

Thanks! It's not anywhere near where the manual says it is. I should be able to find it now. It's way back in the crawl space!
larryinWA is offline   Reply With Quote
Old 04-16-14, 02:34 AM   #9
mcolommena
Driver
 
mcolommena's Avatar
 
Join Date: Jul 2013
Location: PR
Posts: 101
Default

Quote:
Originally Posted by larryinWA View Post
Thanks! It's not anywhere near where the manual says it is. I should be able to find it now. It's way back in the crawl space!
hi all. What does this button do?
mcolommena is offline   Reply With Quote
Old 04-22-14, 11:22 PM   #10
larryinWA
Pole Position
Thread Starter
 
Join Date: Mar 2013
Location: WA
Posts: 300
Default

After rotating the tires, this is used to re-initialize the tire pressure monitor system, so that if a tire is low, the system lets you know correctly which tire needs to be taken care of. If your dealer rotates your tires, you won't have to worry about this, because they'll do it for you.
larryinWA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Initializing TPMS sensors lexag12 IS - 2nd Gen (2006-2013) 3 06-14-16 08:35 AM
Changed second wheel set and tpms started working without needing to register ID ?? Vansibel LS - 4th Gen (2007-present) 17 05-30-16 01:23 PM
TPMS won't initialize bhlerman NX Models (2015-present) 1 05-17-16 07:38 PM
New Member - Need Assistance!! NX200T140 NX Models (2015-present) 4 08-04-15 09:44 PM
OEM TPMS with Aftermarket Valve Stems Sean IS F (2008-2014) 3 10-07-14 09:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:10 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved