Lost Radio Presets and Misc. Personalizations - Club Lexus Forums


Lost Radio Presets and Misc. Personalizations

Reply
 
 
 
Thread Tools Search this Thread
Old 10-14-12, 09:25 PM   #1
JPC65
Driver School Candidate
Thread Starter
 
Join Date: Oct 2012
Location: IL
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Question Lost Radio Presets and Misc. Personalizations

I have had some issues with the audio system in general. I have set the system to play music through my iPod that's plugged into the USB. I don't like the audio system connected to my iPhone/music player via Bluetooth. This is because even when I have my phone on normal ringer mode (not silent), my text messages still don't make a sound when arriving.

What I found happening is that the setting wasn't retained after shutting the car off and starting again. In other words, I was forced to go into the setting and choose to connect the iPod through the plugged in player every time. This was of course bothering me.

This past Friday, after driving for a bit, I went to change the radio station and found that all my presets had been erased? Additionally, some of the personalization stuff wasn't there anymore either. Setting such as: no sound for the mouse clicks, etc. were now back to default. I have NO IDEA what could have caused this ?

All my phone numbers and preset addresses were still intact.

Has anyone else experienced this sort of electrical malfunction? I'm taking it to the dealer soon so it can be checked. For now, I just was forced to reprogram the radio/satellite presets.
JPC65 is offline   Reply With Quote
Old 10-15-12, 04:35 PM   #2
JPC65
Driver School Candidate
Thread Starter
 
Join Date: Oct 2012
Location: IL
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

By the way and just to clarify, my battery has never been disconnected.
JPC65 is offline   Reply With Quote
Old 10-15-12, 09:03 PM   #3
dseag2
Lexus Champion
 
dseag2's Avatar
 
Join Date: Oct 2002
Location: TX
Posts: 4,299
Thanks: 0
Thanked 1 Time in 1 Post
Default

On a couple of occasions, I have been driving along with music coming from the iPod and the whole system will go to "Audio Off". I then hit media again and the iPod starts to play again from the first song. It has only happened twice, so I hope it won't become a consistent gremlin. Hopefull just a loose connection with the iPod.

I have also noticed when I hit radio it never goes back to my XM/Sirius stations that I was listening to last. It always defaults back to FM, which I never listen to.

Still very minor complaints in the scheme of things.
dseag2 is offline   Reply With Quote
Old 10-20-12, 11:17 AM   #4
JPC65
Driver School Candidate
Thread Starter
 
Join Date: Oct 2012
Location: IL
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Presets

Never had the system completely go off the like that.

However, what you describe with changing the radio stations, does that happen when you use the steering wheel buttons? If so, this is something I feel should be addressed by a software update. If you change the set of presets you're listening to via the Mode button, then use the up/down station change button on the steering wheel, it goes back to the the last set of presets you were on and starts there. Very annoying as the driver must cycle through a possible 36 presets to get to the desired station.

This was different in previous models...and I wish they wouldn't have changed it.
JPC65 is offline   Reply With Quote
Old 10-20-12, 10:22 PM   #5
dseag2
Lexus Champion
 
dseag2's Avatar
 
Join Date: Oct 2002
Location: TX
Posts: 4,299
Thanks: 0
Thanked 1 Time in 1 Post
Default

No, I never use the steering wheels buttons. I can be listening to an XM station, hit the Media button for iPod, then when I hit the Radio button it will go to an FM station rather than back to XM.
dseag2 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Audio Presets rstrong GS - 4th Gen (2013-present) 5 11-08-16 08:31 PM
Strange / Terrible Problem w/ Scrolling Radio Presets!? dbs600 IS - 3rd Gen (2014-present) 5 07-01-16 07:09 AM
Audio crashs and erase all radio station preset czha CT 200h Model (2011-present) 15 02-06-15 10:08 AM
NY FS Alpine IVA-W205 (NYC) SnoopyBQ Mobile Audio/Video Classifieds 13 03-05-10 08:07 PM
iPod Compatible Pioneer Audio System Now Available as Accessory Upgrade flipside909 Car Chat 3 05-25-05 01:49 PM


Tags
200h, 2013, cleared, ct, ct200h, hot, lexus, models, preset, presets, radio, station, stations, stereo, xm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:50 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved