Driver-side Headlight Issues, 2007 GS350 - Page 2 - Club Lexus Forums


Driver-side Headlight Issues, 2007 GS350

Reply
 
 
 
Thread Tools Search this Thread
Old 01-13-14, 06:25 AM   #16
sdg
Driver School Candidate
 
Join Date: Sep 2013
Location: ma
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default RE: my prior thread #5

Ended up researching OEM Phillips bulb on-line and bought two of them for less than $100. Watched a couple youtube videos on replacing the bulbs focusing on removing the air cleaner (passenger side) and wiper fluid neck extension (drivers side) to gain best access to the bulbs. Turned out to be a real simple procedure. Took less than 40 minutes to do both bulbs start to finish. Been working fine for over a month now. Did have a warning light come on afterward indicating bad 02 sensor. Checked connections at air filter and light cleared (again, with help from posts on this web site). Real happy with the result given dealer estimate for changing just one bulb with no diagnosis or assurance that it was just the bulb. This web site is invaluable. Not much of a "car aficionado" but am a nuts/bolts capable person. Also used web site to research tire replacement for my Michelins and ended up getting set of Continental Extreme Contact DWS. Good tire, good price, run great. Again, very happy.

sdg is offline   Reply With Quote
Old 01-13-14, 07:25 AM   #17
XxGoKoUxX
Moderator
 
XxGoKoUxX's Avatar
 
Join Date: Jul 2009
Location: FL
Posts: 3,030
Thanks: 0
Thanked 0 Times in 0 Posts
Default

glad you got the problem sorted out sdg

Yes, the dealer does kinda bite us in the butt when it comes to bulbs, HID systems, and headlights.....

I feel the same as you, as it is tough to pay someone in the upwards of near $100 for labor changing out a bulb that would take me 5 minutes.
XxGoKoUxX is offline   Reply With Quote
Old 01-13-14, 08:14 AM   #18
IXI187IXI
Lexus Fanatic
iTrader: (3)
 
IXI187IXI's Avatar
 
Join Date: May 2008
Location: Philly
Posts: 8,387
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by burny View Post
mine was the cheap assed bulb
yes do not cheap on the bulbs as it will tend to do the same issue.

95% of the time this is a bulb issue, nothing more. get quality bulbs and replace the factory ones. problem solved
IXI187IXI is offline   Reply With Quote
Old 01-13-14, 01:46 PM   #19
sxwk12
Driver
 
Join Date: Nov 2002
Location: Columbia, SC
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just replaced mine. It was doing the same thing. I bought some from IDJMtoy.com and my driver's side still did it. Several guys on here told me it was cheap bulbs. And to get GARAX bulbs on eBay. They were like $80 for 2. Had them in for 3 days now and neither side have gone out yet.

Go with GARAX bulbs on eBay.
sxwk12 is offline   Reply With Quote
Old 07-26-14, 04:40 AM   #20
DavidPil
Driver School Candidate
 
Join Date: Oct 2013
Location: GA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar issue... but its on the lexus IS 350.. But I replaced the light bulbs at first and the drivers side still goes out after a while of running.. sometimes after 5 minutes. I ended up replacing the ballast on it and It still did the same thing... I ended up switching the bulbs from left to right and it seemed to work for about a week. Than started doing the same thing.. I wonder if it is the type of bulbs I bought offline?? anyone have any thoughts.. I am not taking it to a dealer I refuse to pay them for this crap.
DavidPil is offline   Reply With Quote
Old 03-03-15, 01:34 PM   #21
Bmore26
Rookie
 
Bmore26's Avatar
 
Join Date: Feb 2006
Location: Maryland
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, after reading about 4,000,000 post about this I am still having the same issue.

The drivers side went out so I switched to passenger and followed bulb and nothing happened. So, I switched BOTH bulbs with OEM brand new bulbs and NOW the passenger side is going out. So, at first it was drivers side, now its passenger side with brand new bulbs. Anyone know whats wrong?
Bmore26 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 gs430 ballast gone bad gs430vk GS - 2nd Gen (1998-2005) 3 07-11-15 07:50 PM
Warranty denial due to custom headlights. Opinions needed 4everkidd IS F (2008-2014) 18 03-19-12 08:26 AM
I see the light! (ballast replacement) cowsgomoo GS - 3rd Gen (2006-2011) 1 04-14-11 11:36 AM
Headlight Condensation and Fried Ballast Modules VAttorney RX - 2nd Gen (2004-2009) 5 04-13-11 08:08 AM
Second ballast out j|michael IS - 2nd Gen (2006-2013) 7 08-18-07 07:52 PM


Tags
2007, 350, gs, gs350, head, headlamp, headlight, igniter, intermittent, issue, lexus, light, number, part, relay

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:27 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved