Mark Levinson CD changer problem - Club Lexus Forums

Log In 

Mark Levinson CD changer problem

Reply
 
 
 
Thread Tools Search this Thread
Old 10-19-09, 08:21 AM   #1
blckwidow
Rookie
Thread Starter
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default Mark Levinson CD changer problem

Hey guys,
I started my car up the other day and realized my CDs don't play anymore. I thought it was the disc so I changed CDs but still the same problem. The screen shows that the disc is playing but there is no sound. I switched to the radio and it works just fine. I've tried to turn it off and restart my car, even made sure my battery had juice still, but nothing seems to work. Anyone having this problem?
blckwidow is offline   Reply With Quote
Old 10-19-09, 10:40 AM   #2
JasonGS
Driver School Candidate
 
Join Date: Aug 2009
Location: AR
Posts: 29
Default

Try a mp3 cd
JasonGS is offline   Reply With Quote
Old 10-19-09, 10:57 AM   #3
IXI187IXI
Lexus Fanatic
iTrader: (3)
 
IXI187IXI's Avatar
 
Join Date: May 2008
Location: Philly
Posts: 8,387
Default

were those cds working before? what year car?
IXI187IXI is offline   Reply With Quote
Old 10-19-09, 11:11 AM   #4
blckwidow
Rookie
Thread Starter
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

2006. CDs were working before with no problems. I even thought that maybe it was because I was using burned CDs so I put in original CDs but no luck.
blckwidow is offline   Reply With Quote
Old 10-19-09, 12:26 PM   #5
mcyc
Rookie
 
Join Date: Jul 2005
Location: CA
Posts: 70
Default

one of your connection is loose or the wire harness that connects to the amplifier is defective. I had that happen to me and they had to replace the whole harness.
mcyc is offline   Reply With Quote
Old 10-19-09, 01:39 PM   #6
blckwidow
Rookie
Thread Starter
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

Quote:
Originally Posted by mcyc View Post
one of your connection is loose or the wire harness that connects to the amplifier is defective. I had that happen to me and they had to replace the whole harness.
Thanks for the info. Is this a do it yourself kinda thing or should I take it to the dealership???
blckwidow is offline   Reply With Quote
Old 10-19-09, 01:41 PM   #7
EyeKutr
Moderator
iTrader: (5)
 
EyeKutr's Avatar
 
Join Date: Aug 2005
Location: Alta Loma, CA
Posts: 2,656
Default

if you are in warranty period, take it in, otherwise you can check connections yourself....it wont be at the amp since radio works right, it would make sense it may be behind the unit but even thatdoes not make sense I believe tuner and cd player are in one unit with output from there. If you are out of warranty it may just be time to get an ipod adapter and call it a day for CDs....
EyeKutr is offline   Reply With Quote
Old 01-29-10, 11:54 AM   #8
blckwidow
Rookie
Thread Starter
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

So I took this problem to the Lexus dealership and they were going to charge me $350 just to take my car apart and look at it! WTH!
blckwidow is offline   Reply With Quote
Old 01-29-10, 12:41 PM   #9
ivanz
Lead Lap
 
Join Date: Nov 2008
Location: Vancouver, BC
Posts: 504
Default

Are you out of warranty? If you are, its pretty easy to take that part of the dash apart and check the connectors. In the worst case, you could spend some time to find the issue (I am guessing any changer issues would show up as an error on the screen).
If you are under warranty, there is no excuse for them to charge you. Even my Mitsubishi dealer doesn't charge to look at a problem. So just go to another dealer...
ivanz is offline   Reply With Quote
Old 01-29-10, 12:54 PM   #10
blckwidow
Rookie
Thread Starter
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

Quote:
Originally Posted by ivanz View Post
Are you out of warranty? If you are, its pretty easy to take that part of the dash apart and check the connectors. In the worst case, you could spend some time to find the issue (I am guessing any changer issues would show up as an error on the screen).
If you are under warranty, there is no excuse for them to charge you. Even my Mitsubishi dealer doesn't charge to look at a problem. So just go to another dealer...
Yes, I'm out of warranty. Looks like I will be working on the car this weekend and seeing what is wrong with it when I take it apart. What should I be looking for? Just any wires that aren't connected right or may have gotten loose?
blckwidow is offline   Reply With Quote
Old 01-29-10, 01:05 PM   #11
ivanz
Lead Lap
 
Join Date: Nov 2008
Location: Vancouver, BC
Posts: 504
Default

I would try to disconnect/reconnect everything relating to the CD changer<->headunit connections. Worth a try if something just fell out of its place...
ivanz is offline   Reply With Quote
Old 01-29-10, 01:08 PM   #12
blckwidow
Rookie
Thread Starter
 
blckwidow's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 70
Default

Quote:
Originally Posted by ivanz View Post
I would try to disconnect/reconnect everything relating to the CD changer<->headunit connections. Worth a try if something just fell out of its place...
Okay, I will definitely do that this weekend. Thanks for the help, I will update when I'm done.
blckwidow is offline   Reply With Quote
Old 11-28-12, 12:33 PM   #13
arni
Driver School Candidate
 
Join Date: Nov 2012
Location: CA
Posts: 1
Default

Hey i was wondering were you able to figure out what went wrong with the changer? I have an 06 GS 300 and its not playing the cd, i can insert and take out, it just doesn't play at all, radio works fine.
arni is offline   Reply With Quote
Old 11-28-12, 06:10 PM   #14
bigblack06
Moderator
iTrader: (14)
 
bigblack06's Avatar
 
Join Date: Nov 2009
Location: Beantown
Posts: 5,787
Default

Def. loose connection I had this same problem when I had the gs 300 it was a connection in the back that came loose over bumps. The track would be rolling but there was no sound I could listen to the radio but CDs would not play.
bigblack06 is offline   Reply With Quote
Old 11-29-12, 01:54 AM   #15
DrexLex
Lead Lap
 
Join Date: Jan 2005
Location: OR
Posts: 418
Default

The reason the radio may play while the CD does not is because they use two different audio paths to the amp. The CD/DVD is digital, the radio is analog.
DrexLex is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CD Player Error 4 jakenbake RX - 2nd Gen (2004-2009) 10 04-12-16 06:23 AM
Mark Levinson does not play DVD-Audio discs mangialo Lexus Audio, Video, Security & Electronics 51 09-01-14 05:54 PM
No More Music ManXP RX - 2nd Gen (2004-2009) 17 02-27-13 11:16 AM
Mark Levinson and MP3 KevinGS GS - 2nd Gen (1998-2005) 6 10-07-04 10:36 AM
Problems playing a burned CD in my SC PB430 Lexus Audio, Video, Security & Electronics 5 12-12-03 09:02 PM


Tags
2006, amplifier, audio, cd, cd player, changer, connections, es300, gs300, levinson, lexus, mark, mark levinson, player, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:38 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved