A/C blowing hot air! - Club Lexus Forums


A/C blowing hot air!

Reply
 
 
 
Thread Tools Search this Thread
Old 07-01-14, 02:57 PM   #1
Lveyolfe
Driver
Thread Starter
 
Join Date: Jan 2014
Location: Washington
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Default A/C blowing hot air!

I know this has been covered many times, but I can't seem one that fits my description..

My ac blows warm/ hot air. The ac button is on, temp is 65 on both sides still warm/ hot air. One day I put AC pro, made a really loud sound, and for a week or so whenever I hit the ac button, it sounded like the serpentine belt would "skip a beat"

I'm not trying to spend a lot of money so hopefully it's a simple fix.. Thoughts? Thank you!!!
Lveyolfe is offline   Reply With Quote
Old 07-01-14, 03:13 PM   #2
rofflehous
Driver
 
rofflehous's Avatar
 
Join Date: Feb 2013
Location: Tx
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like your ac clutch/ compressor is gone. I'm replacing mine shortly. you can get rebuilt ones on the internet for $140 bucks but you also should replace the dryer. From what I understand the dryer is built onto the coil so you have to replace both of those. if you do the wrenching yourself you can get the parts for around $350 bucks and put them on then take it to have a vacuum pulled an Freon added for another $75.
rofflehous is offline   Reply With Quote
Old 07-01-14, 03:32 PM   #3
bonesnj0
Rookie
 
bonesnj0's Avatar
 
Join Date: Oct 2013
Location: nj
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may have an overcharged system, If you added refrigerant real fast instead of slowly you over charged system!
The bang could be damaged compressor. slugged with liquid instead of gas!
bonesnj0 is offline   Reply With Quote
Old 07-01-14, 05:53 PM   #4
JJaySilver
Pole Position
 
JJaySilver's Avatar
 
Join Date: May 2013
Location: Florida
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could be the temperature control servo motor; it may be stuck to the heater position only allowing only hot air. Don't forget to flush the ac lines, and change your reciever/dryer and your expansion valve. Your compressor went bad and possibly had pieces going through your a/c system. Next time don't just throw some counter freon to it, hook the gauge to it and make sure its at recommended charge; I think between 27-29 psi on the low side <-- not sure.

Last edited by JJaySilver; 07-02-14 at 11:20 AM.
JJaySilver is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Air conditioner not working, no cold air, no vents. No A/C! Alex818 SC430 - 2nd Gen (2001-2010) 30 Yesterday 08:17 PM
2006 rx 330 Qkimbrell RX - 2nd Gen (2004-2009) 0 05-19-16 08:10 AM
A/C blowing hot air... Kitana GX - 2nd Gen (2010-present) 10 03-16-16 02:30 PM
A/C doesn't blow cold air wujiamin RX - 1st Gen (1999-2003) 2 06-10-13 10:49 PM
AC blowing warm air! shivam GS - 3rd Gen (2006-2011) 2 05-05-13 11:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:35 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved