Bad height control sensor? - Club Lexus Forums

Log In 

Bad height control sensor?

Reply
 
 
 
Thread Tools Search this Thread
Old 09-19-13, 06:38 PM   #1
DMPesso
Lexus Test Driver
Thread Starter
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: Brooklyn
Posts: 1,020
Default Bad height control sensor?

What's up CL, I have an 01 GS430 and was just wondering if anyone has had this problem before because I searched and couldn't find one instance of someone saying they replaced it or had problems so I find this a little weird. Upon lifting the car you can wiggle the front ride height control sensor (sewell part number 8940630100) and as you wiggle it it makes that popping clicking noise that I thought was my brake clips. AND the rear when you wiggle them makes a squeaky mattress noise that I was having in the rear which was driving me nuts. Now the mechanic said they're bad and need to be changed and those were the two sources of my noises I've been hearing. Now do there's go bad like that and is the play and noises normal or should they be solid and noise free? They are very expansive parts and I wanna make sure that's what's gonna fix the noises before I shell out that money so please someone check theirs if they can. I submitted pics of the parts. U just wiggle straight up and down and the noise happens. Clicking in the front and squeaking in the rear.
Attached Thumbnails
Bad height control sensor?-image.jpg  

Last edited by DMPesso; 09-19-13 at 06:41 PM.
DMPesso is offline   Reply With Quote
Old 09-19-13, 06:43 PM   #2
DMPesso
Lexus Test Driver
Thread Starter
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: Brooklyn
Posts: 1,020
Default .

Pic of the rear
Attached Thumbnails
Bad height control sensor?-image.jpg  
DMPesso is offline   Reply With Quote
Old 09-20-13, 03:56 PM   #3
DMPesso
Lexus Test Driver
Thread Starter
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: Brooklyn
Posts: 1,020
Default

BUMPP COME ON PLEASE SOMEONE HELP CHECK THEIRS AND SEE IF THE PLAY AND NOISE IS THE SAME PLEAAASE! I'm dying to get rid of that extreme clicking and squeaking
DMPesso is offline   Reply With Quote
Old 09-21-13, 02:21 PM   #4
DMPesso
Lexus Test Driver
Thread Starter
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: Brooklyn
Posts: 1,020
Default

Come on guys! All these views and nothing? Someone please jack up their car and see if their's has any play and noise. Pleaaaaase!
DMPesso is offline   Reply With Quote
Old 09-21-13, 04:38 PM   #5
iToaster
Pole Position
 
Join Date: Apr 2013
Location: KY
Posts: 288
Default

There is no ride height control on these cars. The sensors in question are for the headlight leveling system. Lubricate them if you want to help get rid of noises, but there's no need to replace them.
iToaster is offline   Reply With Quote
Old 09-22-13, 07:28 AM   #6
DMPesso
Lexus Test Driver
Thread Starter
 
DMPesso's Avatar
 
Join Date: Nov 2010
Location: Brooklyn
Posts: 1,020
Default

According to this guy they DO make noise. Can anyone else confirm this?
http://www.clublexus.com/forums/gs-s...ng-sensor.html
DMPesso is offline   Reply With Quote
Old 03-14-14, 07:04 AM   #7
TigerBrand
Rookie
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 78
Default

Mine are not making noise. But, I don't have a warning light on the dash, and the headlights still move on start up. However, now they move up, then back down. They used to go down first, then go back up. I'm assuming it's my sensors. I just adjusted my headlights manually, in the meantime, because I don't want to shell out the money for new sensors yet. Even, with our discount on sewell, they're still expensive. I'm also not 100% sure that they're bad because there's no warning light. My problems started a couple days ago, when I noticed that my lights were pointing really low when i drove home that night.

I've disconnected the battery and ecu fuse, and I'm still getting the same thing. I'm going to try and unplug the headlight cpu too to see if that makes a difference.

sorry to bump an old thread.

Last edited by TigerBrand; 03-14-14 at 07:08 AM. Reason: bumped an old thread.
TigerBrand is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fixed my rear Parking Brake. co4wheel GX - 1st Gen (2004-2009) 0 03-06-16 11:34 AM
2004 GX470 Dies, won't start - HELP!!!! golfindude GX - 1st Gen (2004-2009) 26 01-14-16 09:56 AM
panoramic roof rattle mspearl95 ES - 6th Gen (2013-present) 9 11-02-15 09:48 AM
2007 RX350 Handling Loose Wobble Racerdog RX - 2nd Gen (2004-2009) 2 01-06-14 07:58 AM
Clicking sound in the center stack coming from a vent motor?? Need Tech advice!!! mmade22 RX - 3rd Gen (2010-2015) 4 10-05-10 04:15 PM


Tags
01, 400, adjust, auto, control, front, headlights, height, is300, leveling, lexus, ls, ls460, rear, sensor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:55 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved