Replaced the VSV today! - Page 2 - Club Lexus Forums


Replaced the VSV today!

Reply
 
 
 
Thread Tools Search this Thread
Old 12-16-12, 06:05 AM   #16
GS4hunnit
Driver
Thread Starter
 
Join Date: Aug 2012
Location: Ca
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its a 1999 GS400
GS4hunnit is offline   Reply With Quote
Old 12-16-12, 06:12 AM   #17
GS4hunnit
Driver
Thread Starter
 
Join Date: Aug 2012
Location: Ca
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whats weird is, since ive replaced the VSV the CEL seems like it comes off and on as it pleases. Could something be loose? Yesterday, the CEL turned off, turned on, then turned off all withing 175 miles. Weird.
GS4hunnit is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Suspect my M/T ECU needs repair? (rough start and smoke condition) [MOSTLY SOLVED] KahnBB6 Performance & Maintenance 267 11-29-16 12:31 AM
After EGR system delete!!! sc300Super Performance & Maintenance 24 09-08-16 07:18 PM
VSV Power/Fuse mcrane GS - 2nd Gen (1998-2005) 1 12-05-13 10:26 AM
P0441 Code jtnak GS - 2nd Gen (1998-2005) 0 04-26-13 10:21 AM
VSV for ASIS DGIKULJOT ES - 1st to 4th Gen (1990-2006) 0 08-26-12 10:19 PM


Tags
2001, 2003, back, cel, gs300, gx470, lexus, location, replaced, replacement, switching, tacoma, toyota, vacuum, valve, vsv

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:14 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved