Gas Mixed In With My Motor Oil??? - Club Lexus Forums

Log In 

Gas Mixed In With My Motor Oil???

Reply
 
 
 
Thread Tools Search this Thread
Old 02-03-08, 01:22 PM   #1
David98GS
Rookie
Thread Starter
 
Join Date: Jul 2007
Location: Texas
Posts: 61
Default Gas Mixed In With My Motor Oil???

Any ideas? I did an oil change today and smelled it right away...GAS in my oil!!! I asked someone else to confirm this and they said the same thing. Car seems to run fine and the only code it has is P0441 and P0446 (I think) they're both EVAP systems related. If anyone has any ideas on this please let me know. Also, this is the only car we currently have running. So please let me know if running it like this will cause any damage.

Thanks!
David98GS is offline   Reply With Quote
Old 02-03-08, 01:43 PM   #2
Och
Lexus Fanatic
iTrader: (3)
 
Och's Avatar
 
Join Date: Feb 2003
Location: NY
Posts: 10,857
Default

Does your car burn any oil? I'm not an expert on this, but oil does come into contact with gas inside the combustion chamber, and it does take much gas at all for you to smell it. I wouldnt be worried much as long as the car does not burn oil.
Och is online now   Reply With Quote
Old 02-03-08, 01:58 PM   #3
David98GS
Rookie
Thread Starter
 
Join Date: Jul 2007
Location: Texas
Posts: 61
Default

Well, in the mornings my car does have white smoke come out, which someone told me could be because it's burning oil. I'll do an oil change again in a few weeks and see if the smell is still there. I've done many oil changes and have never smelled this before. Any help would be appreciated.

Thanks!
David98GS is offline   Reply With Quote
Old 02-03-08, 02:22 PM   #4
phillygs3
Moderator
iTrader: (5)
 
phillygs3's Avatar
 
Join Date: Aug 2007
Location: Philly...Born and raised
Posts: 2,834
Default

Quote:
Originally Posted by David98GS View Post
Well, in the mornings my car does have white smoke come out, which someone told me could be because it's burning oil. I'll do an oil change again in a few weeks and see if the smell is still there. I've done many oil changes and have never smelled this before. Any help would be appreciated.

Thanks!
sounds like head gasket. but im not an expert. i would deffinately get it checked out as soon as possible
phillygs3 is offline   Reply With Quote
Old 02-03-08, 02:24 PM   #5
GS FONZy
Lexus Champion
iTrader: (6)
 
GS FONZy's Avatar
 
Join Date: Oct 2006
Location: ca
Posts: 3,722
Default

White smoke in morning start up is normal, only if it's during warm up period and not excessive smoke.
I would recommend getting a compression test then take it from there.
Fuel mixing with oil normally happends in the cylenders, but you have to find out why. It can be rich fuel mixture, worn rings, damaged cylender walls, ect...

Last edited by GS FONZy; 02-03-08 at 07:11 PM.
GS FONZy is offline   Reply With Quote
Old 02-03-08, 07:21 PM   #6
DoWnAqT
Driver
 
DoWnAqT's Avatar
 
Join Date: Nov 2007
Location: New Hampshire
Posts: 125
Default

white smoke is usually condesation (normal as long as it goes away when its warm out...if its cold, it will do it all the time).....black smoke would mean its running rich....blue is burning oil...as for the codes...p0441 and p0446 usually mean the vent valve on the charcoal canister is malfunctioning. so in other words you need a canister and that would have nothing to do with gas in the oil. Gas in the oil is not very common..very few reasons would allow gas in the oil...you car should be running like crap if this is happening. not getting the right fuel mixtures should also have set codes for the air/fuel sensors and o2 sensors. Good luck finding your problem if you have any.
DoWnAqT is offline   Reply With Quote
Old 02-05-08, 07:54 PM   #7
xhackr
Rookie
 
Join Date: Jul 2007
Location: fl
Posts: 82
Default

White smoke just on a cold start should be okay. All the time could be cream of Lexus head gasket (look for the coolant and oil mixing). A compression test would confirm it. Burning oil is blue smoke and is usually rings or valve guide seals.
xhackr is offline   Reply With Quote
Old 02-05-08, 07:57 PM   #8
dung0981
Lexus Test Driver
iTrader: (1)
 
dung0981's Avatar
 
Join Date: Jan 2006
Location: CA
Posts: 833
Default

Sorry, please delete this post

Last edited by dung0981; 02-05-08 at 08:00 PM.
dung0981 is offline   Reply With Quote
Old 02-05-08, 07:59 PM   #9
dung0981
Lexus Test Driver
iTrader: (1)
 
dung0981's Avatar
 
Join Date: Jan 2006
Location: CA
Posts: 833
Default

check valve seals also. just do the compression test, you will know exactly where is the problem
dung0981 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Facts about oil and what grade to choose RgSc Performance & Maintenance 39 04-21-16 05:09 PM
Temperature Problem tronbarr IS - 2nd Gen (2006-2013) 1 12-29-14 02:13 PM
Sluggish performance after running for a short time CMDSlick LS - 1st and 2nd Gen (1990-2000) 37 08-11-14 08:04 PM
RX300 Error code P0765 ajlexus99 RX - 1st Gen (1999-2003) 0 03-21-14 08:38 AM
Bought a 1993 Es300 Monkiee ES - 1st to 4th Gen (1990-2006) 31 01-09-08 04:18 PM


Tags
98, burning, car, change, changing, club, engine, es300, gas, gasoline, lexus, mix, mixed, mixing, motor, oil, p0446, run, white

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:55 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved