Avic D3 Install in 01 GS430 non Nak ~40 pics - Page 2 - Club Lexus Forums


Avic D3 Install in 01 GS430 non Nak ~40 pics

Reply
 
 
 
Thread Tools Search this Thread
Old 06-05-07, 10:02 PM   #16
URDONE
Lexus Test Driver
 
URDONE's Avatar
 
Join Date: Apr 2006
Location: IL
Posts: 871
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very nice! I am still trying to figure out how to put the Lexus Logo on my Z1.
URDONE is offline   Reply With Quote
Old 06-05-07, 11:00 PM   #17
LEXUS_KID
Lexus Fanatic
iTrader: (4)
 
LEXUS_KID's Avatar
 
Join Date: Dec 2004
Location: IN THE POKER ROOM!!!!
Posts: 10,803
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice work
LEXUS_KID is offline   Reply With Quote
Old 06-06-07, 10:07 AM   #18
jwcivic
Driver School Candidate
Thread Starter
 
Join Date: Aug 2006
Location: CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the kind comments!
jwcivic is offline   Reply With Quote
Old 06-06-07, 10:15 AM   #19
alister
Pole Position
iTrader: (1)
 
alister's Avatar
 
Join Date: Aug 2003
Location: Missouri
Posts: 315
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bad *** write up! Thank you for all the info and comments!
alister is offline   Reply With Quote
Old 06-06-07, 11:59 AM   #20
Lexbox
Lexus Champion
 
Lexbox's Avatar
 
Join Date: Jun 2001
Location: Auburn, AL
Posts: 1,782
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice post. Although after working in a stereo shop for a while, I would highly recommend against T-taps. I also like to solder all my connections but the butt connectors should be sufficient for the life of the car.
Lexbox is offline   Reply With Quote
Old 06-06-07, 01:09 PM   #21
JLAM
Pole Position
iTrader: (1)
 
Join Date: Jan 2004
Location: Texas
Posts: 325
Thanks: 0
Thanked 0 Times in 0 Posts
Default

looks good! I just installed the avicd3 in my gs also. But I used an aftermarket dash kit. How/where did you get the lexus logo on your screen?
JLAM is offline   Reply With Quote
Old 06-06-07, 03:20 PM   #22
jwcivic
Driver School Candidate
Thread Starter
 
Join Date: Aug 2006
Location: CA
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanx Guys. T-taps I felt were easy to do, easy to fix if you get the wrong wire, and easy to remove the wire if you are going back to stock. I agree they arent the best and might come loose, but I don't have a solder either. And most noobs cant solder. Get background and logos from avic411.com, you can probably make some yourself too.
jwcivic is offline   Reply With Quote
Old 06-06-07, 04:22 PM   #23
lexluger71
Pole Position
 
lexluger71's Avatar
 
Join Date: May 2007
Location: florida
Posts: 380
Thanks: 0
Thanked 0 Times in 0 Posts
Default

you make it look easy , but i am sure it is complicated.
lexluger71 is offline   Reply With Quote
Old 06-06-07, 04:54 PM   #24
samsonpwnz
Driver School Candidate
 
Join Date: Apr 2007
Location: TX
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great write up, I finally finished my D3 install a few weekends ago. I should of waited for this post!, but I did like you and searched , searched and searched some more and found most of the information.
samsonpwnz is offline   Reply With Quote
Old 06-07-07, 01:35 PM   #25
AristoPra
Lead Lap
iTrader: (10)
 
Join Date: Apr 2006
Location: CA
Posts: 664
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great write-up! this will definitely help out the community. i know it will help me! THANKS!
AristoPra is offline   Reply With Quote
Old 09-05-07, 03:29 PM   #26
beauphus
Pole Position
 
Join Date: Jan 2004
Location: Florida
Posts: 374
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am about to install this myself...so can anyone else confirm that you CANNOT use the stock sub and amp with this unit???
beauphus is offline   Reply With Quote
Old 09-05-07, 04:00 PM   #27
masboy
Lexus Champion
iTrader: (30)
 
masboy's Avatar
 
Join Date: Aug 2007
Location: SoCal
Posts: 3,171
Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow....impressive..
masboy is offline   Reply With Quote
Old 09-05-07, 04:59 PM   #28
vborder
Lead Lap
 
Join Date: Sep 2005
Location: KY
Posts: 788
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very informative, great job and install looks great
vborder is offline   Reply With Quote
Old 09-05-07, 05:38 PM   #29
G3Johnson
Driver
 
G3Johnson's Avatar
 
Join Date: Jul 2007
Location: Iowa
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Default

As far as I know there is not a way to get the stock amp to work. The sub could probably be amped with an aftermarket amp, but why would you want to?? i think if you took the time to install the new headunit, you might as well go the extra step and put in new amp/sub.
G3Johnson is offline   Reply With Quote
Old 09-23-07, 11:27 PM   #30
istundra
Lexus Champion
iTrader: (2)
 
Join Date: Jul 2006
Location: NORCAL
Posts: 2,957
Thanks: 0
Thanked 0 Times in 0 Posts
Default

back from the dead.

What is the make and model of this camera?

istundra is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Finally installed the dangerous "Mooncakes"......!! (56K take a walk) radicalrev IS - 2nd Gen (2006-2013) 40 03-31-08 02:04 AM
FS: RMM Spoiler Painted Red Gilky115 1Gen IS300 Classifieds (98-05) 6 03-08-08 09:09 AM
IS350 Black Sapphire Pearl Detailed.... radicalrev Automotive Care & Detailing 17 02-23-08 07:42 PM
What is my car worth??? sc300gte SC- 1st Gen (1992-2000) 8 01-19-08 04:06 PM
My LS 460 L (16) pictures taken at night uae LS - 4th Gen (2007-present) 24 09-07-07 05:03 PM


Tags
1995, amp, avic, cable, ceiling, d3, diagram, fuse, gs300, gs430, install, installation, lexus, location, radio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:13 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved