Left Front Speaker Only Works Occasionally - Page 3 - Club Lexus Forums

Log In 

Left Front Speaker Only Works Occasionally

Reply
 
 
 
Thread Tools Search this Thread
Old 05-10-12, 12:20 PM   #31
Rich27
Lexus Test Driver
iTrader: (9)
 
Join Date: Jan 2004
Location: California
Posts: 985
Default

I have this same problem on my front passenger side speaker. I have an aftermarket HU and Amp.

No fix yet.
Rich27 is offline   Reply With Quote
Old 05-10-12, 12:51 PM   #32
RamAirRckt
Lexus Test Driver
 
RamAirRckt's Avatar
 
Join Date: Sep 2011
Location: IL
Posts: 1,020
Default

I think it has to be wiring between the amp and the speaker, in my case, best guess in the trunk somewhere.
RamAirRckt is offline   Reply With Quote
Old 05-10-12, 02:17 PM   #33
DosyBoy
Lexus Champion
iTrader: (1)
 
DosyBoy's Avatar
 
Join Date: Sep 2011
Location: PGH
Posts: 2,080
Default

Its as simple as this, if you change out the speaker and it STILL DOES IT, bad news you gotta bad INTERNAL AMP..... Mine are fuzzy also at times...weird

Last edited by DosyBoy; 05-10-12 at 08:42 PM.
DosyBoy is offline   Reply With Quote
Old 05-10-12, 05:25 PM   #34
raytseng
Lexus Test Driver
 
Join Date: Dec 2002
Location: CA
Posts: 949
Default

i'm with the guys who have to whack the speaker itself.
For me it was Front Passenger speaker dropping in and out or getting fuzzy.

A while back, I threw water bottle at passenger door and it seems to have stuck..

Obviously, if physical whacking is making it work, then at least for us it's the wiring or connection @ the speaker itself.
raytseng is offline   Reply With Quote
Old 10-19-13, 01:56 PM   #35
RamAirRckt
Lexus Test Driver
 
RamAirRckt's Avatar
 
Join Date: Sep 2011
Location: IL
Posts: 1,020
Default

I tore my amp apart and did some work on it, I did find a transistor cracked (my guess is someone overtorqued the mounting screw). I will replace it here soon, just need to get one in.

I did find some other issues with corrosion on the board. I did repairs as I could. Amp is well made, but the ends are open for airflow and the entry point for moisture from the side vents of the car in the back is my guess.

If anyone has an amp they want me to go thru, I can for a very reasonable charge. I am an RF Technician by trade and have all the best tools and 30 years experience from tube radios to cell phones (current job 16+ years experience in cellular) to multi-million dollar radar systems.

I would like to see more of these amps inside to see if there was a common problem with cracked transistors. I can replace them with new ones to fix the problem forever.
RamAirRckt is offline   Reply With Quote
Old 12-22-13, 09:30 AM   #36
929rider
Driver
iTrader: (1)
 
Join Date: Jan 2011
Location: ohio
Posts: 155
Default

both my 99 300 and my 01 430 have the same problem. tried opening the door and swinging it open and closed. did not do anything to resolve it. so i don't think its in the door wiring.
929rider is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
subwoofer problem tkafam1 Lexus Audio, Video, Security & Electronics 2 09-17-16 03:07 PM
My Mark Levinson Replacements - Woofer and Front Door Speakers Bonsai LS - 3rd Gen (2001-2006) 36 10-12-14 05:03 AM
Naki stereo-what goes: Speakers or amp/head unit? lex8000 LS - 1st and 2nd Gen (1990-2000) 10 07-12-12 07:12 PM
ES 300 Audio Issue rstanek23 ES - 1st to 4th Gen (1990-2006) 6 11-16-09 02:26 AM
Aftermarket 4 ohm speakers with my Nakamichi Amp? PERRYinLA Lexus Audio, Video, Security & Electronics 4 02-05-02 07:09 AM


Tags
1998, ct200, front, gs300, gs400, it, left, lexus, occasionally, setting, speaker, speakers, stop, stops, test, working, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:03 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved