Left Front Speaker Only Works Occasionally - Page 2 - Club Lexus Forums


Left Front Speaker Only Works Occasionally

Reply
 
 
 
Thread Tools Search this Thread
Old 11-27-07, 08:12 AM   #16
nicknace
Driver
 
Join Date: Jan 2005
Location: MA
Posts: 111
Default

Same exact problem in my 98 GS 400 with the NAK. I changed the speakers twice, took them apart and replaced the innards, and replaced the amp (with another used one). No fix.
nicknace is offline   Reply With Quote
Old 11-27-07, 09:04 AM   #17
skaiyun
Driver
 
Join Date: Sep 2006
Location: Washington
Posts: 148
Default

haha i don't have anything useful to say. but it happens to me too! i just turn the volume up and it goes away
skaiyun is offline   Reply With Quote
Old 11-27-07, 10:44 AM   #18
Saiji
Lexus Champion
 
Saiji's Avatar
 
Join Date: Aug 2006
Location: ~626~ S.G.V
Posts: 2,857
Default

same problem here also. 2002 gs430. Only my left speaker works now.....
Saiji is offline   Reply With Quote
Old 11-28-07, 11:30 AM   #19
nicknace
Driver
 
Join Date: Jan 2005
Location: MA
Posts: 111
Default

Quote:
Originally Posted by skaiyun View Post
haha i don't have anything useful to say. but it happens to me too! i just turn the volume up and it goes away
Do you mean it gets better, or you just care less with the volume up?
nicknace is offline   Reply With Quote
Old 11-28-07, 11:50 AM   #20
DJ TANTRA
Lexus Test Driver
 
DJ TANTRA's Avatar
 
Join Date: Aug 2007
Location: NY
Posts: 1,482
Default

I think it might be the wires that are runnign to the speakers...
as sum1 mentioned they might be shorting somewhere...splice the wire from near the amp...and replace it...

see if it goes away!

it hasnt happened on my 01 gs premium.
DJ TANTRA is offline   Reply With Quote
Old 11-29-07, 11:12 AM   #21
GSspeed
Pole Position
 
GSspeed's Avatar
 
Join Date: May 2004
Location: So Cal, Inland Empire
Posts: 399
Default

mine is doing the same aswell, but mine is the tweeter that is going off and on, and the sound does not sound as crisp as the right side (drivers side tweet is bad)
it sounds like im going deff in my left ear cause my right tweeter is now louder than my left, hahahaha,
I guess some new speakers are soon to be coming, but the question is what kind since i have the NAK system...
GSspeed is offline   Reply With Quote
Old 12-01-07, 08:20 AM   #22
nicknace
Driver
 
Join Date: Jan 2005
Location: MA
Posts: 111
Default

I have spare stock tweeters to spare. PM me your address and I'll send you one free of charge if you want.

Last edited by nicknace; 12-01-07 at 08:20 AM. Reason: wrong word
nicknace is offline   Reply With Quote
Old 04-12-08, 06:10 PM   #23
Chumacher
Lead Lap
 
Chumacher's Avatar
 
Join Date: Jan 2008
Location: Canada
Posts: 514
Default

my left speaker and tweeter has the same problem. it's probably the amp or the wiring since it's affecting them both at the same time.
Chumacher is offline   Reply With Quote
Old 06-19-08, 10:58 AM   #24
RX729
Pole Position
 
RX729's Avatar
 
Join Date: Aug 2007
Location: ca
Posts: 232
Default

same thing with my front left speaker... I usually kick it with my foot and it turns back on...
RX729 is offline   Reply With Quote
Old 06-19-08, 11:10 AM   #25
r00kie
Lexus Test Driver
 
r00kie's Avatar
 
Join Date: Dec 2002
Location: S CA
Posts: 1,184
Default

2000 gs400...have same problem on my passenger front speaker. Adjusting the volume seems to work for now. It comes and goes.
r00kie is offline   Reply With Quote
Old 06-19-08, 11:14 AM   #26
TruPlaya26
Lexus Champion
iTrader: (4)
 
TruPlaya26's Avatar
 
Join Date: Jul 2006
Location: Miami, FL
Posts: 2,354
Default

Whenever I hear mine starting to go out I punch it (not hard) and it goes back to normal ...
TruPlaya26 is offline   Reply With Quote
Old 06-19-08, 05:42 PM   #27
gsCrazy
Lead Lap
iTrader: (1)
 
gsCrazy's Avatar
 
Join Date: Sep 2006
Location: NY
Posts: 471
Default

same problem here with my driver side front speaker.... and as quite a few guys have mentioned already, turning the volume up and then back down fixes it.
gsCrazy is offline   Reply With Quote
Old 05-09-12, 07:45 PM   #28
Phantom300
Rookie
 
Join Date: Apr 2012
Location: va
Posts: 51
Default

Going to chime in because my GS400 has the same problem for the driver side speaker. Any clear solutions?
Phantom300 is offline   Reply With Quote
Old 05-10-12, 05:23 AM   #29
RamAirRckt
Lexus Test Driver
 
RamAirRckt's Avatar
 
Join Date: Sep 2011
Location: IL
Posts: 1,020
Default

Mine does it too. Seems more related to going bad when i have recently put stuff in the trunk. The amp is on the right side in the trunk.
RamAirRckt is offline   Reply With Quote
Old 05-10-12, 07:27 AM   #30
neegroy
Lexus Test Driver
iTrader: (18)
 
Join Date: May 2010
Location: NY
Posts: 1,597
Default

most likely the amp.
or if your running stock setup like me with aftermarket subs and speakers and amps, it might be the hi-low converter ( basically it allows the aftermarket stuff to work on your oem base setup ) i changed that out right away as soon as i found the right speaker was going in and out like yours.
neegroy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
subwoofer problem tkafam1 Lexus Audio, Video, Security & Electronics 2 09-17-16 03:07 PM
My Mark Levinson Replacements - Woofer and Front Door Speakers Bonsai LS - 3rd Gen (2001-2006) 36 10-12-14 05:03 AM
Naki stereo-what goes: Speakers or amp/head unit? lex8000 LS - 1st and 2nd Gen (1990-2000) 10 07-12-12 07:12 PM
ES 300 Audio Issue rstanek23 ES - 1st to 4th Gen (1990-2006) 6 11-16-09 02:26 AM
Aftermarket 4 ohm speakers with my Nakamichi Amp? PERRYinLA Lexus Audio, Video, Security & Electronics 4 02-05-02 07:09 AM


Tags
1998, ct200, front, gs300, gs400, it, left, lexus, occasionally, setting, speaker, speakers, stop, stops, test, working, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:26 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved