Broke your ABS/VSC sensor? Here's how to fix it! - Page 4 - Club Lexus Forums


Broke your ABS/VSC sensor? Here's how to fix it!

Reply
 
 
 
Thread Tools Search this Thread
Old 08-22-10, 11:36 AM   #46
Big Mack
Lexus Champion
iTrader: (1)
 
Join Date: May 2004
Location: Arizona
Posts: 2,668
Lightbulb

I would contact a local stereo shop that deals with the higher end gear. They will most likely have someone who can solder very well, as they should. They can probably help you out for a few shillings, and won't take nearly the time.

Just a suggestion.

Big Mack
Big Mack is offline   Reply With Quote
Old 04-18-11, 08:36 PM   #47
GS4_Fiend
Lexus Fanatic
iTrader: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,665
Default

Jeff, you wanna reload the pics? Thanks
GS4_Fiend is offline   Reply With Quote
Old 11-14-11, 09:38 AM   #48
stevenjai
Pole Position
 
stevenjai's Avatar
 
Join Date: Aug 2011
Location: ca
Posts: 279
Default

Does anyone have the picture? I can't seem to see it.
stevenjai is offline   Reply With Quote
Old 12-01-11, 03:41 PM   #49
bigjussin
Pole Position
iTrader: (2)
 
Join Date: Dec 2005
Location: nc
Posts: 231
Default

It's not loading for me either...what if the codes exist for the sensors being bad, but they ohm out at 1.7?

I am Jack's confusion
bigjussin is offline   Reply With Quote
Old 01-04-12, 02:32 PM   #50
zzaldyy
Driver School Candidate
 
Join Date: Mar 2004
Location: California
Posts: 36
Default

can someone please re host the pictures?
zzaldyy is offline   Reply With Quote
Old 01-04-12, 03:51 PM   #51
JeffTsai
Lexus Fanatic
Thread Starter
iTrader: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Default

Sorry the original pix are gone. Had a server crash back like 2 years ago lol.

My GS400 needs to have one of the ABS sensors repaired. I'll make a new guide soon and update this posting.
JeffTsai is offline   Reply With Quote
Old 01-05-12, 01:28 PM   #52
philliptie
Rookie
iTrader: (1)
 
Join Date: Jan 2010
Location: TX
Posts: 85
Default

That would be great!
philliptie is offline   Reply With Quote
Old 01-05-12, 01:53 PM   #53
neojungle1
Lexus Test Driver
iTrader: (8)
 
neojungle1's Avatar
 
Join Date: Oct 2009
Location: NY osaka
Posts: 1,331
Default

yea i would be nice..to post picture but i just trouble shooting by just reading your tutorial its while writing by the way i didnt get lost once reading it and i was able to determine all it was that the sensors where dirty from removing them to do the coil over I just clean them out place them back and (remember to those that are installing coil over.remember to measure the cable slack so you wont put pressure on them when turning your wheels and snap the cable )then I drove around for weeks and then just last weekend the lights turn off..
neojungle1 is offline   Reply With Quote
Old 01-06-12, 12:05 PM   #54
Teasy010
Rookie
 
Teasy010's Avatar
 
Join Date: Dec 2011
Location: Ca
Posts: 69
Default

Thanks for this helpful posting.
Teasy010 is offline   Reply With Quote
Old 01-11-12, 09:31 AM   #55
PR FIEBRU
Lead Lap
 
PR FIEBRU's Avatar
 
Join Date: Nov 2005
Location: NYC
Posts: 618
Default

Quote:
Originally Posted by neojungle1 View Post
yea i would be nice..to post picture but i just trouble shooting by just reading your tutorial its while writing by the way i didnt get lost once reading it and i was able to determine all it was that the sensors where dirty from removing them to do the coil over I just clean them out place them back and (remember to those that are installing coil over.remember to measure the cable slack so you wont put pressure on them when turning your wheels and snap the cable )then I drove around for weeks and then just last weekend the lights turn off..
So once fixed the light won't shut off immediately?
PR FIEBRU is offline   Reply With Quote
Old 01-11-12, 09:39 AM   #56
SPRTNYDSN
Lexus Test Driver
iTrader: (2)
 
SPRTNYDSN's Avatar
 
Join Date: Dec 2009
Location: NY
Posts: 843
Default

Since the LBJ snapped...I know it messed up the cable. Can't wait til the pics to come back, I like visual aids. Plus, I don't wanna pay 250.00, LOL.

Last edited by SPRTNYDSN; 01-16-12 at 10:27 AM.
SPRTNYDSN is offline   Reply With Quote
Old 01-11-12, 10:35 AM   #57
AZGS4
Driver
 
Join Date: Sep 2004
Location: Arizona
Posts: 111
Default

Quote:
Originally Posted by PR FIEBRU View Post
So once fixed the light won't shut off immediately?
There is a way to shut the light off immediately after you fix the sensor. I do not remember exactly what the procedure is, but it entails brake pedal pumps and something else. You can probably find it by doing a search.

Actually I just found it. Try this it worked for me:

Go to the DLC1 connector under the hood (that's the connector with "DIAGNOSTIC" marked on top next to one of the Fuse/Relay box.
1- Connect (jump) the terminals marked "Tc" and "E1" (diagram is under cap)
2-Remove the SHORT PIN in the DIAGNOSIC connector
3-Turn ignition ON
4- Pump the BRAKE pedal 8 times within 5 seconds... this will clear the DTC code stored in the ECM
5-Remove the "Jump " wire used and reconnect the Shot Pin.

Last edited by AZGS4; 01-11-12 at 10:43 AM.
AZGS4 is offline   Reply With Quote
Old 01-14-12, 04:33 PM   #58
neojungle1
Lexus Test Driver
iTrader: (8)
 
neojungle1's Avatar
 
Join Date: Oct 2009
Location: NY osaka
Posts: 1,331
Default

Quote:
Originally Posted by PR FIEBRU View Post
So once fixed the light won't shut off immediately?
nope it stood on for like a month and half it just turn off on it own and it feel a lot better not the brakes it felt the same even with abs light on.just when it rain had to be careful not to lock the wheels .., but my throttle response has come back it more snappy too.

Last edited by neojungle1; 01-14-12 at 04:37 PM.
neojungle1 is offline   Reply With Quote
Old 11-18-12, 02:11 PM   #59
SPRTNYDSN
Lexus Test Driver
iTrader: (2)
 
SPRTNYDSN's Avatar
 
Join Date: Dec 2009
Location: NY
Posts: 843
Default

Quote:
Originally Posted by SPRTNYDSN View Post
Since the LBJ snapped...I know it messed up the cable. Can't wait til the pics to come back, I like visual aids. Plus, I don't wanna pay 250.00, LOL.
just hoping anybody has pictures.
SPRTNYDSN is offline   Reply With Quote
Old 11-20-12, 09:59 PM   #60
YxUxMADDDD
Lead Lap
iTrader: (2)
 
Join Date: Feb 2012
Location: TX
Posts: 702
Default

Jeff!!! My front left has a malfunction code reflecting on the Lexus computer. Help me out! $190 just to replace the sensor is crazy lol
YxUxMADDDD is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
broke ABS/VSC sensor on suspension install, DIY threads have no more pics :( duckJAI GS - 2nd Gen (1998-2005) 32 11-18-15 07:10 AM
06 AWD ABS Speed Sensor Info jscull5 Suspension and Brakes 0 07-17-14 05:11 PM
CA ABS/VSC controller sam430 2Gen GS430 / 400/ 300 Classifieds (98-05) 0 06-19-14 10:51 AM
ProjectGS DIY: Custom bright LED license plate lighting mod. JeffTsai GS - 2nd Gen (1998-2005) 23 03-07-14 04:53 PM
ProjectGS DIY Website Update! JeffTsai GS - 2nd Gen (1998-2005) 6 07-17-07 08:04 AM


Tags
1999, 300, abs, absvsc, broken, gs300, gs400, is350, lexus, reset, scion, senson, sensor, speed, vsc, wire, xb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:57 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved