Broke your ABS/VSC sensor? Here's how to fix it! - Page 3 - Club Lexus Forums


Broke your ABS/VSC sensor? Here's how to fix it!

Reply
 
 
 
Thread Tools Search this Thread
Old 04-03-10, 08:08 AM   #31
Vic Nyce
Lead Lap
iTrader: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had a tire explosion that blew my fender liner apart. i see a two wires with gold male ends which im guessing are the VSC wires. however, i dont see any of the female plugs. i do see a green wire and a brown wire just chillin in the breeze. help please!!?!????





Vic Nyce is offline   Reply With Quote
Old 04-03-10, 09:35 AM   #32
sakataj
Lexus Fanatic
iTrader: (177)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,865
Thanked 1 Time in 1 Post
Default

hmmm...i was under my car the other night and dont recall seeing any wires like this, you sure these are stock? i cant see first pic very well the comp im on at at work is kinda fubared and its dark and you cant adjust the settings to make it lighter so i cant see anything but the wires in the right side in the first pic
sakataj is online now   Reply With Quote
Old 04-03-10, 10:10 AM   #33
LEXUS_KID
Lexus Fanatic
iTrader: (4)
 
LEXUS_KID's Avatar
 
Join Date: Dec 2004
Location: IN THE POKER ROOM!!!!
Posts: 10,803
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great job, way to save a few of these $$$$$
LEXUS_KID is offline   Reply With Quote
Old 04-03-10, 10:59 AM   #34
Vic Nyce
Lead Lap
iTrader: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
Default

here are some more detailed samples of the first pic. its just a wider field of view of what you would be looking at when you pull the liner back. pics 2 and 3 in my OP are close ups of the wire ends. as luck would have it, my 3000k fogs came in this week so it was convenient getting it done with the fender liner torn apart lol.

i traced the wires with the gold male ends, and they lead right to the hub assembly. i just need to know where it plugs into.


Vic Nyce is offline   Reply With Quote
Old 04-03-10, 12:50 PM   #35
JeffTsai
Lexus Fanatic
Thread Starter
iTrader: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Thanks: 0
Thanked 1 Time in 1 Post
Default

I was going to post earlier but I forgot to. The black and white wires with the thick rubber boot is for the ABS/VSC sensor. The brown/green is either for the sidemarker or the foglight.

For the ABS sensor, the connector is tucked right against the car's frame. It's in between the plastic liner and the car. Look around in there, it's a grey colored plug.

EDIT: Wait a sec lol. Upon further examination of your pictures, it looks like you're missing the other end to the plug. You see where that loop/metal plate with hole in it. Right above where the wire is in the picture, that's where the other end of the connector is supposed to be heh. You probably broke the clip off because that's where it usually sits. Dig around in that area and see if you can find it.
JeffTsai is offline   Reply With Quote
Old 04-03-10, 01:26 PM   #36
Vic Nyce
Lead Lap
iTrader: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
Default

its all good.

the sidemarker and fog light both work, but the city light is out. the brown and green wires are probably for that.

i've closed everything back up because i have to get going, but i dont recall seeing or feeling anything that resembles a plug while i was fondling that area lol. i'll have another go at it tomorrow morning. thanks gents.
Vic Nyce is offline   Reply With Quote
Old 04-04-10, 07:07 PM   #37
Vic Nyce
Lead Lap
iTrader: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
Default

got an update. i looked and felt around and behind the frame and there was nothing. i replaced the city light and it lit up. at this point, i was convinced that the brown and green wires are my suspects. i rolled the dice and connected brown to black and green to white.

started her up and those 3 lights were still burning orange. damnit! drove it around for less than a minute and they went away. SUCCESS! so there you have it folks!
Vic Nyce is offline   Reply With Quote
Old 04-08-10, 10:53 PM   #38
EN_VY
Lexus Champion
 
EN_VY's Avatar
 
Join Date: Aug 2007
Location: TX
Posts: 2,872
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What happened to the pictures? Where they being copied from the projectdiy.com site? This just happened to me!
EN_VY is offline   Reply With Quote
Old 04-09-10, 05:26 PM   #39
Champstar
Driver
 
Join Date: Apr 2009
Location: Texas
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Default

do the wires have to be soldered can they be connected with wire nuts or something along those lines?
Champstar is offline   Reply With Quote
Old 04-09-10, 08:24 PM   #40
JeffTsai
Lexus Fanatic
Thread Starter
iTrader: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Thanks: 0
Thanked 1 Time in 1 Post
Default

Solder them if the connector is broken.
JeffTsai is offline   Reply With Quote
Old 04-10-10, 07:12 PM   #41
Vic Nyce
Lead Lap
iTrader: (2)
 
Join Date: Nov 2004
Location: New York
Posts: 615
Thanks: 0
Thanked 0 Times in 0 Posts
Default

forgot to post the pix0rz



Vic Nyce is offline   Reply With Quote
Old 04-22-10, 01:20 AM   #42
2GSonAir
Lead Lap
iTrader: (26)
 
2GSonAir's Avatar
 
Join Date: Nov 2006
Location: California
Posts: 437
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's funny, my front passenger side only hase one wire and broke right by the sensor not by the plug.

Last edited by 2GSonAir; 05-03-10 at 02:04 PM.
2GSonAir is offline   Reply With Quote
Old 07-03-10, 12:26 AM   #43
TLcoats
Lexus Test Driver
iTrader: (11)
 
TLcoats's Avatar
 
Join Date: Dec 2009
Location: CA
Posts: 1,451
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Shoot. I am pretty sure this happened to me because When i installed my BC racing coilovers i installed the abs wire bracket to high up the coilover. Thinking that i would need room to lower the threaded part down to lower the car. But i guess it make the cable to tight then you make a turn and SNAP. The wire's break. And in my case im pretty sure both of them did.

I am not very electrically savy at all. To be honest i have never worked with electrical stuff. How hard is it to solder/fix these wires? Also does anyone have any pictures to go along with the DIY? That would help alot. Thanks again. Man i feel stupid. Rookie mistake i guess...
TLcoats is offline   Reply With Quote
Old 07-03-10, 11:05 AM   #44
vwynn
Lexus Fanatic
iTrader: (4)
 
Join Date: Feb 2007
Location: CA
Posts: 5,777
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TLcoats View Post
Shoot. I am pretty sure this happened to me because When i installed my BC racing coilovers i installed the abs wire bracket to high up the coilover. Thinking that i would need room to lower the threaded part down to lower the car. But i guess it make the cable to tight then you make a turn and SNAP. The wire's break. And in my case im pretty sure both of them did.

I am not very electrically savy at all. To be honest i have never worked with electrical stuff. How hard is it to solder/fix these wires? Also does anyone have any pictures to go along with the DIY? That would help alot. Thanks again. Man i feel stupid. Rookie mistake i guess...
Soldering is quite easy. Perdy much connecting 2 wires with the metal stuff. Keep it consistent without burning up the solder n your good. I remember soldering tiny microchip legs when i played with Xmods n it wasnt to hard. Wires are easier of course! i can try to get pictures since one of my lines are broken so maybe ill take some when i fix it :]
vwynn is offline   Reply With Quote
Old 08-22-10, 12:23 PM   #45
TLcoats
Lexus Test Driver
iTrader: (11)
 
TLcoats's Avatar
 
Join Date: Dec 2009
Location: CA
Posts: 1,451
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey jeff, If i take off my two front ABS wires and send them to you via overnight mail could you fix them for me and send them back? Abviously for a price! Let me know because i need these done and my soldering-wiring skills arent anywhere good enough!
TLcoats is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
broke ABS/VSC sensor on suspension install, DIY threads have no more pics :( duckJAI GS - 2nd Gen (1998-2005) 33 10-09-16 07:54 PM
ProjectGS DIY: Custom bright LED license plate lighting mod. JeffTsai GS - 2nd Gen (1998-2005) 23 03-07-14 05:53 PM
ProjectGS DIY Update: Swapping Rear Differentials JeffTsai GS - 2nd Gen (1998-2005) 17 03-23-11 09:18 AM
DIY: Upgrade That Dinky Glovebox Bulb! JeffTsai GS - 2nd Gen (1998-2005) 31 10-30-07 12:43 AM
ProjectGS DIY Website Update! JeffTsai GS - 2nd Gen (1998-2005) 6 07-17-07 09:04 AM


Tags
1999, 300, abs, absvsc, broken, gs300, gs400, is350, lexus, reset, scion, senson, sensor, speed, vsc, wire, xb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:23 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved