Broke your ABS/VSC sensor? Here's how to fix it! - Page 2 - Club Lexus Forums

Log In 

Broke your ABS/VSC sensor? Here's how to fix it!

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-08, 11:32 PM   #16
Coco-bun
Moderator
iTrader: (6)
 
Coco-bun's Avatar
 
Join Date: Feb 2007
Location: midwest
Posts: 6,570
Default

Quote:
Originally Posted by GSteg View Post
You need to remove the a bit of the fender liner (towards the front bumper) . Once you have that opened up a bit, you'll be able to see the connector.
as always, you da man!
Coco-bun is offline   Reply With Quote
Old 02-03-09, 11:33 PM   #17
LyFeWoRx
Pole Position
 
Join Date: Jul 2006
Location: WA
Posts: 217
Default

great write up. I'm checking this out.
LyFeWoRx is offline   Reply With Quote
Old 03-28-10, 01:26 AM   #18
sam430
Lexus Champion
iTrader: (10)
 
sam430's Avatar
 
Join Date: Aug 2008
Location: somewhere CA
Posts: 3,617
Default

Mine just broke... installed the TRD the wrong way. Well, the person who fixed my car installed the oem sway wrong and I referenced it.

Can I find out which side is broken using the code reader?
sam430 is offline   Reply With Quote
Old 03-28-10, 02:17 AM   #19
BichoteGS
Driver School Candidate
 
Join Date: Mar 2010
Location: Fl
Posts: 30
Default

yea code reader will tell you witch side theres a different code for each side.C0200 is RF
C0205 is LF. I kno i have both lol. Im having codes for both but the left front is reading wheel speed fine. Its weird. anyone had this problem?
BichoteGS is offline   Reply With Quote
Old 03-28-10, 05:38 AM   #20
shoeshine
Driver
iTrader: (3)
 
Join Date: Jun 2007
Location: HI
Posts: 176
Default

great write up. thanks for sharing
shoeshine is offline   Reply With Quote
Old 03-28-10, 06:59 PM   #21
sam430
Lexus Champion
iTrader: (10)
 
sam430's Avatar
 
Join Date: Aug 2008
Location: somewhere CA
Posts: 3,617
Default

I wasn't able to pull the code. I guess I will manually test it. Ah, will finally buy a multimeter.

UPDATE: Well, what do you know, I hit a small bump and the light vanished. I pressed the vsc buttons and it's functioning again. The question:

Did the bump loosen the connection or did the sway loosened it? Both caused by bump. The reason I'm asking this question is because I don't want to switch the sway and end up pinching the line. Ahhh... another weekend, another one on one, with my car. Gotta break of this relationship and buy me a corolla.

Last edited by sam430; 03-28-10 at 11:01 PM. Reason: update
sam430 is offline   Reply With Quote
Old 03-30-10, 05:07 PM   #22
_TsK_
Driver School Candidate
iTrader: (1)
 
_TsK_'s Avatar
 
Join Date: Sep 2009
Location: California
Posts: 48
Default

how much would u charge me if i send my abs wire to u to fix?
_TsK_ is offline   Reply With Quote
Old 03-30-10, 05:32 PM   #23
vwynn
Lexus Fanatic
iTrader: (4)
 
Join Date: Feb 2007
Location: CA
Posts: 5,777
Default

Jeff get the pics back! lol CL NEEDS IT :]
vwynn is offline   Reply With Quote
Old 03-30-10, 08:37 PM   #24
JeffTsai
Lexus Fanatic
Thread Starter
iTrader: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Default

lol. The hosting on that website expired. I didn't even think anyone went on that site so I didn't bother to renew the hosting this year.
JeffTsai is offline   Reply With Quote
Old 03-31-10, 11:05 AM   #25
sakataj
Lexus Fanatic
iTrader: (177)
 
sakataj's Avatar
 
Join Date: Jun 2008
Location: tenn
Posts: 15,732
Default

Quote:
Originally Posted by vwynn View Post
Jeff get the pics back! lol CL NEEDS IT :]
Quote:
Originally Posted by JeffTsai View Post
lol. The hosting on that website expired. I didn't even think anyone went on that site so I didn't bother to renew the hosting this year.
all i can say is photobucket.

but i know whatca mean jeff, when i reorganized my servo pics i didnt wanna move them as i would have to redo the pics and i got more important things to do lol
sakataj is offline   Reply With Quote
Old 03-31-10, 04:24 PM   #26
sam430
Lexus Champion
iTrader: (10)
 
sam430's Avatar
 
Join Date: Aug 2008
Location: somewhere CA
Posts: 3,617
Default

mine currently sitting. I bent the bracket temporarily so the sway doesn't hit it.

sam430 is offline   Reply With Quote
Old 03-31-10, 05:03 PM   #27
vwynn
Lexus Fanatic
iTrader: (4)
 
Join Date: Feb 2007
Location: CA
Posts: 5,777
Default

umm you sure u installed the sways correctly or u installed it backwards? lol.
vwynn is offline   Reply With Quote
Old 03-31-10, 05:03 PM   #28
JeffTsai
Lexus Fanatic
Thread Starter
iTrader: (1)
 
JeffTsai's Avatar
 
Join Date: Aug 2005
Location: DFW area TX
Posts: 5,383
Default

Sam, your sway bar is upside down lol. It should be a good 2-3 inches away from the ABS sensor if installed the right way. Yes, the sway bar can go in upside down and it will bolt right up, but it will sever both of the abs cables as soon as you hit a bump
JeffTsai is offline   Reply With Quote
Old 03-31-10, 05:07 PM   #29
Anthony
Lexus Champion
iTrader: (4)
 
Anthony's Avatar
 
Join Date: Nov 2008
Location: So Fla.
Posts: 3,838
Default

lol.......thats pretty crazy that it will fit upside down.
Anthony is offline   Reply With Quote
Old 03-31-10, 05:10 PM   #30
sam430
Lexus Champion
iTrader: (10)
 
sam430's Avatar
 
Join Date: Aug 2008
Location: somewhere CA
Posts: 3,617
Default

LOL, yeah, I said temporary fix. I will flip it the other way around. The guy who worked on my car put it back wrong. I used it as reference when I put the TRD blue on.

This weekend, I will work on it. The good news is, the wire is not damaged. Thanks guys.

And for people hearing sounds of metal to metal when hitting a bump, well, check your sway to see if someone installed it incorrectly.

Last edited by sam430; 03-31-10 at 05:52 PM.
sam430 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CA 2002 GS430 Black/Black Part Out!! SOCAL LALEX1 2Gen GS430 / 400/ 300 Classifieds (98-05) 65 01-05-16 11:33 AM
broke ABS/VSC sensor on suspension install, DIY threads have no more pics :( duckJAI GS - 2nd Gen (1998-2005) 32 11-18-15 07:10 AM
06 AWD ABS Speed Sensor Info jscull5 Suspension and Brakes 0 07-17-14 05:11 PM
CA ABS/VSC controller sam430 2Gen GS430 / 400/ 300 Classifieds (98-05) 0 06-19-14 10:51 AM
ABS/VSC lights on after work alister GS - 2nd Gen (1998-2005) 11 02-28-07 11:53 PM


Tags
1999, 300, abs, absvsc, broken, gs300, gs400, is350, lexus, reset, scion, senson, sensor, speed, vsc, wire, xb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:59 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved