Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES350 and ES300h (2013+)
Sign in using an external account
Register Forgot Password?

Check BSM error!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-15-13, 08:12 AM   #1
Brozee
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: MI
Posts: 61
Default Check BSM error!

Hey all!

As you might know, I recently got my new ES 350 about 3 weeks ago. Car has been great to me, getting about 25mpg average. Only mods I have done are tinting the windows, and having my radar detector hardwired (no splitting of wires or anything).

Never had an issue yet. That is until two nights ago, driving home from a concert and on the highway going about 80 and the check BSM (blind spot monitoring) light came on. I thought that's weird. I pulled over in a fast food parking lot and turned the car off and on to see if it would go away. It did not. I can make the error light disappear if I turn off the BSM system but as soon as I turn it back on the error is there.

Now the car is in the dealership since yesterday afternoon and the only call I received is them asking when I had the radar detector hardwired. It is obviously not related to that as I had the RD hardwired on the second day of ownership and the car has been working perfect since. I will post an update when I hear back from the dealership on what the deal is.

Definitely put a bad taste in my mouth though as I'm coming from an Audi where things like that were common things, just didn't expect it from a brand new Lexus...
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Brozee is offline   Reply With Quote
Old 10-15-13, 09:50 AM   #2
jrlxr7
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2013
Location: CA
Posts: 38
Default

Sometimes the BSM system freezes if you are driving along a lengthy wall. It has happened here in California on the freeways many times. However it usually goes away when you re-start the car.
jrlxr7 is offline   Reply With Quote
Old 10-15-13, 01:10 PM   #3
Brozee
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: MI
Posts: 61
Default

Update:

Received a call from the Lexus dealer. They cannot figure it out. They are in contact with Lexus themselves to see if they have anything on the issue as the dealer has never heard or seen of it before. My guess is they will end up replacing the BSM hardware and/or sensors to try and remedy the situation. Meanwhile I'm driving around this CT for the good gas mileage. That is the only positive I see about this car...
Brozee is offline   Reply With Quote
Old 10-16-13, 02:33 PM   #4
Brozee
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: MI
Posts: 61
Default

Resolved:

Turns out the culprit was one of the parking sensors. The dealer said one of the parking sensors was misaligned and needed to be adjusted. I have absolutely no idea how it could randomly do that or just out of no-where pop up, but now it's fixed. So if anyone has this issue in the future this could be the possibility.
Brozee is offline   Reply With Quote
Old 10-16-13, 02:51 PM   #5
jonmanch
Driver
Trader Score: (0)
 
Join Date: Sep 2013
Location: NY
Posts: 124
Default

Glad it was an easy fix
jonmanch is offline   Reply With Quote
Old 10-17-13, 08:28 AM   #6
bootman
Driver
Trader Score: (0)
 
Join Date: Jun 2008
Location: NJ
Posts: 125
Default

How/where was the radar detector hardwired/mounted?
Could have bumped a sensor then that now finally malfunctioned.
bootman is offline   Reply With Quote
Old 10-17-13, 11:37 AM   #7
Brozee
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: MI
Posts: 61
Default

The radar detector was hardwired to the right of the rear view mirror. The wire runs down to the fusebox on the left hand side of the dash. The smart cord mute button is to the left of the heated seat switch, or about a foot below the push button start. The radar detector hardwire had absolutely nothing to do with it in the end. Just like I thought. So I don't know if the car came from the factory flawed and misaligned and just after driving the car more it got out of alignment. Not sure how it happened but I'm glad it's fixed as it's nice to be in my nice ES compared to that CT I was driving. IMO it was an awful car.
Brozee is offline   Reply With Quote
Old 10-17-13, 11:38 AM   #8
Mike728
Lexus Test Driver
Trader Score: (0)
 
Mike728's Avatar
 
Join Date: Mar 2013
Location: IL
Posts: 878
Default

Glad you're back up and running!
Mike728 is offline   Reply With Quote
Old 10-20-13, 05:03 PM   #9
Brozee
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: MI
Posts: 61
Default

Yeah! That's what i thought!

Until, driving home yesterday the light came back on again. Taking this POS back to the dealer tomorrow to see what kind of crap is wrong with the car. One more time and I'm filing lemon law. Not even a month of ownership and it's been in the dealer for over 4 days just for a simple system.
Brozee is offline   Reply With Quote
Old 10-20-13, 06:09 PM   #10
mspearl95
Pole Position
Trader Score: (0)
 
Join Date: Mar 2012
Location: or
Posts: 277
Default

Quote:
Originally Posted by Brozee View Post
Yeah! That's what i thought!

Until, driving home yesterday the light came back on again. Taking this POS back to the dealer tomorrow to see what kind of crap is wrong with the car. One more time and I'm filing lemon law. Not even a month of ownership and it's been in the dealer for over 4 days just for a simple system.
I cant help but wonder if it has something to do with your radar detector. Dunno if its possible, but could there be some kind of interference happening, because the BSM uses radar signals? Can you turn it off/unhook it and see if the problem goes away? Doing a google search, I found tons of threads about BSM systems setting off radar detectors, so I wonder if the opposite could happen too.

Last edited by mspearl95; 10-20-13 at 06:20 PM..
mspearl95 is offline   Reply With Quote
Old 10-20-13, 06:20 PM   #11
txes
Lead Lap
Trader Score: (0)
 
txes's Avatar
 
Join Date: Feb 2013
Location: Texas
Posts: 407
Default

Go See the GM at the dealership and tell him your disgust with your POS.

Spare us the Lemon Law threats.

John
__________________
2013 ES350
2014 RX350
txes is offline   Reply With Quote
Old 10-20-13, 06:28 PM   #12
Lexusxoxo
Pole Position
Trader Score: (0)
 
Join Date: Jul 2013
Location: Ca
Posts: 257
Default

I think the moral of this story is don't hardwire anything to your brand new car..
Lexusxoxo is offline   Reply With Quote
Old 10-21-13, 07:14 AM   #13
Brozee
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: MI
Posts: 61
Default

The radar detector has been removed from the car since I took it into the dealer for the first attempt to fix it. After the BSM light went away (temporarily), I drove the car for the next few days without the radar even plugged in the car. So it has absolutely nothing to do with interference of any kind, also the hardwiring is not a factor at all as it was just added to the circuit to supply power, nothing more, no splicing etc. I have also heard of BSM radar waves setting off radar detectors, but this is not the case here. The BSM system is faulting completely, and for the record the radar never once falsed due to the radar band used by the BSM system. That used to be the case when people used the Valentine V1 radar detectors that picked up a band that some manufacturers used on their BSM systems. Further evidence of this is that I have the same setup in both of my A8s which both are hardwired the exact same; but both those cars have radar cruise, and BSM as well. Lexusxoxo, your point you made would be like me saying your experiencing a CEL light due to having an amp installed or hardwiring a garmin GPS unit. Absolutely nothing in relation there.

Taking it into the dealer tomorrow to see what the deal is here..
Brozee is offline   Reply With Quote
Old 10-21-13, 07:28 AM   #14
LexBob2
Lexus Fanatic
Trader Score: (0)
 
Join Date: Aug 2006
Location: Illinois
Posts: 6,358
Default

Quote:
Originally Posted by Brozee View Post
The radar detector has been removed from the car since I took it into the dealer for the first attempt to fix it. After the BSM light went away (temporarily), I drove the car for the next few days without the radar even plugged in the car. So it has absolutely nothing to do with interference of any kind, also the hardwiring is not a factor at all as it was just added to the circuit to supply power, nothing more, no splicing etc. I have also heard of BSM radar waves setting off radar detectors, but this is not the case here. The BSM system is faulting completely, and for the record the radar never once falsed due to the radar band used by the BSM system. That used to be the case when people used the Valentine V1 radar detectors that picked up a band that some manufacturers used on their BSM systems. Further evidence of this is that I have the same setup in both of my A8s which both are hardwired the exact same; but both those cars have radar cruise, and BSM as well. Lexusxoxo, your point you made would be like me saying your experiencing a CEL light due to having an amp installed or hardwiring a garmin GPS unit. Absolutely nothing in relation there.

Taking it into the dealer tomorrow to see what the deal is here..


That's all you can do. Good luck with the fix. My guess is that they'll figure it out.
LexBob2 is offline   Reply With Quote
Old 10-21-13, 07:39 AM   #15
Lexusxoxo
Pole Position
Trader Score: (0)
 
Join Date: Jul 2013
Location: Ca
Posts: 257
Default

If the Lexus dealer knows you hard wired that radar detector in (which they do) they are going to use that against you.. I wouldn't be threatening a lemon law or calling your car a POS since they are going to have the upper hand..
I would just let them do there job and give then a chance to figure it out.
Even if the radar detector has nothing to do with it they are going to say it was something YOU did!
Good luck let us know what happens.
Lexusxoxo is offline   Reply With Quote
Old 10-21-13, 07:39 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blind spot monitor Johnhw2 LS460, LS460L and LS600h 30 Today 07:06 AM
2014 ES350 Blind Spot Monitoring System skadoo323 ES350 and ES300h (2013+) 9 11-20-14 12:17 PM
BSM just save my GS today! AL13NV8D3R GS - Fourth Generation 42 11-20-14 06:57 AM
BSM with Radar Detectors Moridan IS - Third Generation 11 04-09-14 09:15 PM
BMW to a Lexus - New owner thoughts ego29iste GS - Fourth Generation 45 10-21-12 02:44 AM


Tags
2013, 300h, 350, bsm, butotn, check, error, es350, lexus, light, problems, rx, rx350, system, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:33 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info